1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

New UCA's installed...did it lower my truck a little???

Discussion in '2nd Gen. Tacomas (2005-2015)' started by 375taco, Nov 14, 2010.

  1. Nov 14, 2010 at 11:50 AM
    #1
    375taco

    375taco [OP] controlled pair?

    Joined:
    Sep 2, 2009
    Member:
    #22182
    Messages:
    483
    Gender:
    Male
    Vehicle:
    2010 TRD Sport 4x4 DC SB
    OME lift w/ 1" spacer. Built Right UCA's. Tinted all the way around. De-badged. Trimming up front
    I just installed the Built Right UCA's and that was a pain in the ass, but I wasnt rubbing cab mounts before now i am...I went with the OME lift. I installed the coilovers and I rubbed so I added a 1" top plate spacer and It was awesome a little higher in the front but after a little breaking in and wear of 5k miles it leveled out a little bit. Well yesterday I installed my UCA's and it seems like the front is a little lower....? Im rubbing cab mounts again and it sits level when the front was a little higher before...am I inagining things or is this normal? I didnt think it was possible because the shock is connected to the LCA and the frame...guideance or info. Thanks
     
  2. Nov 14, 2010 at 12:53 PM
    #2
    907taco

    907taco Alaskan Assassin

    Joined:
    Mar 27, 2010
    Member:
    #34091
    Messages:
    1,358
    Gender:
    Male
    First Name:
    Bobby
    Alaska
    Vehicle:
    2010 BlackSandPearl 4x4
    ultimate lift kit ( toytec ) ome dakar leaf pack , w/ extended length billies, LR uca's, Pro comp 7089s, KM2's 285 70 17, neoprene seat covers, weather techs, CBI sliders w/kickout, URD ss, cab mount chop, VHT night shade tint>tails,3rd B-light. Debadged. Grillecraft grille, rear diff breather mod. CBI Moab front bumper, warn M8000 winch, HID kragens 7", Hella's micro fogs. retrofit headlights HIDS, LED solutions maps/license! 886 back up light mod,
    got any pics. sounds like it settled a bit. I just recently installed my ultimat lift with LR uca's, mine settled a bit after install, i am running 265 75 16 tires, i have a small rub issue because of it, just waiting to for it to settle more before i raise mine back up to 3" of lift. I think your right about uca should not have lowered your truck at all, I am guessing it your truck settled some more, BTW what size tire are you running.
     
  3. Nov 14, 2010 at 12:59 PM
    #3
    S.B.

    S.B. Well-Known Member

    Joined:
    Jun 24, 2009
    Member:
    #18838
    Messages:
    3,566
    Gender:
    Male
    First Name:
    Sean
    SD, CA Now in Colorado Springs, CO
    Vehicle:
    08 Taco 4x4 TRD OffRoad Rugged Trail
    SAW 2.0s, Wheeler's 3-leaf AAL, On Board Air, 255/85/16 Cooper Discover S/T, CBI Sliders, Built right UCAs, 6" Harbor Freight Lights (converted to HIDs), KC Slim Lights.
    OP: Did you get an alignment?
     
  4. Nov 14, 2010 at 1:02 PM
    #4
    ktmrider

    ktmrider Senior Member

    Joined:
    Jul 20, 2009
    Member:
    #19933
    Messages:
    4,969
    Gender:
    Male
    Vehicle:
    07 DCLB 4x4 Sport S/C
    Junk
    The issue is with the UCAS the added caster allows you to have the proper alignment. Now that moved the tire back in the wheel well where it is supposed to be, but the cab mount is in the way. If you have your alignment specs and your tire size I can help you fix it.
     
  5. Nov 15, 2010 at 2:21 AM
    #5
    375taco

    375taco [OP] controlled pair?

    Joined:
    Sep 2, 2009
    Member:
    #22182
    Messages:
    483
    Gender:
    Male
    Vehicle:
    2010 TRD Sport 4x4 DC SB
    OME lift w/ 1" spacer. Built Right UCA's. Tinted all the way around. De-badged. Trimming up front
    i am taking it in today to get the alignment done. 33x12.50R17 w/ 4.47 backspacing... ill let you know how it goes after agignment. i know the UCA's will change the alignment when i install them. thanks for the info
     
  6. Mar 15, 2011 at 4:48 PM
    #6
    Czr100

    Czr100 Active Member

    Joined:
    Jan 19, 2011
    Member:
    #49557
    Messages:
    40
    Gender:
    Male
    First Name:
    C.S.
    Sacramento, CA
    Vehicle:
    09 Toyota Tacoma Double Cab LB TRD Sport
    ProComp 3" Lift, Light Racing UCA, 18" XD Addicts, 275/70/r18 Duratracs, Exhaust, K&N Intake, Running Boards, Tanneau Cover, Tint, and alarm with Remote Start.
    Question for you. I just got my 3" Pro Comp lift installed. Had stock UCA and recently added LR UCA and now my rubbing is much worse than before. Here's the specs:
    275/70/18,
    and Alignment specs are
    Front left -0.2 Camber
    Front left 2.4 Caster
    Front left 0.07 Toe

    Front Right -0.2 Camber
    Front Right 2.8 Caster
    Front Right 0.05 Toe

    Any help will be much appreciated. Not sure where to go from here. But when I turn too fast or go up driveway it rubs and my traction control sometimes beeps...Not fun.

     
To Top