1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Newby Here

Discussion in 'New Members' started by TACOMATGEPPY, Feb 26, 2007.

  1. Feb 26, 2007 at 5:07 AM
    #1
    TACOMATGEPPY

    TACOMATGEPPY [OP] WWW.GEPTRONIX.COM

    Joined:
    Nov 24, 2006
    Member:
    #291
    Messages:
    11
    HAMPSTEAD MARYLAND
    Vehicle:
    06 DBL CAB WHITE NO UPDATES YET
    hello all, tom here and yes a newby to tacoma world but not to owning a taco. i had a 87 tacoma when i was married the first time and my ex still has the thing and it looks like a rust bucket. she just did not give a shit about it but wanted it so i could not have it. i also now own a 04 solara that why current wife now drives. thanks for the welcome and i hope to post more stuff on here as i go.
     
  2. Feb 26, 2007 at 5:11 AM
    #2
    007Tacoma

    007Tacoma I dub thee malicious!

    Joined:
    Jan 4, 2007
    Member:
    #643
    Messages:
    6,705
    Gender:
    Male
    First Name:
    Mark
    San Antonio, TX
    Vehicle:
    2003 4Runner SE 4WD
    Welcome to TW! Glad to see that you are keeping it in the family. Sorry to hear about the 87'. When they know how to get to ya, they will! :(

    So what kind of Tacoma do you have now?
     
  3. Feb 26, 2007 at 5:20 AM
    #3
    TACOMATGEPPY

    TACOMATGEPPY [OP] WWW.GEPTRONIX.COM

    Joined:
    Nov 24, 2006
    Member:
    #291
    Messages:
    11
    HAMPSTEAD MARYLAND
    Vehicle:
    06 DBL CAB WHITE NO UPDATES YET
    i have a 06 tacoma double cab prerunner. white in color just added sirius and also have portable garmin 2620 nav in there as well. i am looking to add some subs and an amp nut i do not want to remove my factory stereo. any suggestions
     
  4. Feb 26, 2007 at 5:24 AM
    #4
    007Tacoma

    007Tacoma I dub thee malicious!

    Joined:
    Jan 4, 2007
    Member:
    #643
    Messages:
    6,705
    Gender:
    Male
    First Name:
    Mark
    San Antonio, TX
    Vehicle:
    2003 4Runner SE 4WD
    I think there is a thread about this in the 2nd Gen area of TacomaWorld.com.

    I would look there first. I didn't mess around with my OE Stereo since I had another stereo (JVC + iPod) waiting to be installed.

    How do you like your 2620? I am looking at getting a nav system put in my truck, but it doesn't look like my budget can afford a $1200 deck. I may be going portable for now. I was thinking of the eTrex series coupled to my laptop (that way I could use it in my wife's 06 Rav4).
     
  5. Feb 26, 2007 at 5:26 AM
    #5
    TACOMATGEPPY

    TACOMATGEPPY [OP] WWW.GEPTRONIX.COM

    Joined:
    Nov 24, 2006
    Member:
    #291
    Messages:
    11
    HAMPSTEAD MARYLAND
    Vehicle:
    06 DBL CAB WHITE NO UPDATES YET
    i love the 2620 and i have heard the newer ones also have xm installed with them as well but not sure how that would work on the screen. maybe it was just somebody making up shit
     
  6. Feb 26, 2007 at 5:29 AM
    #6
    007Tacoma

    007Tacoma I dub thee malicious!

    Joined:
    Jan 4, 2007
    Member:
    #643
    Messages:
    6,705
    Gender:
    Male
    First Name:
    Mark
    San Antonio, TX
    Vehicle:
    2003 4Runner SE 4WD
    Nah! that never happens! :rolleyes:
     
  7. Feb 26, 2007 at 5:30 AM
    #7
    TACOMATGEPPY

    TACOMATGEPPY [OP] WWW.GEPTRONIX.COM

    Joined:
    Nov 24, 2006
    Member:
    #291
    Messages:
    11
    HAMPSTEAD MARYLAND
    Vehicle:
    06 DBL CAB WHITE NO UPDATES YET
    very true lol
    nice talknig with you and hope to see ya around soon. unfortunately i have to get some work done besides looking around on taco world
     
  8. Feb 26, 2007 at 5:35 AM
    #8
    007Tacoma

    007Tacoma I dub thee malicious!

    Joined:
    Jan 4, 2007
    Member:
    #643
    Messages:
    6,705
    Gender:
    Male
    First Name:
    Mark
    San Antonio, TX
    Vehicle:
    2003 4Runner SE 4WD
    Have a great day, and, again, WELCOME to TW! :D
     
To Top