1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Newer tacoma bluetooth and ios7

Discussion in 'Audio & Video' started by LEwell85, Sep 27, 2013.

  1. Sep 27, 2013 at 9:16 AM
    #1
    LEwell85

    LEwell85 [OP] Member

    Joined:
    Sep 26, 2013
    Member:
    #113301
    Messages:
    10
    Gender:
    Female
    First Name:
    Liz
    South Shore, ma
    Vehicle:
    2013 Sr5 5spd
    Hey guys i bought my 2013 tacoma about a week ago. I love it and i thought it was so convenient i could connect my iphone via bluetooth and control not just phone calls but music too from the steering wheel and dash. Initially i was running the ios6, a few days later i updated to ios7 and everything was going great for a day then all of a sudden i couldn't control music via steering wheel or dash controls. I did a hard reset of my phone disconnected car multimedia from my phone and my iphone from the bluetooth and re paired no luck. So i got on to apple support turns out alot of makes (Mazda ford, bmw, Mercedes etc) , are having the same issue w ios7 as there is no backwards compatibility for bluetooth. Apple support told me to call toyota for a firmware update. Just so you all know if you're having the same issues the firmware update for the bluetooth in your vehicle (tacoma or other toyota) will be available the 2nd week of october. Idk if it will cost anything but just wanted to save you all from the headache of calling apple and toyota. In my opinion apple should've thought of this when creating ios7 and had some kind of backward compatibility.
     
  2. Sep 27, 2013 at 10:03 AM
    #2
    Riverdog

    Riverdog Well-Known Member

    Joined:
    Oct 30, 2012
    Member:
    #90152
    Messages:
    700
    Gender:
    Male
    First Name:
    Collin
    Portland, OR
    Vehicle:
    '05 Double Cab PreRunner
    Quite a few people are having issues with pairing their iOS7 devices to the Tacoma's head unit. Others on here were able to make it work by doing a hard reset on their phone (holding down the screen lock button and the home button until the apple logo disappears), deleting their phone from the recognized devices in the bluetooth setup of their Tacomas, turning their truck completely off, turning the truck back on again, turning their phone back on again, and then re-pairing their phone with the Tacoma. Hopefully the upcoming firmware will help you out.
     
    Last edited: Sep 27, 2013
  3. Sep 27, 2013 at 10:11 AM
    #3
    headhunter247

    headhunter247 Well-Known Member

    Joined:
    Oct 16, 2008
    Member:
    #10013
    Messages:
    1,300
    Gender:
    Male
    St. Louis, MO area
    Vehicle:
    13 Taco Double Cab TRD
    Bilstein 5100's all around, front set at 2.5", Toytec AAL, 265/75/16 Duratracs, Pro Comp 5001, Weathertech's, AVS In Channel Visors, Nokya Hyper Yellow fogs, CB Set up, Color matched grill surround and bumper, ATC Camper Shell with Yakima Racks.
    Interesting. I havent had any troubles so far.
     
  4. Sep 27, 2013 at 10:18 AM
    #4
    eazyrider711

    eazyrider711 Well-Known Member

    Joined:
    Jul 3, 2013
    Member:
    #107568
    Messages:
    284
    Gender:
    Male
    First Name:
    Jay
    CT
    Vehicle:
    Black DCSB T|X Baja
    No problems with either my phone or my wife's. /shrug
     
  5. Sep 27, 2013 at 10:47 AM
    #5
    LEwell85

    LEwell85 [OP] Member

    Joined:
    Sep 26, 2013
    Member:
    #113301
    Messages:
    10
    Gender:
    Female
    First Name:
    Liz
    South Shore, ma
    Vehicle:
    2013 Sr5 5spd
    Mine was working fine for about a day maybe alittle longer then all of a sudden stopped working as far as steering wheel and dadh controls for music. I have had no issue w calling via blue tooth all controls work for that. My wife has an iphone w ios7 when mine stopped working we paired her's and it worked fine. I just noticed on itunes that a ios 7.0.2 is out already
     
  6. Sep 27, 2013 at 10:59 AM
    #6
    KnoxTac0713

    KnoxTac0713 Well-Known Member

    Joined:
    May 22, 2013
    Member:
    #104708
    Messages:
    738
    Gender:
    Male
    First Name:
    Justin
    Knoxville, TN
    Vehicle:
    13 DCSB SR5 4x4 Barcelona Red
    Radflo 2.0 coilovers, TRD Black Beadlock style wheels, 265/75/16 Cooper Discoverer ATP, TRD skid plate, trimmed front flaps, derped badges, 15% tint, color matched oem grille, lamin-x amber fog covers, TRD cat-back exhaust, Tacoma bed mat, Tonno-pro trifold, trailer harness relocate
    I just had to pair the phone and truck back up again after the new install.
     
  7. Sep 27, 2013 at 3:22 PM
    #7
    LEwell85

    LEwell85 [OP] Member

    Joined:
    Sep 26, 2013
    Member:
    #113301
    Messages:
    10
    Gender:
    Female
    First Name:
    Liz
    South Shore, ma
    Vehicle:
    2013 Sr5 5spd
    I was having issues i tried everything delete from both sides hard reset of phone etc. the today i did the itunes upgrade ios 7.0.2 deleted everything from my truck and phone did a hard reset and now its working again. Fingers crossed it keeps working
     
  8. Sep 28, 2013 at 9:46 AM
    #8
    tonytsai0429

    tonytsai0429 Well-Known Member

    Joined:
    Sep 9, 2013
    Member:
    #112196
    Messages:
    59
    Gender:
    Male
    SoCal
    Vehicle:
    black stallion
    I do see additional feature rather; I was able to browse music folders when Bluetooth audio when used. Or was it there before ?

    I have a Tom Tom cradle for navigation and the before 7.0 phone didnt want to go through speakers in the car for any announcement

    Now it does, so radio dims the music for phone to broadcast direction.

    Strange....
     
  9. Sep 28, 2013 at 5:06 PM
    #9
    Yota1

    Yota1 Well-Known Member

    Joined:
    May 29, 2009
    Member:
    #17777
    Messages:
    290
    Gender:
    Male
    No troubles with mine. The only thing I don't like is the music stays on the home screen when I get out if the truck.
     
  10. Sep 28, 2013 at 5:13 PM
    #10
    LennyTheLip

    LennyTheLip Well-Known Member

    Joined:
    Jan 19, 2013
    Member:
    #95552
    Messages:
    73
    Gender:
    Male
    Long Branch, NJ.
    Vehicle:
    2013 SR5 DCSB
    Tint and tonneau for now
    No issues here, either with my iPhone or 5th gen iPod touch.
     
  11. Oct 1, 2013 at 7:12 AM
    #11
    bigchinook

    bigchinook New Member

    Joined:
    Oct 1, 2013
    Member:
    #113612
    Messages:
    2
    Gender:
    Male
    Niceville, FL
    Vehicle:
    2013 TRD Offroad Debadged
    Hey guys. I just installed IOS 7.02 on my 4s Iphone last night and on my drive into work, lost the ability to skip tracks using bluetooth from the stering wheel and the console, however volume worked.

    I turned the phone completely off when I got to work and then back on, went back out to the truck and everything works fine again. Did not have to delete it as a recognnized device from the truck.
     
  12. Oct 2, 2013 at 9:55 AM
    #12
    Doc Jr 8156

    Doc Jr 8156 Well-Known Member

    Joined:
    May 29, 2013
    Member:
    #105137
    Messages:
    59
    Gender:
    Male
    First Name:
    John
    Rancho Cucamonga
    Vehicle:
    2013 DCLB Pyrite Mica 4X4 TRD Sport
    K&N Air Filter TRD Seatbelt Straps TRD Hubs Ionic Tube steps Ionic Bullbar DeZee Bed mat Extang Trifecta Viper 5904 Alarm Antenna X Ultra Gauge AFE Stage 2 Intake TRD Exhaust OEM Roof Rack HID Headlights and Fogs Weather tech laser mats Alpine CDE 149BT Headunit HAT Clarus 6.5 components front and JL Audio C2 650x for rear 2 Alpine SWP T-10 shallow 10-inch subwoofers Alpine PDX V9 main amp, Alpine PDX M-6 mono sub amp Dual 10 inch sub box Pop-Lock Anytime fog mod Differential breather mod KB Vodoo Bed Brackets KB Vodoo Tailgate protector
    No problem with my 2013 and iphone 5 with IOS7.02. Godspeed.
     
  13. Oct 4, 2013 at 8:42 AM
    #13
    LEwell85

    LEwell85 [OP] Member

    Joined:
    Sep 26, 2013
    Member:
    #113301
    Messages:
    10
    Gender:
    Female
    First Name:
    Liz
    South Shore, ma
    Vehicle:
    2013 Sr5 5spd
    I have done the 7.0.2 update did a hard reset of phone it worked for a few days then stopped again did a hard reset again worked for a day and now doesn't such bs.
     
  14. Oct 6, 2013 at 4:30 PM
    #14
    Naholo808

    Naholo808 Well-Known Member

    Joined:
    Feb 13, 2013
    Member:
    #97465
    Messages:
    557
    Gender:
    Male
    First Name:
    Jordan
    Honolulu, HI
    Vehicle:
    13 PreRunner TRD Sport
    TINTS: 5% all around except windshield LIGHTING: FogLight Anytime (2006KJ) HID Headlights - 6000k Hi/Lo Beam HID Foglights - 5000k DTRLs - Triton 6k white/amber switchback (VLEDS) LED CREE Reverse Lights LED “cool white” Map Lights LED “cool white” Dome light LED “cool white” Parking Lights LED “cool white” License Plate INTERIOR: Wet Okoles - Black w/ Charcoal Piping. (Front and Back) Armrest / Center Console Cover (Blueinstinct) DOOR PULL HANDLE COVERS (Blueinstinct) Pillar Grab Handle Covers (Blueinstinct) Rear "OH SHIT" Grab handles (Blueinstinct) EXTERIOR: Black TRD grill emblem Plasti-dipped emblems Plasti-dipped front bottom insert Black OEM side steps Black OEM bedmat MATTE BLACK TRD w/ Hawaiian Islands BEDSIDE DECAL - (Cboy808) WHT KAHULUI Decal “Maui Built” (Maui Tropix) BLK Decepticon Decal - (Cboy808) BLK Mickey Mouse shaka Decal - (Cboy808) WHEELS: 17in TRD Sport rims P265/70R17 Black Gorilla Lug nuts
    I ran into the same problem. Here's what I did:
    1. I simply reseted my phone. (Holding the lock button and home button at the same time)
    2. Delete Bluetooth file in you head unit.
    3. Reconnect Bluetooth.

    Hopefully that helps. I also hope it will stay like that.
     
  15. Oct 7, 2013 at 4:32 PM
    #15
    LEwell85

    LEwell85 [OP] Member

    Joined:
    Sep 26, 2013
    Member:
    #113301
    Messages:
    10
    Gender:
    Female
    First Name:
    Liz
    South Shore, ma
    Vehicle:
    2013 Sr5 5spd
    I've tried that numerous times it worked a few times not working anymore... i'll have to wait for the firmware update from toyota i suppose.
     
To Top