1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

No a/c? Help!!!

Discussion in '2nd Gen. Tacomas (2005-2015)' started by bjohnson23, Jul 12, 2010.

  1. Jul 12, 2010 at 2:29 PM
    #1
    bjohnson23

    bjohnson23 [OP] Well-Known Member

    Joined:
    Mar 30, 2009
    Member:
    #15336
    Messages:
    51
    Gender:
    Male
    First Name:
    Brandon
    Bama(ROLLTIDE)
    Vehicle:
    07 prerunner trd sport
    Every since i had the truck when you turn the ac on low it makes a chirping sound inside the truck had the dealer check it out and they said they never heard it.(not sure if this has anything to do with it not working)drove my truck earlier air was working. went out to get get into it a bit ago and no air deforst nothing. Hoping it may be a fuse but i havent had time to check! What else could be the problem? Help!!!
     
  2. Jul 12, 2010 at 2:38 PM
    #2
    afd23a

    afd23a Well-Known Member

    Joined:
    Sep 26, 2008
    Member:
    #9483
    Messages:
    1,838
    Gender:
    Male
    The Dynamo of Dixie
    Vehicle:
    05 Access Cab 5 Lugger
    Factory Fog Lights, Removed Secondary Air Filter, Metra Ipod Adapter, Int Wiper Stalk, Wet Okole's, URD Short Shifter, Scanguage II w/Blendmount, Fat Bob's 2.75" spacer lift, ARE topper, SP Performance Pads & Slotted Rotors, 4.10 gears
    Kinda hard to tell from your description. Is it the blower that was chirping? Did it only do it on the low fan speed? Do the other fan speeds work? Does the blower work at all or is it that the A/C just isn't cold?

    It's a common problem to have the blower make a ticking noise on our trucks. It seems to be more common in the winter months though.

    Also there have been a few people who have had to replace the blower resistor. If it goes out, then at least one of the fan speeds will not work.
     
  3. Jul 12, 2010 at 2:48 PM
    #3
    bjohnson23

    bjohnson23 [OP] Well-Known Member

    Joined:
    Mar 30, 2009
    Member:
    #15336
    Messages:
    51
    Gender:
    Male
    First Name:
    Brandon
    Bama(ROLLTIDE)
    Vehicle:
    07 prerunner trd sport
    I dont really know where the chirping was coming from? It only done it on the first 2 speeds. I kinda thought all along it was a resistor but didnt know enough about it. I didn't check to see if it worked on high i had to leave so i just hopped in the wifes car.
     
To Top