1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

No Instrument Lights

Discussion in '1st Gen. Tacomas (1995-2004)' started by cody6173, Oct 31, 2009.

  1. Oct 31, 2009 at 10:07 AM
    #1
    cody6173

    cody6173 [OP] New Member

    Joined:
    Oct 31, 2009
    Member:
    #25217
    Messages:
    3
    Gender:
    Male
    First Name:
    Cody
    Louisiana
    Vehicle:
    2000 Prerunner
    Ok so i started up my 2000 auto trans 3.4L Prerunner the other night and noticed my instrument lights weren't working. Started checking into it and not only were those out but my glovebox light, a/c and heat lights, and my light for the floor shifter were out. All my gauges and everything work, i even have the turn signal indicators, high beam indicator light, etc on the dash work fine. I checked the fuse in the engine compartment and the one under the dash and they were good. Has anyone had this problem or any solutions or am i just gonna have to start chasing wires? any help would be greatly appreciated.
     
  2. Oct 31, 2009 at 2:22 PM
    #2
    cody6173

    cody6173 [OP] New Member

    Joined:
    Oct 31, 2009
    Member:
    #25217
    Messages:
    3
    Gender:
    Male
    First Name:
    Cody
    Louisiana
    Vehicle:
    2000 Prerunner
    Found the problem....the rheostat switch was burned out.
     
  3. Oct 31, 2009 at 4:34 PM
    #3
    IamJorgeEdward

    IamJorgeEdward Well-Known Member

    Joined:
    Oct 26, 2009
    Member:
    #24932
    Messages:
    722
    Gender:
    Male
    First Name:
    Jorge Edward
    Orlando, FL
    Vehicle:
    2015 Toyota Tacoma TRD Sport
    Completely stock
    where is that switch located... i have an 04 prerunner with the same problem but mine pops on whenever it wants...did yours do this?
     
  4. Nov 1, 2009 at 8:25 AM
    #4
    cody6173

    cody6173 [OP] New Member

    Joined:
    Oct 31, 2009
    Member:
    #25217
    Messages:
    3
    Gender:
    Male
    First Name:
    Cody
    Louisiana
    Vehicle:
    2000 Prerunner
    on mine its right behind the dash to the left of the steering wheel. all it is is the brightness control for the instrument lights. if your's are coming on and off erratically i'd probable say you have a short somewhere as opposed to a burned out switch
     
To Top