1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

No shifter lights

Discussion in '2nd Gen. Tacomas' started by bivey, Apr 30, 2011.

  1. Apr 30, 2011 at 12:30 PM
    #1
    bivey

    bivey [OP] Well-Known Member

    Joined:
    Feb 15, 2010
    Member:
    #31456
    Messages:
    411
    Gender:
    Male
    I have a friend with a 08 Tacoma whose shifter lights are working. I was wondering if anyone else has had the same problem. I hoping it is a fuse that I can't find but who knows.
     
  2. Apr 30, 2011 at 12:39 PM
    #2
    caribe makaira

    caribe makaira Lurker No More

    Joined:
    Feb 13, 2011
    Member:
    #51121
    Messages:
    498
    Gender:
    Male
    Caribbean, Puerto Rico
    Vehicle:
    05 PreRunner TRD Offroad
    Hood Struts, My version Fogs always ON, Map & Overhead Light Mod,
    If it's the led in the console/dash he's SOL.$$$$ If it's the center console it's a bulb, usually dislodged from wheeling. If it's burnt, just remove & replace.
     
  3. Apr 30, 2011 at 12:48 PM
    #3
    bivey

    bivey [OP] Well-Known Member

    Joined:
    Feb 15, 2010
    Member:
    #31456
    Messages:
    411
    Gender:
    Male
    He it actually a she but it doesn't get wheeled. I forgot to add that its a prerunner doublecab. It is the center console light so I guess I will pull it apart and check.
     
  4. Apr 30, 2011 at 3:16 PM
    #4
    bivey

    bivey [OP] Well-Known Member

    Joined:
    Feb 15, 2010
    Member:
    #31456
    Messages:
    411
    Gender:
    Male
    Ok thanks
     
To Top