1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

noise after removing 2nd charcoal air filter

Discussion in '2nd Gen. Tacomas (2005-2015)' started by decrowe, Oct 5, 2009.

  1. Oct 5, 2009 at 10:10 AM
    #1
    decrowe

    decrowe [OP] Member

    Joined:
    Oct 3, 2009
    Member:
    #23701
    Messages:
    13
    Gender:
    Male
    First Name:
    dcinwyo
    casper, wy
    Vehicle:
    2007 tacoma dblcab long box
    air bags on the rear
    New to the forum, but have loved it so far.... did the map light, fog light, dtrl, and turn signal mods the last two days. Great stuff... now to the next issue.......
    Removed the secondary charcoal air filter yesterday, now I have a wierd noise, almost like the air filter is gone..... kinda of whumfp sound, not all the time, just occassional at about 1500rpm and right after start up. Has any one else had this happen? Did I knock a vaccum line off? Thanks for any help.
     
  2. Oct 5, 2009 at 10:11 AM
    #2
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,192
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Welcome to TW!

    Sorry to hear you removed the charcoal filter.
     
  3. Oct 5, 2009 at 10:33 AM
    #3
    decrowe

    decrowe [OP] Member

    Joined:
    Oct 3, 2009
    Member:
    #23701
    Messages:
    13
    Gender:
    Male
    First Name:
    dcinwyo
    casper, wy
    Vehicle:
    2007 tacoma dblcab long box
    air bags on the rear
    Thanks, great forum. Why are you sorry that I removed the charcoal filter?
     
  4. Oct 5, 2009 at 10:36 AM
    #4
    Viet2100

    Viet2100 Well-Known Member

    Joined:
    Jun 27, 2007
    Member:
    #1930
    Messages:
    2,512
    Gender:
    Male
    First Name:
    Viet
    Delray Beach, FL
    Vehicle:
    2007 Infiniti G35S
    It does not do anything.
     
  5. Oct 5, 2009 at 10:39 AM
    #5
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,192
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    What he said ^^^
     
  6. Oct 5, 2009 at 10:54 AM
    #6
    decrowe

    decrowe [OP] Member

    Joined:
    Oct 3, 2009
    Member:
    #23701
    Messages:
    13
    Gender:
    Male
    First Name:
    dcinwyo
    casper, wy
    Vehicle:
    2007 tacoma dblcab long box
    air bags on the rear
    It does not do any thing by removing it??? or it does not do anything any by leaving it? or both???
     
  7. Oct 5, 2009 at 11:01 AM
    #7
    PR45

    PR45 Well-Known Member

    Joined:
    Aug 24, 2009
    Member:
    #21661
    Messages:
    120
    Gender:
    Male
    Los Angeles
    Vehicle:
    PreRunner SR5 4cyl
    That's intake noise, probably. I have not looked at the whole filter/box thing yet. I read the threads and claims about removing it. It does not seem worthwhile based on what I've seen.

    My primary concern when dealing with ANYTHING to do with the evap system is gasoline fumes. If removing this screen/filter allows gas fumes into the airfilter box and subsequently outside of that, you could be hearing a "fwuuump" followed by a fire.
     
  8. Oct 5, 2009 at 11:15 AM
    #8
    decrowe

    decrowe [OP] Member

    Joined:
    Oct 3, 2009
    Member:
    #23701
    Messages:
    13
    Gender:
    Male
    First Name:
    dcinwyo
    casper, wy
    Vehicle:
    2007 tacoma dblcab long box
    air bags on the rear
    Ya, i can understand that. it only does at about 1500rpm low to moderate accelation, if i stomp it, it does not make the sound? I will give it a few days, I can always put it back in.
     
  9. Oct 5, 2009 at 11:30 AM
    #9
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,192
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Both. Taking it out doesnt hurt anything that I can tell.
     
To Top