1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Noise/Rattle/Vibration from under truck

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Bakerdan, Feb 10, 2010.

  1. Feb 10, 2010 at 9:28 AM
    #1
    Bakerdan

    Bakerdan [OP] Member

    Joined:
    Feb 6, 2010
    Member:
    #30874
    Messages:
    8
    Gender:
    Male
    First Name:
    Daniel
    Little Rock AR
    Vehicle:
    2010 Double Cab TRD Off-Road
    Bully nerf bars
    Its been snowing alot here lately, so I first I thought it might be ice. But 3 days later whenever I start my truck and put it in gear, I hear a horrible rattle/vibration from under my truck. It goes away when I start driving. But then anytime i'm stopped it reappears. (to me it sounds like a loose motor mount, but the truck is less than a month old) I have an appt with my dealership late today, but I'm looking for some advice so I don't get misled. Any Ideas?
    2010 Tacoma TRD Off-Road Double Cab 2WD
     
  2. Feb 10, 2010 at 9:31 AM
    #2
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,733
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
    Transmission mounts have been known to loosen on the second gens.
     
  3. Feb 10, 2010 at 9:32 AM
    #3
    doug355r

    doug355r Well-Known Member

    Joined:
    Jan 18, 2010
    Member:
    #29570
    Messages:
    249
    Gender:
    Male
    Chandler, AZ
    Vehicle:
    07 Tacoma TRD Sport
    TRD intake, TRD exhaust, Stereo, Step Bars, Electric bed cover
    At a stop try shifting into N and see if the sound goes away. If it does, I have the same problem and am curious as to what the dealer says.
     
  4. Feb 10, 2010 at 9:35 AM
    #4
    duckcmdr

    duckcmdr If it flies it dies!!

    Joined:
    Nov 3, 2008
    Member:
    #10471
    Messages:
    3,896
    Gender:
    Male
    First Name:
    Joe
    New Jersey
    Vehicle:
    06 DCLB 4x4
    ARB Winch Bumper, Cabelas trial gear 2 mats, Wade vent shades, rear TSB, Toytec TSB AAL ,5100's set to 0,886 coils w/top plate 285/75/16 Treadwright at on Raceline Raptors, Toytec Diff drop, Bud Built Skids,Total Chaos LCA Skids,Devil horns,LED Dome Light,Scan Gauge, Rear Diff Breather, Revenge Fab Sliders. XRC 8 winch, Safari Snorkel, KC Daylighters 100 watt, Redline hood Struts & ez-down tailgate, G-stop extended SS brake lines,Homeroshi front grill and snorkle grill, relentless fab hc rear bumper
    I just got this rattle after the last of road trip.. thought is was my skids but i removed them and still have that rattle.. it sounds like its coming from front passenger side.
     
  5. Feb 10, 2010 at 9:37 AM
    #5
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,733
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
    CAT shroud maybe?
     
  6. Feb 10, 2010 at 9:45 AM
    #6
    doug355r

    doug355r Well-Known Member

    Joined:
    Jan 18, 2010
    Member:
    #29570
    Messages:
    249
    Gender:
    Male
    Chandler, AZ
    Vehicle:
    07 Tacoma TRD Sport
    TRD intake, TRD exhaust, Stereo, Step Bars, Electric bed cover
    Exactly where mine sounds like its coming from. Only happens when in gear and stopped though. As soon as i switch to N it stops and as soon as I begin to drive, even just at idle driving, there is no noise.

    my old post a few days ago about this:
    http://www.tacomaworld.com/forum/2nd-gen-tacomas/74130-ticking-idle.html#post1414925
     
  7. Feb 10, 2010 at 9:45 AM
    #7
    doug355r

    doug355r Well-Known Member

    Joined:
    Jan 18, 2010
    Member:
    #29570
    Messages:
    249
    Gender:
    Male
    Chandler, AZ
    Vehicle:
    07 Tacoma TRD Sport
    TRD intake, TRD exhaust, Stereo, Step Bars, Electric bed cover

    CAT shroud would do it at all times i would think.
     
  8. Feb 10, 2010 at 9:50 AM
    #8
    duckcmdr

    duckcmdr If it flies it dies!!

    Joined:
    Nov 3, 2008
    Member:
    #10471
    Messages:
    3,896
    Gender:
    Male
    First Name:
    Joe
    New Jersey
    Vehicle:
    06 DCLB 4x4
    ARB Winch Bumper, Cabelas trial gear 2 mats, Wade vent shades, rear TSB, Toytec TSB AAL ,5100's set to 0,886 coils w/top plate 285/75/16 Treadwright at on Raceline Raptors, Toytec Diff drop, Bud Built Skids,Total Chaos LCA Skids,Devil horns,LED Dome Light,Scan Gauge, Rear Diff Breather, Revenge Fab Sliders. XRC 8 winch, Safari Snorkel, KC Daylighters 100 watt, Redline hood Struts & ez-down tailgate, G-stop extended SS brake lines,Homeroshi front grill and snorkle grill, relentless fab hc rear bumper

    Thats what I was thinking..just need to check it out when the snow stops
     
  9. Feb 10, 2010 at 9:53 AM
    #9
    doug355r

    doug355r Well-Known Member

    Joined:
    Jan 18, 2010
    Member:
    #29570
    Messages:
    249
    Gender:
    Male
    Chandler, AZ
    Vehicle:
    07 Tacoma TRD Sport
    TRD intake, TRD exhaust, Stereo, Step Bars, Electric bed cover

    Does yours do it at all times or only when in N? If only in N then its probably the same as mine. I will check the CAT shroud out tonight.
     
  10. Feb 10, 2010 at 10:06 AM
    #10
    duckcmdr

    duckcmdr If it flies it dies!!

    Joined:
    Nov 3, 2008
    Member:
    #10471
    Messages:
    3,896
    Gender:
    Male
    First Name:
    Joe
    New Jersey
    Vehicle:
    06 DCLB 4x4
    ARB Winch Bumper, Cabelas trial gear 2 mats, Wade vent shades, rear TSB, Toytec TSB AAL ,5100's set to 0,886 coils w/top plate 285/75/16 Treadwright at on Raceline Raptors, Toytec Diff drop, Bud Built Skids,Total Chaos LCA Skids,Devil horns,LED Dome Light,Scan Gauge, Rear Diff Breather, Revenge Fab Sliders. XRC 8 winch, Safari Snorkel, KC Daylighters 100 watt, Redline hood Struts & ez-down tailgate, G-stop extended SS brake lines,Homeroshi front grill and snorkle grill, relentless fab hc rear bumper

    Yeah when i go to N it shuts ups. its only in gear usually just sitting or just starting out
     
  11. Feb 10, 2010 at 10:15 AM
    #11
    doug355r

    doug355r Well-Known Member

    Joined:
    Jan 18, 2010
    Member:
    #29570
    Messages:
    249
    Gender:
    Male
    Chandler, AZ
    Vehicle:
    07 Tacoma TRD Sport
    TRD intake, TRD exhaust, Stereo, Step Bars, Electric bed cover

    Exact thing i have. Ill check the CAT shroud tonight.



    Bakerdan,

    Dose this sound at all like what you have?
     
  12. Feb 10, 2010 at 10:22 AM
    #12
    Bakerdan

    Bakerdan [OP] Member

    Joined:
    Feb 6, 2010
    Member:
    #30874
    Messages:
    8
    Gender:
    Male
    First Name:
    Daniel
    Little Rock AR
    Vehicle:
    2010 Double Cab TRD Off-Road
    Bully nerf bars
    Maybe. I experimented with it a little last night, and it seemed like I could make it start/get worse by putting 1 tire on a small mound of ice, or by turning the wheel a little. (applying torque to the front) so I could understand it being a shroud. My appt is at 4:30 cst so I will post the dealers answer. I was more concerned it was the drive shaft support/ which would make me nervous about the tranmission seal after they quite it down. Thanks for all the post!
     
  13. Feb 10, 2010 at 5:35 PM
    #13
    Bakerdan

    Bakerdan [OP] Member

    Joined:
    Feb 6, 2010
    Member:
    #30874
    Messages:
    8
    Gender:
    Male
    First Name:
    Daniel
    Little Rock AR
    Vehicle:
    2010 Double Cab TRD Off-Road
    Bully nerf bars
    Dealer said they didnt know what the problem was, but it didn't look good. They wanted to keep the truck overnight, so I got a loaner. I'm worried it may be the trans. I made a video of the noise, so tell me what you think.
    http://www.youtube.com/watch?v=txWgBcE5hlY
     
  14. Feb 11, 2010 at 7:08 AM
    #14
    doug355r

    doug355r Well-Known Member

    Joined:
    Jan 18, 2010
    Member:
    #29570
    Messages:
    249
    Gender:
    Male
    Chandler, AZ
    Vehicle:
    07 Tacoma TRD Sport
    TRD intake, TRD exhaust, Stereo, Step Bars, Electric bed cover

    That doesn't sound good. Its quite a bit louder than the sound mine makes and it looked like yours was making that sound no matter if you were in gear or not.
     
  15. Feb 11, 2010 at 7:21 AM
    #15
    duckcmdr

    duckcmdr If it flies it dies!!

    Joined:
    Nov 3, 2008
    Member:
    #10471
    Messages:
    3,896
    Gender:
    Male
    First Name:
    Joe
    New Jersey
    Vehicle:
    06 DCLB 4x4
    ARB Winch Bumper, Cabelas trial gear 2 mats, Wade vent shades, rear TSB, Toytec TSB AAL ,5100's set to 0,886 coils w/top plate 285/75/16 Treadwright at on Raceline Raptors, Toytec Diff drop, Bud Built Skids,Total Chaos LCA Skids,Devil horns,LED Dome Light,Scan Gauge, Rear Diff Breather, Revenge Fab Sliders. XRC 8 winch, Safari Snorkel, KC Daylighters 100 watt, Redline hood Struts & ez-down tailgate, G-stop extended SS brake lines,Homeroshi front grill and snorkle grill, relentless fab hc rear bumper
    Wow! mine is not that loud. sound a little different too
     
  16. Feb 12, 2010 at 7:21 AM
    #16
    doug355r

    doug355r Well-Known Member

    Joined:
    Jan 18, 2010
    Member:
    #29570
    Messages:
    249
    Gender:
    Male
    Chandler, AZ
    Vehicle:
    07 Tacoma TRD Sport
    TRD intake, TRD exhaust, Stereo, Step Bars, Electric bed cover
    So what did the dealer say?
     
  17. Feb 17, 2010 at 10:12 AM
    #17
    doug355r

    doug355r Well-Known Member

    Joined:
    Jan 18, 2010
    Member:
    #29570
    Messages:
    249
    Gender:
    Male
    Chandler, AZ
    Vehicle:
    07 Tacoma TRD Sport
    TRD intake, TRD exhaust, Stereo, Step Bars, Electric bed cover
    Dealer say anything yet?
     
  18. Feb 12, 2011 at 2:17 PM
    #18
    bigjoetacoma

    bigjoetacoma King of The Dirt

    Joined:
    Apr 8, 2010
    Member:
    #34871
    Messages:
    22
    Gender:
    Male
    First Name:
    Joe
    South River ON
    Vehicle:
    05 TRD offroad
    aftermarket head unit with ipod sync cable routed to glove box
    My 05 Taco has developed a vibration while driving. More noticable around 60km/h. It stops and smooths off when I let off the accelerator. I'm wondering if it is a rear u-joint, a carrier bearing, a tranny mount or the tires. I have searched through other threads and found nothing. The thing that is throwing me off is that it smooths out when I let off the gas pedal. Need some help with this one friends!!!
     
  19. Oct 4, 2011 at 1:35 PM
    #19
    Bakerdan

    Bakerdan [OP] Member

    Joined:
    Feb 6, 2010
    Member:
    #30874
    Messages:
    8
    Gender:
    Male
    First Name:
    Daniel
    Little Rock AR
    Vehicle:
    2010 Double Cab TRD Off-Road
    Bully nerf bars
    Dealer said they couldn't find anything wrong, nor could they make it reproduce the sound. The only difference I could figure is that they had it in a heated shop all night and the ice had melted off everything. I'm guessing/hoping it was ice pushing on the shroud. Dealer assured me that it was documented and that if anything developed later they would fix it.
     
  20. Oct 4, 2011 at 1:56 PM
    #20
    ravenblu1

    ravenblu1 Member

    Joined:
    Dec 9, 2010
    Member:
    #47409
    Messages:
    7
    Gender:
    Female
    pensacola fl
    Vehicle:
    2006 pre-runner sr5
    My Truck just started making a noise somewhat like yours, but only does it while driving, almost sounds like i am running off road are hitting yellow line in the road,but are not.it only does it for a minute or too then stops. Last week i noticed my gas pedal stuck and i was running 50 without my foot on pedal a few times. any ideas? Thanks
     
To Top