1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Noise when I turn on my fan

Discussion in '4 Cylinder' started by Josh Parlier, Sep 30, 2009.

  1. Sep 30, 2009 at 6:15 AM
    #1
    Josh Parlier

    Josh Parlier [OP] Member

    Joined:
    Sep 30, 2009
    Member:
    #23541
    Messages:
    6
    Gender:
    Male
    Josh
    Vehicle:
    05 Tacoma
    When I first start my 05 tacoma 4 cylinder and my engine is reving at higher rpms, the fan will make a grinding noise when I first engage the fan for heat or a/c. After the intial grinding noise, the fan runs fine and also after my truck runs for awhile, I can turn the fan on and off with no problem. It only grinds when my engine is first started after sitting for several hours and the engine is reving while in park. Thanks in advance for any help!
     
  2. Sep 30, 2009 at 7:06 PM
    #2
    ncabell

    ncabell New Member

    Joined:
    Sep 30, 2009
    Member:
    #23580
    Messages:
    1
    Gender:
    Male
    First Name:
    Nick
    WV
    Vehicle:
    05 4x4 Tacoma 4 cly. 5-sp.
    3 in lift. 33in tires Black w/ chrome wheels
    I have heard the same thing out of my 4 cyl 05 Tacoma. I dont know what it is but i am taking mine in for a few repairs Friday and will post anything that i find out.

    I have also noticed a high pitch noise coming from the cab somewhere as well as a knocking noise, that gets louder when the ac is turned on, when the clutch is not pressed. But when you press the clutch it quits. I only hear it when idling and usually in a drive through where the sounds bounce off the wall of the restaurant.
     
  3. Sep 30, 2009 at 7:19 PM
    #3
    Tacoyota

    Tacoyota senile member

    Joined:
    Jul 22, 2009
    Member:
    #20028
    Messages:
    2,960
    Gender:
    Male
    North of Cali, South of Canada
    Vehicle:
    08 4wd
    4.56 gears, rear trutrac,DT header, 235/85r16 Duratracs, 2nd filter pulled, inter.wipers, Cruise control, Factory alum. whls/winter tires(2nd set), Afe pro Dry-S , Dumbo eared flaps cut down.
    the grind noise seems to be the clutch fan. This isnt the "right answer " in my opinion, but I wait till the idle goes to normal and turn it on , its a lot lsee noisy.Plenty of stops and red lights for me to turn it on.
     
  4. Oct 1, 2009 at 12:18 PM
    #4
    Josh Parlier

    Josh Parlier [OP] Member

    Joined:
    Sep 30, 2009
    Member:
    #23541
    Messages:
    6
    Gender:
    Male
    Josh
    Vehicle:
    05 Tacoma
    hope they are more helpful than my local toyota dealership. i took my truck in and they said that they couldn't re create the noise and did nothing except charge me. i suppose i eventually will have to leave it for several day but hate to be without my vehicle for that long. I appreciate the help and please let me know if you get any answers.
     
To Top