1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

noise when turning wheel?

Discussion in 'Suspension' started by justin14200, Nov 28, 2010.

  1. Nov 28, 2010 at 12:08 PM
    #1
    justin14200

    justin14200 [OP] frequent reader

    Joined:
    Mar 22, 2010
    Member:
    #33732
    Messages:
    173
    Gender:
    Male
    First Name:
    justin
    baton rouge
    Vehicle:
    2010 prerunner sr5 bsp
    stock
    so i put a 3 inch procomp lift with bnuiltright ucas on my truck like 5 months ago, it has been silent until recently. i always lube and grease my front end. now it is making a horrible groaning noise when i turn the wheel, any ideas?
     
  2. Nov 28, 2010 at 1:37 PM
    #2
    justin14200

    justin14200 [OP] frequent reader

    Joined:
    Mar 22, 2010
    Member:
    #33732
    Messages:
    173
    Gender:
    Male
    First Name:
    justin
    baton rouge
    Vehicle:
    2010 prerunner sr5 bsp
    stock
    any ideas? i think maybe the rack and pinion... but im not really sure
     
  3. Nov 28, 2010 at 1:53 PM
    #3
    pataco

    pataco Well-Known Member

    Joined:
    Jan 1, 2009
    Member:
    #12092
    Messages:
    2,071
    Gender:
    Male
    Down by the lake
    Vehicle:
    05 4x4 trd dc white
    FOX 2.0 RESIS,LRUCAS,BILLY 5100S ON THE REAR.MAGNAFLOW 11264,COLOR MATCHED GRILL,YELLOW FOG MOD.OVER HEAD DVD,FEDERAL COURAGIA M/T
    cv's ?
     
  4. Nov 28, 2010 at 1:56 PM
    #4
    justin14200

    justin14200 [OP] frequent reader

    Joined:
    Mar 22, 2010
    Member:
    #33732
    Messages:
    173
    Gender:
    Male
    First Name:
    justin
    baton rouge
    Vehicle:
    2010 prerunner sr5 bsp
    stock
    nope its 2wd
     
  5. Nov 28, 2010 at 2:23 PM
    #5
    pataco

    pataco Well-Known Member

    Joined:
    Jan 1, 2009
    Member:
    #12092
    Messages:
    2,071
    Gender:
    Male
    Down by the lake
    Vehicle:
    05 4x4 trd dc white
    FOX 2.0 RESIS,LRUCAS,BILLY 5100S ON THE REAR.MAGNAFLOW 11264,COLOR MATCHED GRILL,YELLOW FOG MOD.OVER HEAD DVD,FEDERAL COURAGIA M/T
    did you check your power steering fluid
     
  6. Nov 28, 2010 at 2:25 PM
    #6
    Tacomanator

    Tacomanator Boiling denim and bangin whores

    Joined:
    Jul 25, 2010
    Member:
    #40746
    Messages:
    4,575
    Gender:
    Male
    First Name:
    Clam Slammer
    Here
    King 2.5" extended travel coilovers with compression adjusters, Camburg UCA's, King 2.5" rear shocks, Volant cold air intake with ram air scoop.
    x2
     
  7. Nov 28, 2010 at 2:27 PM
    #7
    brutalguyracing

    brutalguyracing BIG DADDY

    Joined:
    Jun 28, 2009
    Member:
    #19000
    Messages:
    24,017
    Gender:
    Male
    F.U> GUYZ
    broken mods
    i have the exact same thing jack it up and turn the wheel......check upper and lower ball joints
    i tracted mine down today to the lower ball joint......
    try squeezing the boot it should feel squishy
    check for pinholes
     
  8. Nov 28, 2010 at 5:28 PM
    #8
    justin14200

    justin14200 [OP] frequent reader

    Joined:
    Mar 22, 2010
    Member:
    #33732
    Messages:
    173
    Gender:
    Male
    First Name:
    justin
    baton rouge
    Vehicle:
    2010 prerunner sr5 bsp
    stock
    i tried to check the ball joints, they are all fine. the sound is coming more from the middle of the truck, not from either side of the suspension
     
  9. Nov 30, 2010 at 6:56 AM
    #9
    justin14200

    justin14200 [OP] frequent reader

    Joined:
    Mar 22, 2010
    Member:
    #33732
    Messages:
    173
    Gender:
    Male
    First Name:
    justin
    baton rouge
    Vehicle:
    2010 prerunner sr5 bsp
    stock
    i took it to toyota today and the shop manager looked at it and he said too bad, its probobly a toyota part. but because of the lift they cant warranty it. any ideas?
     
  10. Nov 30, 2010 at 7:07 AM
    #10
    brutalguyracing

    brutalguyracing BIG DADDY

    Joined:
    Jun 28, 2009
    Member:
    #19000
    Messages:
    24,017
    Gender:
    Male
    F.U> GUYZ
    broken mods
    middle of truck ????either has to be front end or leafs in rear????
    what exactly is your noise again

    thats messed up call corporate.....
    they have to prove the lift caused the failure of said part....
    im waiting for my dealer to call me and tell me what they find on mine today...and if that was there answer...i would have a gas pedal stickage at the dealership showroom.....
     
  11. Nov 30, 2010 at 7:08 AM
    #11
    justin14200

    justin14200 [OP] frequent reader

    Joined:
    Mar 22, 2010
    Member:
    #33732
    Messages:
    173
    Gender:
    Male
    First Name:
    justin
    baton rouge
    Vehicle:
    2010 prerunner sr5 bsp
    stock
    im pretty sure its the rack and pinion. wonderful $800 plus labor. and toyota wont warranty it? it is a toyota part...i only have a 3 inch lift. has anyone else ever heard of this bs?
     
  12. Nov 30, 2010 at 7:08 AM
    #12
    brutalguyracing

    brutalguyracing BIG DADDY

    Joined:
    Jun 28, 2009
    Member:
    #19000
    Messages:
    24,017
    Gender:
    Male
    F.U> GUYZ
    broken mods
    thats bull shit.....
    call corprate office
    or go to another dealer
     
  13. Nov 30, 2010 at 7:09 AM
    #13
    justin14200

    justin14200 [OP] frequent reader

    Joined:
    Mar 22, 2010
    Member:
    #33732
    Messages:
    173
    Gender:
    Male
    First Name:
    justin
    baton rouge
    Vehicle:
    2010 prerunner sr5 bsp
    stock
     
  14. Nov 30, 2010 at 7:12 AM
    #14
    justin14200

    justin14200 [OP] frequent reader

    Joined:
    Mar 22, 2010
    Member:
    #33732
    Messages:
    173
    Gender:
    Male
    First Name:
    justin
    baton rouge
    Vehicle:
    2010 prerunner sr5 bsp
    stock
    i mean i know i have a 3 inch lift and all but even with the lift the rack and pinion angle is not even maybe 5 degrees off of factory at the inner tie rod... what should i do? i mean yes i can see where they are coming from but i only have 10,176 miles on the truck. ive only had the lift on for like 1200 miles at the absolute most. im fairly certain it would take longer than that for my rack and pinion to take a shit... that has to be a defect...has anyone else had this problem?
     
To Top