1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

"Normal" Engine Tick? - Video Inside

Discussion in 'Technical Chat' started by Locker537, Nov 5, 2011.

  1. Nov 5, 2011 at 10:03 AM
    #1
    Locker537

    Locker537 [OP] Member

    Joined:
    Oct 29, 2011
    Member:
    #66071
    Messages:
    14
    Gender:
    Male
    Vehicle:
    2012 Tacoma DCSB TRD OR
    I had a remote starter system installed yesterday. The truck is a 2012 TRD OR with 400 miles on it. I don't believe I heard this noise prior to the starter install, but can't say for sure.

    Is this the normal "taco tick" so many speak of? You can hear it get louder as I get lower in the engine bay, or get closer to the oil filter area.

    http://www.youtube.com/watch?v=pYbjcMip-3w

    Thanks for the help. I will probably have the dealer check it out regardless just so it get's documented by them.
     
  2. Nov 5, 2011 at 10:05 AM
    #2
    larry2375

    larry2375 Well-Known Member

    Joined:
    Jan 6, 2010
    Member:
    #28836
    Messages:
    166
    Gender:
    Male
    honolulu
    Vehicle:
    2010 mgm prerunner sport
    upper mx grillcraft, flowmaster super 44,bilstein 5100 @ 2.5,toytec 1/4" spacer driver side,nitto terra grappler 285/70/17,17x9 xd addicts, undercover tonneau cover, wet okoles, weathertech mats, toyota door sill protector, toyota bed mat, 30% tint, black toyota oem tube steps, 14" shorty antenna, trd skid plate, most important, viper 5902 with remote start and two dual shock sensors
    Sounds just like mine. I also have remote start installed.
     
  3. Nov 5, 2011 at 11:00 AM
    #3
    Locker537

    Locker537 [OP] Member

    Joined:
    Oct 29, 2011
    Member:
    #66071
    Messages:
    14
    Gender:
    Male
    Vehicle:
    2012 Tacoma DCSB TRD OR
    I am a perfectionist...and it drives me crazy since I can't remember if it was there prior to the remote start install. :mad:

    Of course, they also scuffed up the rim of the windshield installing the wiring.
     
  4. Nov 6, 2011 at 1:18 AM
    #4
    TACOMA TRD

    TACOMA TRD Well-Known Member

    Joined:
    Apr 9, 2010
    Member:
    #34897
    Messages:
    2,207
    Gender:
    Male
    First Name:
    Tom
    PA
    Vehicle:
    2011 MGM SPORT DC 4x4
    Alpine HU, Apline 6.5 3 way Speakers, Access Cover.
    sound like the normal injector tick. mine sounds like a singer sewing machine.
     
  5. Nov 7, 2011 at 9:03 AM
    #5
    RaidenDSI

    RaidenDSI Member

    Joined:
    Aug 26, 2010
    Member:
    #42250
    Messages:
    21
    Gender:
    Male
    Lincoln, NE
    Vehicle:
    2009 Toyota Tacoma SR5 4x4
    Mine sounds exactly the same way. I took mine to the dealer to check it out and they said it's normal. The left sounds a bit different than the left.
     
  6. Nov 7, 2011 at 10:06 AM
    #6
    Fink

    Fink Motorboatin' SOB

    Joined:
    Mar 12, 2009
    Member:
    #14624
    Messages:
    6,500
    Gender:
    Male
    First Name:
    Chris
    Orlando, FL
    Vehicle:
    2013 Regular Cab 4x4
    WeatherTechs, 265/75-16 DuraTracs, ATX Mojave Teflon Wheels, ARE V-Series Shell
    What the what?

    OP,

    This sounds perfectly normal to me - I hear the same noise on my 2011 and it hasn't been touched aside from an oil change.

    Fink[​IMG]
     
  7. Nov 7, 2011 at 10:11 AM
    #7
    Warputer

    Warputer Dirt Road Inspector

    Joined:
    Jul 31, 2011
    Member:
    #60864
    Messages:
    8,184
    Gender:
    Male
    First Name:
    Chris
    Lake Murray, South Carolina
    Vehicle:
    2011 TRD Off Road
    A little lift & some extra steel....
    mine was the same until the exhaust change....now all I hear is a rumble
     
  8. Nov 11, 2011 at 9:38 PM
    #8
    megablip

    megablip New Member

    Joined:
    Oct 7, 2011
    Member:
    #64812
    Messages:
    4
    Gender:
    Male
    Vehicle:
    2012 Stock 4WD AC OR Silver
    thanks for the vid. i was thinking of having the dealer listen to that too. sounds pretty clackity. and yes left and right sides of the motor do sound slightly different.
    i have about 500 miles on it.
     
  9. Nov 18, 2011 at 3:29 PM
    #9
    woojoo83

    woojoo83 Well-Known Member

    Joined:
    Nov 12, 2011
    Member:
    #66919
    Messages:
    81
    Gender:
    Male
    First Name:
    John
    San Diego
    Vehicle:
    '12 MGM DCSB 4WD TRD Sport
    Locker537, i can not hear what you're referring to, BUT i think i am in the same boat. i have 2012 DCSB TRD Sport and i just noticed this ticking sound for the first time today (have had the truck less than one week). i dont hear it during idle though. i only hear it under acceleration, above 30mph...

    i wonder if other 2012'ers have/noticed this problem...
     
  10. Nov 19, 2011 at 2:26 PM
    #10
    Fink

    Fink Motorboatin' SOB

    Joined:
    Mar 12, 2009
    Member:
    #14624
    Messages:
    6,500
    Gender:
    Male
    First Name:
    Chris
    Orlando, FL
    Vehicle:
    2013 Regular Cab 4x4
    WeatherTechs, 265/75-16 DuraTracs, ATX Mojave Teflon Wheels, ARE V-Series Shell
    I think it's normal dude.

    My 2011 ticks a lot, but that's just the nature of these engines. I imagine the additional emissions stuff that was added to the 2012 engine has made it more noticeable.

    Fink[​IMG]
     
  11. Nov 19, 2011 at 5:39 PM
    #11
    woojoo83

    woojoo83 Well-Known Member

    Joined:
    Nov 12, 2011
    Member:
    #66919
    Messages:
    81
    Gender:
    Male
    First Name:
    John
    San Diego
    Vehicle:
    '12 MGM DCSB 4WD TRD Sport
    thanks. now, i hear it, but i dont really pay attention to it because i know it's "normal"/expected. still wonder which of us 2012'ers have this. oh well.
     
  12. Nov 20, 2011 at 6:57 AM
    #12
    12 taco

    12 taco New Member

    Joined:
    Nov 20, 2011
    Member:
    #67358
    Messages:
    1
    Gender:
    Male
    First Name:
    Jim
    PA
    Vehicle:
    trd sport 4x4
    trd exhaust, skid plate, K&N air filter, hurst T handle.
    My 2012 with 350 miles makes the noise too. I just noticed it on the way home from work while sitting in a drive thru. glad it is "normal".
     
  13. Nov 20, 2011 at 2:51 PM
    #13
    jward

    jward Member

    Joined:
    Mar 11, 2011
    Member:
    #52803
    Messages:
    17
    Gender:
    Male
    First Name:
    Jeff
    ohio
    Vehicle:
    06 TRD Access Cab 4x4
    None yet
    I was wandering if it was just mine also, but I've since heard a few other 4.0's and they sound the same. It almost sounds like its comin from the timing chain not so much the injectors cause I put my stethoscope on them one day after I changed the plugs.
     
  14. Nov 20, 2011 at 3:00 PM
    #14
    cc350

    cc350 Buckeye Member

    Joined:
    Oct 11, 2010
    Member:
    #44527
    Messages:
    946
    Gender:
    Male
    First Name:
    Chas
    Liberty,Twp Ohio
    Vehicle:
    06 PreRunner TRD DC
    TRex3 eyelids,Undercover hardshell cover,Timbrens
    Nature of the beast!
     
  15. Nov 20, 2011 at 4:15 PM
    #15
    Blasphemous

    Blasphemous Well-Known Member

    Joined:
    Apr 9, 2011
    Member:
    #54632
    Messages:
    642
    Gender:
    Male
    First Name:
    Mike
    San Fernando Valley, CA
    Vehicle:
    2012 TRD Sport DC 4x4
    TRD SC, Stealth Pulley, DTLT Headers, URD MK3 Catback Exhaust, AFE II Intake
    Mine drives me insane sometimes. But I have done plenty of research on it and it is completely "normal" in the world of tacomas.
     
  16. Nov 22, 2011 at 6:40 PM
    #16
    twr437

    twr437 Well-Known Member

    Joined:
    Nov 11, 2009
    Member:
    #25804
    Messages:
    173
    Gender:
    Male
    First Name:
    Tim
    East Texas
    Vehicle:
    08 TRD Sport 4x4 LB
    nerf bars, bed cover, husky liners, Icon coilovers, LR UCA, rear 5100s, TSB AAL, diff drop, carrier baring drop, axel shims, AFE pro dry filter, BHLM, mesh grill, Black emblems,
    I have had my 2012 DC TRD now for about 2 weeks and have been absolutey, completly anoyed with this damn tick. I cant hear it at idle but once I get above 30 mph I can here it. It seems to be dependent on wheel speed not engine speed. Try getting the truck up to about 45 mph then through it in neutral and let it coast to a stop. This is how I determined mine was changing with wheel speed. My 08 never had this noise.
     
  17. Dec 12, 2011 at 3:21 AM
    #17
    2012sporttrd

    2012sporttrd Old Guy...In a Kids Truck

    Joined:
    Dec 11, 2011
    Member:
    #68570
    Messages:
    136
    Gender:
    Male
    First Name:
    Brad
    N.Illinois
    Vehicle:
    2012 DC Long bed TRD Sport
    Stock w/access tonneau, Weathertech floor liners, OEM Bed Mat
    I have a 2012 Double cab TRD Sport .......same tick, seems to be on left side. I dont like it but all the owners above say it is normal. I only have 400 mile on it......any other thoughts?
     
  18. Jan 15, 2012 at 7:51 AM
    #18
    2012sporttrd

    2012sporttrd Old Guy...In a Kids Truck

    Joined:
    Dec 11, 2011
    Member:
    #68570
    Messages:
    136
    Gender:
    Male
    First Name:
    Brad
    N.Illinois
    Vehicle:
    2012 DC Long bed TRD Sport
    Stock w/access tonneau, Weathertech floor liners, OEM Bed Mat
  19. Apr 7, 2012 at 4:28 PM
    #19
    jdelbono

    jdelbono Member

    Joined:
    Apr 7, 2012
    Member:
    #76471
    Messages:
    6
    Gender:
    Male
    First Name:
    Jack
    Massachusetts
    Vehicle:
    12 Tacoma - TRD Sport Upgarde
    Flowmaster American Thunder Dual Outlet exhaust
    I have noticed mine since new - mostly on the left side. I have 900 miles now.
    relieved to hear this seems to be normal. Sounds like a faint lifter noise but could be fuel injector or what ever?
    I only notice at idle though.
     
  20. Apr 19, 2012 at 10:26 AM
    #20
    Squirrellydw

    Squirrellydw Well-Known Member

    Joined:
    Sep 20, 2011
    Member:
    #63858
    Messages:
    211
    Gender:
    Male
    Vehicle:
    2012 PreRunner TRD Sport
    I have it it on my 12. I hear it at idle and when driving next to wall and barriers on the highway. If I'm in an open area while driving no highway barriers or anything I can't hear it.
     
To Top