1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

not going into Lo

Discussion in '2nd Gen. Tacomas (2005-2015)' started by WABOOM, May 24, 2011.

  1. May 24, 2011 at 4:45 PM
    #1
    WABOOM

    WABOOM [OP] Well-Known Member

    Joined:
    Aug 29, 2010
    Member:
    #42420
    Messages:
    157
    Gender:
    Male
    Minnesota yeah sure ya betcha
    Vehicle:
    2013 F-150 XLT Supercrew 4x4
    debadged
    my truck wont go into 4Lo. Just beeps. 4HI is fine. in and out just fine but not Low. Last time I was in Lowrange was about 2 months ago. Where should I start to figure this out? Is there a ground to clean or any thing?
     
  2. May 24, 2011 at 4:47 PM
    #2
    OZ-T

    OZ-T Thats what it is to be a slave ...

    Joined:
    Dec 15, 2009
    Member:
    #27584
    Messages:
    36,627
    Gender:
    Male
    First Name:
    Peter North
    British Columbia
    Vehicle:
    Mag Grey 09 Trd Sport DCLB 4x4
    OME 885x , OME shocks and Dakars , Wheelers SuperBumps front and rear , 275/70/17 Hankook ATm , OEM bed mat , Weathertech digifit floor liners , Weathertech in-channel vents , headache rack , Leer 100RCC commercial canopy , TRD bedside decals removed , Devil Horns by Andres , HomerTaco Satoshi
    You shift to 4Hi then to 4lo while in neutral ?
     
  3. May 24, 2011 at 4:51 PM
    #3
    OZ-T

    OZ-T Thats what it is to be a slave ...

    Joined:
    Dec 15, 2009
    Member:
    #27584
    Messages:
    36,627
    Gender:
    Male
    First Name:
    Peter North
    British Columbia
    Vehicle:
    Mag Grey 09 Trd Sport DCLB 4x4
    OME 885x , OME shocks and Dakars , Wheelers SuperBumps front and rear , 275/70/17 Hankook ATm , OEM bed mat , Weathertech digifit floor liners , Weathertech in-channel vents , headache rack , Leer 100RCC commercial canopy , TRD bedside decals removed , Devil Horns by Andres , HomerTaco Satoshi
    I just said that
     
  4. May 24, 2011 at 4:56 PM
    #4
    OZ-T

    OZ-T Thats what it is to be a slave ...

    Joined:
    Dec 15, 2009
    Member:
    #27584
    Messages:
    36,627
    Gender:
    Male
    First Name:
    Peter North
    British Columbia
    Vehicle:
    Mag Grey 09 Trd Sport DCLB 4x4
    OME 885x , OME shocks and Dakars , Wheelers SuperBumps front and rear , 275/70/17 Hankook ATm , OEM bed mat , Weathertech digifit floor liners , Weathertech in-channel vents , headache rack , Leer 100RCC commercial canopy , TRD bedside decals removed , Devil Horns by Andres , HomerTaco Satoshi
  5. May 24, 2011 at 5:49 PM
    #5
    bjmoose

    bjmoose Bullwinkle J. Moose

    Joined:
    Aug 31, 2010
    Member:
    #42529
    Messages:
    5,993
    Gender:
    Male
    First Name:
    Steve
    San Jose CA
    Vehicle:
    '11 Std Cab 4x4 5sp
    OME suspension, ARB Air Lockers, CBI/Relentless/Pelfrey armor, HAM radio
    You guys crack me up.
     
  6. May 24, 2011 at 6:02 PM
    #6
    jandrews

    jandrews Carolina Alliance Southwest Region Ambassador

    Joined:
    Jun 7, 2009
    Member:
    #18122
    Messages:
    12,187
    Gender:
    Male
    Vehicle:
    '09 FourDubDee TRD OR
    A-TRUCK, Fat Kid in the Bed, Custom Pinstriping, Ported and Polished Muffler Bearing, Hi-Performance Bed Mat
  7. May 24, 2011 at 8:23 PM
    #7
    WABOOM

    WABOOM [OP] Well-Known Member

    Joined:
    Aug 29, 2010
    Member:
    #42420
    Messages:
    157
    Gender:
    Male
    Minnesota yeah sure ya betcha
    Vehicle:
    2013 F-150 XLT Supercrew 4x4
    debadged
    yes that's exactly what I was doing.
    but... Update, I got it to work properly by repeating the prescribed process and driving back and forth about 5 times. Now it works likes it should. Thanks guys :)
     
To Top