1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

not so good vibrations

Discussion in '4 Cylinder' started by beastlytaco, Aug 8, 2009.

  1. Aug 8, 2009 at 3:12 PM
    #1
    beastlytaco

    beastlytaco [OP] This is TW. One never knows what is a joke anymore

    Joined:
    Jun 30, 2008
    Member:
    #7660
    Messages:
    4,042
    Gender:
    Male
    First Name:
    Ian
    Vehicle:
    08 tacoma standard cab
    15% tinted back window, 25% on sides. Jardine catback exhaust system. horn modification, AFE pro dry S filter and secondary filter removed. All weather toyota tacoma mats.
    well im sure this has been beat to death with all the noises, pops, zings, bams, booms and other weird noises. but now you get to hear it some more :D. well when im in the tacoma, and when i start off sometimes( its been happening more than once) it vibrates just for a split second kinda feels like something in the rear end isnt catching or something. but anyways anybody got any ideas as to what it could be? i thought it might be that the grease zerks might need to be greased again but i dont know. or could it be the propeller shaft?
     
  2. Aug 8, 2009 at 3:19 PM
    #2
    beastlytaco

    beastlytaco [OP] This is TW. One never knows what is a joke anymore

    Joined:
    Jun 30, 2008
    Member:
    #7660
    Messages:
    4,042
    Gender:
    Male
    First Name:
    Ian
    Vehicle:
    08 tacoma standard cab
    15% tinted back window, 25% on sides. Jardine catback exhaust system. horn modification, AFE pro dry S filter and secondary filter removed. All weather toyota tacoma mats.
    anybody??
     
  3. Aug 8, 2009 at 3:26 PM
    #3
    Dellosa89

    Dellosa89 Love peace and Taco Grease

    Joined:
    Dec 6, 2008
    Member:
    #11334
    Messages:
    1,331
    Gender:
    Male
    First Name:
    Brian
    Murrieta CA
    Vehicle:
    07 Prerunner TRD Off Road
    Fox 2.5 Coilovers, Camburg 1.25" UCA's, Icon RR, Icon aal,EVS foam bump stops, Borla Catback, HID Headlights and fogs, Defiant light bar, 3 hella 700 hid, Satellite Radio, Sony hu with 10'' sub, custom jetski rack, TRD seat covers, secondary air filter removed.
    does it happen when u back up or when you pull forward?
     
  4. Aug 8, 2009 at 3:53 PM
    #4
    09tacoLI

    09tacoLI Well-Known Member

    Joined:
    Nov 16, 2008
    Member:
    #10817
    Messages:
    739
    Gender:
    Male
    long island ny
    Vehicle:
    09 off road
    Shrockworks sliders,Shrockworks Front bumper,Warn 9.5xp winch,Toytec Ult.3in,Total Chaos UCAs,AP expo Rear, Fox remote resi shocks Bud built skids,Piaa 7in,Piaa yellow plasma Off road lights.
    Are u lifted?
     
  5. Aug 8, 2009 at 7:13 PM
    #5
    DanGer

    DanGer Avatar approved by 98tacomav6

    Joined:
    Jun 7, 2008
    Member:
    #7155
    Messages:
    5,494
    Gender:
    Male
    Northern Virginia & Blacksburg
    Vehicle:
    07 Base 4Cyl 4x4 Manual
    White Head Light mod, White shorty antennae, Doug Thorley Long Tube headers, AFE Drop in air filter, Secondary Air Filter Removed,
    sounds like it could be axel wrap
     
  6. Aug 9, 2009 at 5:50 AM
    #6
    beastlytaco

    beastlytaco [OP] This is TW. One never knows what is a joke anymore

    Joined:
    Jun 30, 2008
    Member:
    #7660
    Messages:
    4,042
    Gender:
    Male
    First Name:
    Ian
    Vehicle:
    08 tacoma standard cab
    15% tinted back window, 25% on sides. Jardine catback exhaust system. horn modification, AFE pro dry S filter and secondary filter removed. All weather toyota tacoma mats.
    well, its not lifted. its just the regular cab 4 cyl 4x2. and mostly happens when either the truck is gearing down by itself or when i start off from a stop. usually around 30 mph. also, could it be a tire thats making the noise? i know its not the transmission now. so i have eliminated that. but it could still be a number of things. including the axle wrap deal. is that a dealer corrected issue again?
     
  7. Aug 9, 2009 at 5:25 PM
    #7
    InfidelTaco

    InfidelTaco No better friend,No worse enemy...

    Joined:
    Aug 4, 2009
    Member:
    #20641
    Messages:
    662
    Gender:
    Male
    First Name:
    G
    SoCal
    Vehicle:
    Prerunner
    AFE, Fox, Built Rights, Moog, SpiderTrax, Icon progressive, Grabbers

    im getting that same noise. on top of the chirping at idol and now airbag light. still love her though.
     
  8. Aug 9, 2009 at 5:43 PM
    #8
    Isthatahemi

    Isthatahemi Well-Known Member

    Joined:
    Apr 29, 2009
    Member:
    #16582
    Messages:
    1,156
    Gender:
    Male
    Vehicle:
    TRD OFF ROAD
    BFG AT's, Weathertechs, Hoppy's brake controller.
    There's a TSB on the rear engine or tranny mount that deals with a 15 - 25 mph vibration.
     
  9. Aug 9, 2009 at 6:45 PM
    #9
    beastlytaco

    beastlytaco [OP] This is TW. One never knows what is a joke anymore

    Joined:
    Jun 30, 2008
    Member:
    #7660
    Messages:
    4,042
    Gender:
    Male
    First Name:
    Ian
    Vehicle:
    08 tacoma standard cab
    15% tinted back window, 25% on sides. Jardine catback exhaust system. horn modification, AFE pro dry S filter and secondary filter removed. All weather toyota tacoma mats.
    ahhh. interesting. well i filled the tires up with air and it seemed to stop, so i think it might be some bad tire belts
     
To Top