1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Nube Unkown/Nonexsistent Hose 1st Gen 5VZFE

Discussion in '1st Gen. Tacomas (1995-2004)' started by becker.adam2, Apr 24, 2020.

  1. Apr 24, 2020 at 6:21 PM
    #1
    becker.adam2

    becker.adam2 [OP] Member

    Joined:
    Feb 23, 2020
    Member:
    #320122
    Messages:
    8
    Gender:
    Male
    First Name:
    Adam
    Vehicle:
    2000 Toyota Tacoma SR5 3.4L V6
    My 2000 Tacoma that I bought a few months ago doesn't have an air intake resonator and the hole for the connectioon to a resonator is just plugged. After doing some research I noticed that there's a hose that normally comes into a resonator that I have tracked down to be the hose highlighted in red in the attached photo. My 5VZFE doesn't seem to have this connection point for a hose where it mounts to the engine either, but I'm wondering what it's for and if I need to figure out how to replace it/reinstall it.

    Thanks Everyone!

    Unknown Hose.jpg
     
  2. Apr 24, 2020 at 6:25 PM
    #2
    eon_blue

    eon_blue Unknown Member

    Joined:
    Mar 4, 2016
    Member:
    #180213
    Messages:
    46,207
    Gender:
    Male
    First Name:
    Ryan
    Monrovia, CA
    Vehicle:
    Supercharged 2004 3.4l TRD 4x4 Tacoma XtraCab w/5 speed
    Maybe it's just an 01-04 Tacoma thing and that's why yours is plugged?

    I'm not sure it's a necessary part but maybe @Empty_Lord can chime in
     
    becker.adam2 [OP] likes this.
  3. Apr 24, 2020 at 6:35 PM
    #3
    becker.adam2

    becker.adam2 [OP] Member

    Joined:
    Feb 23, 2020
    Member:
    #320122
    Messages:
    8
    Gender:
    Male
    First Name:
    Adam
    Vehicle:
    2000 Toyota Tacoma SR5 3.4L V6
    To be clear, this picture is not my engine. I don't even have this hose on mine. Here's what I'm looking at. I put a red line where that hose would normally go over to the resonator from what I've gathered.

    Thanks for any tips or info

    Screen Shot 2020-04-24 at 9.35.00 PM.jpg
     
  4. Apr 24, 2020 at 7:28 PM
    #4
    Blue92

    Blue92 Well-Known Member

    Joined:
    Aug 26, 2017
    Member:
    #228071
    Messages:
    13,954
    Gender:
    Male
    First Name:
    Daniel
    North Carolina
    Vehicle:
    2004 4x4 2.7L
    Does it run fine? No codes?

    If so, I wouldnt worry about it. You'll find capped off vacuum ports all over the 5vz and 3rz motors due to year to year changes/area emmissons regulations etc.
     
    COMAtized99 likes this.
  5. Apr 24, 2020 at 8:21 PM
    #5
    frizzman

    frizzman Well-Known Member

    Joined:
    Sep 25, 2013
    Member:
    #113212
    Messages:
    4,744
    Gender:
    Male
    Pittsburgh, PA
    Vehicle:
    04 XCab 4x4 TRD/OR
    OME 3", Tundra 17's, Cooper S/T Maxx 255/75-17, hitch w/ 7-pin, Leer cap, JVC head unit w/BT, LED lights

    look up on your hood. there should be a "vacuum line routing" sticker showing the hose.

    I believe it could be air assist for the injectors, being as low on the manifold as it is? otherwise maybe just air bypass if needed

    edit: a word
     
    Last edited: Apr 24, 2020
  6. Apr 24, 2020 at 8:27 PM
    #6
    frizzman

    frizzman Well-Known Member

    Joined:
    Sep 25, 2013
    Member:
    #113212
    Messages:
    4,744
    Gender:
    Male
    Pittsburgh, PA
    Vehicle:
    04 XCab 4x4 TRD/OR
    OME 3", Tundra 17's, Cooper S/T Maxx 255/75-17, hitch w/ 7-pin, Leer cap, JVC head unit w/BT, LED lights
    193512d1456697364-diagrams-img_0538-jpg_2bdd677f1a13a36d42f01dfb94bc71b1ba7f0087.jpg

    goes to "pressure regulator" via the hard line under the intake manifold
     
    zach141b likes this.
  7. Apr 24, 2020 at 8:46 PM
    #7
    frizzman

    frizzman Well-Known Member

    Joined:
    Sep 25, 2013
    Member:
    #113212
    Messages:
    4,744
    Gender:
    Male
    Pittsburgh, PA
    Vehicle:
    04 XCab 4x4 TRD/OR
    OME 3", Tundra 17's, Cooper S/T Maxx 255/75-17, hitch w/ 7-pin, Leer cap, JVC head unit w/BT, LED lights
    looks to be here on the back side of the engine

    pressure-regulator.jpg
     
  8. Apr 24, 2020 at 8:50 PM
    #8
    Empty_Lord

    Empty_Lord Wallet abuser

    Joined:
    Mar 13, 2016
    Member:
    #181186
    Messages:
    22,631
    Gender:
    Male
    First Name:
    Dan
    Northwest Indiana/Chicagoland
    Vehicle:
    01 Tacoma, 05 Tundra, 06 Avalon 09 Corolla + 66 Mercedes
    Almost 300k! Doug Thorley headers magnaflow cats & cat-back airaid intake tube color matched grille and mirrors front icon coilovers rear icon absorbers with deaver leafs total chaos upper control arms fj trail team wheels with 265/75r16 cooper discoverer st maxx Soon to be built engine with supercharger soon to be built a340f
    Uh. You don’t have factory fuel rails. That line would of been for the fuel pressure regulator
     
    FromTejasWithLove and Wyoming09 like this.
  9. Apr 25, 2020 at 6:50 AM
    #9
    zach141b

    zach141b Well-Known Member

    Joined:
    May 11, 2014
    Member:
    #129576
    Messages:
    375
    Gender:
    Male
    First Name:
    Zach
    Louisiana
    Vehicle:
    2001, double cab, 4WD, 3.4L Tacoma
    Good eye!
     
    Empty_Lord likes this.
  10. Apr 25, 2020 at 4:42 PM
    #10
    becker.adam2

    becker.adam2 [OP] Member

    Joined:
    Feb 23, 2020
    Member:
    #320122
    Messages:
    8
    Gender:
    Male
    First Name:
    Adam
    Vehicle:
    2000 Toyota Tacoma SR5 3.4L V6
    Thanks for all the info everyone! I think I’m set now. Just trying to take care of this truck and wanted to make sure I’m not messing it up accidentally. The feule injector system was installed by a previous owner so I wasn’t sure whether it was done correctly, but it seems to be good to go. Many thanks to you guys!!
     
    Empty_Lord likes this.
  11. May 9, 2020 at 5:27 AM
    #11
    Colangeli

    Colangeli Well-Known Member

    Joined:
    Dec 1, 2019
    Member:
    #312247
    Messages:
    59
    Gender:
    Male
    First Name:
    Alex
    Vehicle:
    She's a god damn trooper. 95, 3.4, lifted, welded, 'merica muffler,
    Cup holders, oh she's got a sweet feather in her bumper
    Needing it depends on what if any of the emissions crap you have on the motor. Ive gutted my 1995 5vz fe down to essentials. Charcoal cannister gone, all the vsvs except for the 4x4 ADD are gone. (Would have left the a/c idle up but no a/c anyways)
    Whats left is 2 vac lines from power steering pump to intake and manifold
    Fuel evap to atmosphere behind the cab
    Pressure regulator is open to atmosphere (full time more pressure with no starting issues, cold or hot)
    Throttle opener runs to vacuum on back of manifold
    Pcv valve(front pass side) to filter and atmosphere (no more shitting all over my TB and iac)
    Pcv vent pipe (rear driver side) stock route to intake hose
    never had the egr system to begin with
    Vac assist on TB stock loc
    Brake booster to stock loc.
    Any leftover nipples/ports are plugged
    Also cat converter gone with rear o2 sensor simulator wired in and no check engine lights and she fucking rips. Ill take a pic of my engine bay when the sun comes up here
     

Products Discussed in

To Top