1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Odd Exhaust Smell, My Tacoma Doesnt Do This!

Discussion in '2nd Gen. Tacomas (2005-2015)' started by myname150, Jul 25, 2010.

  1. Jul 25, 2010 at 3:14 PM
    #1
    myname150

    myname150 [OP] Well-Known Member

    Joined:
    Jul 5, 2010
    Member:
    #39827
    Messages:
    1,351
    Gender:
    Male
    So my moms car has this odd smell from her exhaust it smells more like burned/burning oil rather than what a typical exhaust smells like. It is not smoking or anything, just smells terrible. The exhaust on my truck or any of our other toyota's never smell like that. Her car is the only car we have that isnt toyota. :p

    she has an 06 E350 mercedes benz. with about 56K miles.
     
  2. Jul 25, 2010 at 3:18 PM
    #2
    TacoCat

    TacoCat Look away, I'm hideous!

    Joined:
    Oct 26, 2009
    Member:
    #24912
    Messages:
    3,780
    Gender:
    Male
    First Name:
    Johnny-5
    Chantilly, VA
    Vehicle:
    Silver 2010 OR
    is it a diesel?
     
  3. Jul 25, 2010 at 3:27 PM
    #3
    Jason'sLawnCare

    Jason'sLawnCare Prepared for Bambi

    Joined:
    Apr 12, 2009
    Member:
    #15878
    Messages:
    12,365
    Gender:
    Male
    First Name:
    Jason
    Jacksonville Florida
    Vehicle:
    08 4x4 Double Cab TRD Rugged Trail
    CBI Moab 2.0, CBI Trail Rider 2.0, CBI sliders w/kickout, Superwinch EPi9.0S, OME sport shocks w/886 coils, OME n182, 1.5" aal, JasonBuilt 3/16th full belly skid, BuiltRight uca, Body Mount Chop, 285/75/16 km2's, Rear cat delete, exhaust crossover rerouted, Fog light anytime, Locker mod, Rear leaf tsb, Debadged, Uws Tool Box, Electric Exhaust Cutout, AFE Pro Dry S, Kiwi Wifi, Diff Breather Relocated, Grom Ipod Adapter, Dual Diehard platinum batteries isolated by BlueSea marine switch
    my first thought as well
     
  4. Jul 25, 2010 at 4:43 PM
    #4
    krans

    krans Well-Known Member

    Joined:
    Feb 28, 2009
    Member:
    #14173
    Messages:
    418
    Gender:
    Male
    First Name:
    Kenny
    Huntington beach/ West min duh
    Vehicle:
    09 Sport mall crawler
    Icon extended travel with resi front and rear,Camburg UCA, All pro standard leaf pack, Fogs anytime, General grabbers AT2,Custom stainless steel brake lines,bed box, Bestop soft top,50' light bar, amber rigid pods,CBI ditch mounts with LED pods,TRD intake,Anti dark hoodlights/rock light/LED whip,FX-R retros and Gibson catback..more mods to come
    Sounds like the catalictic converter is going bad.
     
  5. Jul 25, 2010 at 5:32 PM
    #5
    jefferson

    jefferson needs to stop cruising Buy/Sell/Trade....

    Joined:
    Jul 31, 2008
    Member:
    #8260
    Messages:
    5,269
    Gender:
    Male
    First Name:
    Sex Panther
    San Diego (North Park!), CA
    Vehicle:
    05 PreRunner SR5
    toyota brand hitch and uhaul wiring harness, fog lamps on anytime, bed lamps, map lights on with dome, day time running lamps, remove secondary air filter, painted bumper grill, Double Din touch screen stereo, Sockmonkey custom SR5 decal, door & seatbelt bells disabled, painted engine cover, installed compass/temperature overhead console, failed mod: passenger side auto down window switches, weathertech front mats, RedLine hood struts, Cheap Beep piezo buzzer locking beep, 5100s in the front set at 2.5, 5100s in the rear, AAL, hitch safe, revenge fab sliders, bed bar, prerunner light, cb wired
    could be burning small amounts of radiator coolant? More symptoms needed.
     
  6. Jul 25, 2010 at 5:37 PM
    #6
    myname150

    myname150 [OP] Well-Known Member

    Joined:
    Jul 5, 2010
    Member:
    #39827
    Messages:
    1,351
    Gender:
    Male
    well the weird thing is, it drives fine. Im not getting any errors on the dash, still drives and sounds smooth. Everything on the car is okay except that smell

    and no its not a diesel LOL. i definitely know how a diesel would smell like.
     
  7. Jul 25, 2010 at 5:41 PM
    #7
    jefferson

    jefferson needs to stop cruising Buy/Sell/Trade....

    Joined:
    Jul 31, 2008
    Member:
    #8260
    Messages:
    5,269
    Gender:
    Male
    First Name:
    Sex Panther
    San Diego (North Park!), CA
    Vehicle:
    05 PreRunner SR5
    toyota brand hitch and uhaul wiring harness, fog lamps on anytime, bed lamps, map lights on with dome, day time running lamps, remove secondary air filter, painted bumper grill, Double Din touch screen stereo, Sockmonkey custom SR5 decal, door & seatbelt bells disabled, painted engine cover, installed compass/temperature overhead console, failed mod: passenger side auto down window switches, weathertech front mats, RedLine hood struts, Cheap Beep piezo buzzer locking beep, 5100s in the front set at 2.5, 5100s in the rear, AAL, hitch safe, revenge fab sliders, bed bar, prerunner light, cb wired
    is it a foul smell? Sweet smelling? any of the fluids super low? Does it do anything at all different?
     
  8. Jul 25, 2010 at 6:21 PM
    #8
    06redtacoma

    06redtacoma Well-Known Member

    Joined:
    May 13, 2010
    Member:
    #37084
    Messages:
    594
    Gender:
    Male
    Alabama
    Vehicle:
    06 Trd Offroad
    Lifted, Slider, stock rack, rear mounted winch in stock bumper, brush guard, Sound system, ipod to car, tint, wheel spacers, 285 bfg AT,
    lost any power? did she bottom it out really hard on a curb or something and hit the cat on the ground? did she change from her regular gas?
     
  9. Jul 25, 2010 at 6:25 PM
    #9
    08pretaco

    08pretaco Almost there

    Joined:
    Sep 26, 2008
    Member:
    #9502
    Messages:
    9,059
    Gender:
    Male
    First Name:
    Oliver
    az
    Vehicle:
    2014 Tundra 4x4 CM 5.7L SR5
    AFE pro dry s, Husky X-act Contour
    maybe its just running a little rich for some reason.. air sensors or things like that bad
     
  10. Jul 25, 2010 at 6:56 PM
    #10
    RMTacoguy30

    RMTacoguy30 Well-Known Member

    Joined:
    Jun 25, 2010
    Member:
    #39432
    Messages:
    452
    Gender:
    Male
    First Name:
    Jay
    Murrells Inlet, SC
    Vehicle:
    10 DC Prerunner Sport TRD
    EGR in channel Vent Visors, Flowmaster American Thunder Dual Exhaust, Thule ToolBox, AFE Pro Dry Drop In Air Filter, Weathertech Floorliners, TC UCA's, Camburg Spindles, AllPro 3" rear.
    After the recent threads about crackheads on here I would check the trunk first..... :rofl:
     
  11. Jul 25, 2010 at 7:41 PM
    #11
    jdtemple

    jdtemple Well-Known Member

    Joined:
    Apr 19, 2010
    Member:
    #35623
    Messages:
    517
    Gender:
    Male
    Bay Area CA
    Vehicle:
    08 DBLCAB LB TRD Sport
    Lift & Tires, in cab power outlets, Locking Bed Boxes, K&N
    rotten egg smell?
     
  12. Jul 25, 2010 at 7:42 PM
    #12
    DWreck

    DWreck Famous Retrieval Vendor

    Joined:
    May 18, 2010
    Member:
    #37368
    Messages:
    5,135
    Gender:
    Male
    First Name:
    Derek
    Las Vegas, NV
    Vehicle:
    2004 Tacoma Smurf Truck
    Plasti-dip paint, TRD S/C, MCM Fab LT kit, bunches of my fab
    X2
     
  13. Jul 25, 2010 at 7:44 PM
    #13
    YeahYeah

    YeahYeah Well-Known Member

    Joined:
    Apr 26, 2010
    Member:
    #36062
    Messages:
    304
    Gender:
    Male
    First Name:
    Thomas
    (My Home - Murrieta, CA) Now, Alexandria, VA
    Vehicle:
    07 Tacoma Pre-Runner
    mud flaps gone, second air-filter gone, DTRL, fog light whenever and work with hi-beams, cut exhaust (was wicked flow), flat black stock rims, ABS switch, cup holder led's (with switch), turning signal mod #45, Bilstien 5100's, grill mesh
    you sure youre not passing gas while standin next to it?
     
  14. Jul 25, 2010 at 7:54 PM
    #14
    DWreck

    DWreck Famous Retrieval Vendor

    Joined:
    May 18, 2010
    Member:
    #37368
    Messages:
    5,135
    Gender:
    Male
    First Name:
    Derek
    Las Vegas, NV
    Vehicle:
    2004 Tacoma Smurf Truck
    Plasti-dip paint, TRD S/C, MCM Fab LT kit, bunches of my fab
    DOH!:frusty:
     
  15. Jul 25, 2010 at 8:40 PM
    #15
    jefferson

    jefferson needs to stop cruising Buy/Sell/Trade....

    Joined:
    Jul 31, 2008
    Member:
    #8260
    Messages:
    5,269
    Gender:
    Male
    First Name:
    Sex Panther
    San Diego (North Park!), CA
    Vehicle:
    05 PreRunner SR5
    toyota brand hitch and uhaul wiring harness, fog lamps on anytime, bed lamps, map lights on with dome, day time running lamps, remove secondary air filter, painted bumper grill, Double Din touch screen stereo, Sockmonkey custom SR5 decal, door & seatbelt bells disabled, painted engine cover, installed compass/temperature overhead console, failed mod: passenger side auto down window switches, weathertech front mats, RedLine hood struts, Cheap Beep piezo buzzer locking beep, 5100s in the front set at 2.5, 5100s in the rear, AAL, hitch safe, revenge fab sliders, bed bar, prerunner light, cb wired
    how can you determine cat when guy hasnt said anything about it? :rolleyes:

    it could be a host of issues..!
     
  16. Jul 26, 2010 at 10:15 AM
    #16
    myname150

    myname150 [OP] Well-Known Member

    Joined:
    Jul 5, 2010
    Member:
    #39827
    Messages:
    1,351
    Gender:
    Male
    LOL as far as i know, i wasnt passing any gas :)

    i wouldnt say its a rotten egg smell, it definitely smells like motor oil, but just burned or burnt.

    And nope i dont think we've lost any power and i doubt shes bottomed it out anywhere. Like i said, it still drives fine and like new. Shes a little asian lady who drives really slow and careful hahah. She thinks i drive wreckless :mad:

    As for the fluids everything checks out. and i dont know about the sensors, if there was something wrong with the sensors wouldn't that throw a check engine warning at us?
     
  17. Jul 26, 2010 at 10:19 AM
    #17
    Kyouto42

    Kyouto42 Iron Beard

    Joined:
    Aug 18, 2008
    Member:
    #8614
    Messages:
    9,243
    Gender:
    Male
    First Name:
    Jake
    Ahwatukee, AZ
    Vehicle:
    BSP '10 4x4 TRD Off-Road DC
    See build thread in signature
    Is the smell coming from the rear exhaust, or from under the hood? If it's from the rear exhaust then it's either cat's dying, running to rich/lean. If it's from under the hood... something is probably leaking onto the exhaust (power steering fluid, brake fluid, coolent, oil, something). Also, it's possible the header is seperated slightly or there is an exhaust leak somewhere.. where you're getting unfiltered exhaust straight from the head coming out. If it sounds a bit louder than normal try to isolate where.
     
  18. Jul 26, 2010 at 1:19 PM
    #18
    myname150

    myname150 [OP] Well-Known Member

    Joined:
    Jul 5, 2010
    Member:
    #39827
    Messages:
    1,351
    Gender:
    Male
    yeah its definitely the rear.

    How can i know for sure the cat is dying or its running to rich or lean? If its running rich/lean shouldnt i be able to tell by how the engine sounds and runs?
     
  19. Jul 26, 2010 at 1:40 PM
    #19
    iSTIZO99

    iSTIZO99 Well-Known Member

    Joined:
    Jun 3, 2010
    Member:
    #38297
    Messages:
    1,785
    Gender:
    Male
    First Name:
    Mike
    Jax, FL
    Vehicle:
    2010 TRD Sport 4x4 DC/SB
    Yup and if you're running rich you should also see a decrease in fuel mileage. Is there a thick layer of soot around the exhaust tip?
     
  20. Jul 26, 2010 at 6:53 PM
    #20
    skytower

    skytower Well-Known Member

    Joined:
    Jun 7, 2010
    Member:
    #38505
    Messages:
    3,228
    Gender:
    Male
    First Name:
    Dave
    virginia
    Vehicle:
    08 Tacoma 4x4
    Hitch and wiring, aux back-up light, rear strobe lights, radio and underseat sub.
    Sulfur smell=bad cat. Burned oil smell= something on exhaust melting, engine burning oil... Could be anything. Further inspection is needed.
     
To Top