1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Odd tach readings on deceleration

Discussion in '1st Gen. Tacomas (1995-2004)' started by HerNameIsLucy, Aug 22, 2008.

  1. Aug 22, 2008 at 9:58 PM
    #1
    HerNameIsLucy

    HerNameIsLucy [OP] I miss Lucy. :-(

    Joined:
    Jul 31, 2008
    Member:
    #8256
    Messages:
    3,042
    Gender:
    Male
    First Name:
    John
    Equador. Don't know why.
    Vehicle:
    RIP Lucy.
    She's gone but not forgotten.
    Many years ago I started shifting automatic transmissions on all the cars and trucks I've owned into neutral when I'm braking and won't be needing engine braking help. It helps on wear on the brakes, and saves me a drop or two in gas by letting the engine return to idle before I come to a stop.

    On my 02 taco, if I'm doing say 40MPH, see a red light ahead, and put it in neutral, the RPMs go down some, but not much. They don't return to idle speed until I am stopped.

    I can understand if this is normal behavior if it is by design, it would keep the tranny in closer sync to the engine should I need to shift back into drive before stopping.

    But, is it normal behavior?

    If not, could a sensor somewhere be not telling the ecu to let the engine return to idle?
     
  2. Aug 24, 2008 at 6:44 AM
    #2
    HighDesert

    HighDesert Active Member

    Joined:
    Dec 9, 2007
    Member:
    #3779
    Messages:
    34
    Vehicle:
    99 4x4
    The ECU directs the idle speed control to adjust for fast idle, warm curb idle, air conditioner load, electrical load, and automatic transmission load. Your higher idle could be the result of a cold engine, emissions control, or simply the automatic transmission adjusting to the neutral state. You can always dump your ECU codes to see if you have a failure state. Or, given that you like to shift, maybe you are a prime candidate for a manual tranny ;)
     
  3. Aug 24, 2008 at 6:59 AM
    #3
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,158
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    I wouldnt be putting the tranny in neutral and coasting. When you do this, the tranny looses fluid pressure, as the fluid pressure is pumped by the input from the engine. You could be overheating your tranny, and the ECU is trying to control it by upping the rpm's. Me thinks it would be in your best interest to keep it in "D", or continue to shift manually and avoid shifting into "N" until you are stopped.
     
  4. Aug 24, 2008 at 2:37 PM
    #4
    HerNameIsLucy

    HerNameIsLucy [OP] I miss Lucy. :-(

    Joined:
    Jul 31, 2008
    Member:
    #8256
    Messages:
    3,042
    Gender:
    Male
    First Name:
    John
    Equador. Don't know why.
    Vehicle:
    RIP Lucy.
    She's gone but not forgotten.
    Interesting replies. I'm still old Ford school, where the tranny pump runs in everything but park. Didn't consider might be pissing the tranny off shifting to neutral.

    Next trip to AutoZone I'll borrow their scanner and see if there's anything in there.

    Autos got me spoiled, but manuals are fun!

    Thanks
     
  5. Aug 24, 2008 at 3:24 PM
    #5
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,158
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    The tranny pump is still "running", but not putting out the required psi when shifted to neutral while in motion, thus causing the engine to try and compensate. Its not going to throw a code, but I dont think its very good for the tranny to continue this. I have run accross similar tranny behaveior in My Dodge and some other vehicles when bumped into neutral by accident.
     
To Top