1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Odometer Error

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Dustyroades, Jan 24, 2011.

  1. Jan 24, 2011 at 10:05 PM
    #1
    Dustyroades

    Dustyroades [OP] Well-Known Member

    Joined:
    Jan 12, 2011
    Member:
    #49156
    Messages:
    342
    Gender:
    Male
    Ontario
    Vehicle:
    '09 MGM AC 4x4 SR5 2.7L 5spd
    Front Bilstein 5100s at 1.75", rear 1.5" AAL w/ TSB and OME N182s, P265/75R16 Hankook A/Ts
    I recently did a few highway trips where I went directly from one gas station to the next (i.e. no stops/diversions). This allowed me to compare the actual distance covered, according to Google, with the distance recorded by my odometer. I found that the odometer is over-reading by about 5%.

    My truck has stock tires. Unless a previous owner messed with the odometer gearing for some reason, this is IMO excessive error from the factory. It means my warranty will run out 5% faster than it should, resale will be a little lower than it should, maintenance work is happening a little more frequently than it needs to, etc.

    Has anyone else noticed such a difference? Is it just mine or all Tacomas... and if so is there an easy way to correct it?
     
  2. Jan 24, 2011 at 10:08 PM
    #2
    S.B.

    S.B. Well-Known Member

    Joined:
    Jun 24, 2009
    Member:
    #18838
    Messages:
    3,566
    Gender:
    Male
    First Name:
    Sean
    SD, CA Now in Colorado Springs, CO
    Vehicle:
    08 Taco 4x4 TRD OffRoad Rugged Trail
    SAW 2.0s, Wheeler's 3-leaf AAL, On Board Air, 255/85/16 Cooper Discover S/T, CBI Sliders, Built right UCAs, 6" Harbor Freight Lights (converted to HIDs), KC Slim Lights.
    Mine is slow by 7.5% with tires that measure 33" (255/85/16).
     
  3. Jan 24, 2011 at 10:16 PM
    #3
    Janster

    Janster Old & Forgetful

    Joined:
    Mar 25, 2007
    Member:
    #1138
    Messages:
    14,255
    Gender:
    Female
    First Name:
    Jandy
    Lancaster, PA
    Vehicle:
    2016 GMC Canyon SLT w/ LineX and....
    What exactly does this mean...*according to google*??

    Did you compare mileage using a GPS?
     
  4. Jan 24, 2011 at 10:19 PM
    #4
    Dustyroades

    Dustyroades [OP] Well-Known Member

    Joined:
    Jan 12, 2011
    Member:
    #49156
    Messages:
    342
    Gender:
    Male
    Ontario
    Vehicle:
    '09 MGM AC 4x4 SR5 2.7L 5spd
    Front Bilstein 5100s at 1.75", rear 1.5" AAL w/ TSB and OME N182s, P265/75R16 Hankook A/Ts
    Sorry I should have been more clear... I entered the exact start and end points in Google Maps, and made sure it gave me the route I actually used.

    But you do bring up a good point: how do I know Google is more accurate than my odometer? Hmm...
     
  5. Jan 24, 2011 at 10:29 PM
    #5
    Janster

    Janster Old & Forgetful

    Joined:
    Mar 25, 2007
    Member:
    #1138
    Messages:
    14,255
    Gender:
    Female
    First Name:
    Jandy
    Lancaster, PA
    Vehicle:
    2016 GMC Canyon SLT w/ LineX and....
    YOu need to compare via a GPS!!!!!!

    Or...find those highway markers, and use start & finish points to compare an actual MILE/s to your odometer.
     
  6. Jan 24, 2011 at 10:31 PM
    #6
    A7XTaco

    A7XTaco Member

    Joined:
    Sep 20, 2010
    Member:
    #43543
    Messages:
    1,069
    Gender:
    Male
    First Name:
    Bryan
    Austin, TX
    Vehicle:
    You don't want to know...
    I know that my Garmin GPS is dead on accurate with speed measured by radars... like cop radars.

    With that, I've always had faith in the accuracy it shows in distance covered. I would look at judging the accuracy of the ODO with a good gps, such as a garmin.

    I think I found my odo to be off by about 10 miles after driving 1000 none stop, which I found strange considering my speedometer is off about 4mph at 70.

    I've always seen that mapquest can be quite a bit off compared to what the gps and odo read.
     
  7. Jan 24, 2011 at 10:56 PM
    #7
    David K

    David K Well-Known Member

    Joined:
    Jun 27, 2009
    Member:
    #18969
    Messages:
    9,932
    Gender:
    Male
    San Marcos, Alta California
    Vehicle:
    2010 4WD Off Road DC
    Differential Breather Mod Light Bar: 2 Hella 4000 HID, 1 Cibie Halogen. Bilstein 5100s Ride Rite Air Bags
    265/70-16 (31") tires (stock for a TRD OR) have my speedometer reading 3 mph faster than my GPS says (at 65 on GPS, my speedo says I am doing 68).

    It has been reported here that the odometer is not connected with the speedo...that it is accurate... and the speedo is intentionally reading high (keep you from getting ticket)... or when you go to a 32" tire, it will become accurate instead of too slow!
     
  8. Jan 24, 2011 at 11:07 PM
    #8
    Dustyroades

    Dustyroades [OP] Well-Known Member

    Joined:
    Jan 12, 2011
    Member:
    #49156
    Messages:
    342
    Gender:
    Male
    Ontario
    Vehicle:
    '09 MGM AC 4x4 SR5 2.7L 5spd
    Front Bilstein 5100s at 1.75", rear 1.5" AAL w/ TSB and OME N182s, P265/75R16 Hankook A/Ts
    OK thanks guys. I will compare with a GPS.
     
  9. Jan 24, 2011 at 11:10 PM
    #9
    OZ-T

    OZ-T Quite an experience to live in fear , isn't it ?

    Joined:
    Dec 15, 2009
    Member:
    #27584
    Messages:
    38,639
    Gender:
    Male
    First Name:
    Peter North
    British Columbia
    Vehicle:
    Mag Grey 09 Trd Sport DCLB 4x4
    OME 885x , OME shocks and Dakars , Wheelers SuperBumps front and rear , 275/70/17 Hankook ATm , OEM bed mat , Weathertech digifit floor liners , Weathertech in-channel vents , headache rack , Leer 100RCC commercial canopy , TRD bedside decals removed , Devil Horns by Andres , HomerTaco Satoshi
    Hows life after the WWE ?
     
  10. Jan 25, 2011 at 9:58 AM
    #10
    Dustyroades

    Dustyroades [OP] Well-Known Member

    Joined:
    Jan 12, 2011
    Member:
    #49156
    Messages:
    342
    Gender:
    Male
    Ontario
    Vehicle:
    '09 MGM AC 4x4 SR5 2.7L 5spd
    Front Bilstein 5100s at 1.75", rear 1.5" AAL w/ TSB and OME N182s, P265/75R16 Hankook A/Ts
    ??
     
  11. Jan 25, 2011 at 10:11 AM
    #11
    krimson

    krimson Nothin

    Joined:
    May 17, 2008
    Member:
    #6714
    Messages:
    3,412
    Vehicle:
    TRD Off Road
    OME 3" lift with 885 coils. OME Shocks with TSB 1.5 AAL. 285/75/16 KM2s. XD Hoss 16" wheels. DDM Tuning 6000K HIDs, H10 6000K Fogs. BHLM. Debaged. 20% tint on front windows.
    My GPS is off by 2MPH, i can cruise behind someone going 65 and it sayes im going 63.
     
  12. Jan 25, 2011 at 10:22 AM
    #12
    NelsonTacoma

    NelsonTacoma This is my derpawayinator!!!!!

    Joined:
    Mar 25, 2010
    Member:
    #33969
    Messages:
    2,080
    Gender:
    Male
    Tucson, AZ
    Vehicle:
    06 PreRunner TRD Sport 03 4Runner Limited 4wd
    Bilstein 5100's , 6000k HID Hi/Low Kit, Magnaflow Muffler, 1.5 inch AP Wheel Spacers, Mudflap Delete
    I think Dusty Roades was a wrestler? You know, that fake wrestling stuff.
     
To Top