1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

OEM Roof Rack Install Fail

Discussion in '3rd Gen. Tacomas (2016+)' started by VictorInTexas, Dec 12, 2020.

  1. Dec 12, 2020 at 4:28 PM
    #1
    VictorInTexas

    VictorInTexas [OP] Member

    Joined:
    Nov 28, 2020
    Member:
    #348083
    Messages:
    5
    Gender:
    Male
    First Name:
    Victor
    Vehicle:
    2021 SR5 V6 Cement Gray
    So I picked up the OEM Roof Rack (PT278-35170) and decided to install this myself as I had the install manual and it looked like an easy project. Everything was great until the final step of installing the Torx head pivot bolt (see manual instructions below). For whatever reasons the bolt will NOT thread. I see a "washer" in there that I assume is the thread but the darn bolt won't catch. Anyone had this happen before?...Screen Shot 2020-12-12 at 6.19.57 PM.jpg

    IMG_3148.jpg
    IMG_3145.jpg
     
  2. Dec 12, 2020 at 4:29 PM
    #2
    ramonortiz55

    ramonortiz55 Not A Well-Known Member

    Joined:
    Nov 28, 2012
    Member:
    #92013
    Messages:
    34,137
    Gender:
    Male
    First Name:
    Ramon
    Texas
    Vehicle:
    2015 DCSB Offroad 4x4
    stock
    maybe its off center?
     
    VictorInTexas [OP] likes this.
  3. Dec 12, 2020 at 5:54 PM
    #3
    PacoDevo

    PacoDevo Well-Known Member

    Joined:
    Sep 19, 2017
    Member:
    #230479
    Messages:
    1,063
    Gender:
    Male
    First Name:
    Pops
    Bazetta Twp. Ohio
    Vehicle:
    2016 SR5 DCLB white "Quinn the Eskimo"
    Have you tried installing the bolt without the crossbar??? If it threads into the hole, maybe it is too short for the crossbar use??

    At least you will know if the bolt works or not.
     
    VictorInTexas [OP] and HisDad like this.
  4. Dec 12, 2020 at 7:14 PM
    #4
    danwray

    danwray Traitor

    Joined:
    Aug 21, 2018
    Member:
    #263556
    Messages:
    284
    Gender:
    Male
    First Name:
    Dan
    Kentucky
    Vehicle:
    2021 Ford F150 XL 4x4 2.7 ecoboost
    When I was installing mine I pushed the square nut out of the holder when trying to thread the bolt and had to remove the whole section to retrieve the nut and put it back in place. I didn't follow the CAUTION on the instructions. If I had to guess I'd say you did the same thing.
     
  5. Dec 12, 2020 at 8:54 PM
    #5
    VictorInTexas

    VictorInTexas [OP] Member

    Joined:
    Nov 28, 2020
    Member:
    #348083
    Messages:
    5
    Gender:
    Male
    First Name:
    Victor
    Vehicle:
    2021 SR5 V6 Cement Gray
    I think I may have received a bad roof rack kit or possibly used. I bought it at a dealer in Austin (Charles Maund Toyota) and they sold it to me as new. It was missing the foam washers, stickers and now this...I had purchased rubber washers to replace anyways but this Looks like its previous owner may have lost the nut. I see no threaded nut in there just the receiving end hole. Thanks for the feedback.
     
  6. Dec 13, 2020 at 6:18 AM
    #6
    danwray

    danwray Traitor

    Joined:
    Aug 21, 2018
    Member:
    #263556
    Messages:
    284
    Gender:
    Male
    First Name:
    Dan
    Kentucky
    Vehicle:
    2021 Ford F150 XL 4x4 2.7 ecoboost
    No problem. Hope you get it working, that's super frustrating.
     

Products Discussed in

To Top