1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Ok This Is Weird!!!

Discussion in '2nd Gen. Tacomas' started by waynea4, Feb 15, 2008.

  1. waynea4

    waynea4 [OP] Active Member

    Joined:
    Feb 6, 2008
    Member:
    #4603
    Messages:
    44
    Western N.C.
    Vehicle:
    Red 08' Double Cab TRD Sport 4X4
    Just took my 08 DC sport out for a spin and noticed that the check engine light was on. I pulled over and noticed that I have a grand total 666(yeah freaky) miles on the truck. Well I bout crapped my pants, I put that sucker in driver and hammered it until 667 rolled around! Does anyone know what would cause the light to come on? I checked the gas cap and it was tight. Mine is bone stock, 669 miles and just the DRL mod. I guess I am gonna make a trip to the dealer in the morning, thanks.
     
  2. corywilson13

    corywilson13 Canadian Taco

    Joined:
    Feb 6, 2008
    Member:
    #4613
    Messages:
    107
    Vancouver Island, British Columbia
    Vehicle:
    08 Taco sr5 Access 6spd Std
    Grom-Ipod, Bed Mat, Tool Box with TRD mat, Inifnity 6x9's.
    I remember when mine rolled over 666, I watched it in fear...

    Let's just say I drove VERy cautiously for that km.
     
  3. concrete jedi

    concrete jedi Well-Known Member

    Joined:
    Oct 20, 2007
    Member:
    #3142
    Messages:
    2,747
    Rochester N.Y
    Vehicle:
    06 Tacoma 4 door indigo blue
    Broken and scratched tailgate, cracked rear tail light lens, coffee stain in driver seat.
    The Dark one has many way of ruining your life(insert evil laugh) I would check everything before I start the truck in the morn. :devil:
     
  4. Roland

    Roland My other ride has sails

    Joined:
    Jan 8, 2008
    Member:
    #4149
    Messages:
    2,408
    Gender:
    Male
    Rhode Island
    Vehicle:
    06 Impulse Red I4 2WD Access Cab
    UnderCover Tonneau, Bed mat, Bug Deflector, aFe Pro Dry S, Secondary Air Filter removed, Synthetic 5W-30 oil, Scanguage II with blendmount, WeatherTech floorliners, Toyota seat covers, Installed OEM intermittent wipers, TacomaWorld sticker, Defrost without AC mod, Hidden Hitch
    The only way to be sure what happened is to read the trouble codes.
     
  5. waynea4

    waynea4 [OP] Active Member

    Joined:
    Feb 6, 2008
    Member:
    #4603
    Messages:
    44
    Western N.C.
    Vehicle:
    Red 08' Double Cab TRD Sport 4X4
    I went out and unhooked the battery and reset the light, so I will see what it does. Im taking that sucker out on the town tonight so I cant wait until the morning to see if it ok!:D
     
  6. surfsupl

    surfsupl Well-Known Member

    Joined:
    Jan 8, 2008
    Member:
    #4161
    Messages:
    8,564
    Gender:
    Male
    First Name:
    Gregg
    WestCoast
    Vehicle:
    I DONT CARE IF IT'S A RE-POST
    Rear Diff Breather~ 5100's ~Fog Light Anytime~Tint~TRD Seat Covers~Weather Tech's~Pioneer H.U.~Lift~Eibach Springs~LED's......blah...blah...blah
    LOL....You must have paid extra for the demond package!
     
To Top