1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Only goes in reverse, but not forward?

Discussion in 'Garage / Workshop' started by CNEDEER, Feb 28, 2011.

  1. Feb 28, 2011 at 4:55 PM
    #1
    CNEDEER

    CNEDEER [OP] If ya ain't first, your last!

    Joined:
    Jan 15, 2011
    Member:
    #49303
    Messages:
    1,351
    Vehicle:
    2005 Tacoma DC 4x4
    Ok, so when all else fails I come to TW for assistance lol...even when it comes to my lawn mower. Having said that, I have a damn Craftsman riding mower, 2007 is the year. 6 speed transaxle. Will only go reverse, but not forward, any idea why. First pulled it out of garage and it did just fine. Shut it off, hosed it down and washed it, then bamm..wont go forward. Please help

    PS: I do realize that ive posted this in 2 other off topic forums. I dont mean to clutter the forums up or anything, just unsure as to where to put this problem...
     
  2. Feb 28, 2011 at 4:56 PM
    #2
    TACOMA TRD

    TACOMA TRD Well-Known Member

    Joined:
    Apr 9, 2010
    Member:
    #34897
    Messages:
    2,207
    Gender:
    Male
    First Name:
    Tom
    PA
    Vehicle:
    2011 MGM SPORT DC 4x4
    Alpine HU, Apline 6.5 3 way Speakers, Access Cover.
    Turn the seat the other way!!
     
  3. Feb 28, 2011 at 4:57 PM
    #3
    jcremeans11

    jcremeans11 Well-Known Member

    Joined:
    Dec 11, 2010
    Member:
    #47531
    Messages:
    190
    Gender:
    Male
    First Name:
    Jon
    Ohio
    Vehicle:
    01 Tacoma SR5
    Spectre Cold Air Intake, Michelin XLT's (265/70/16), Escort Solo S3, Grounded Throttle body
    Probably just a belt slipping, let it dry.
     
  4. Feb 28, 2011 at 5:03 PM
    #4
    CNEDEER

    CNEDEER [OP] If ya ain't first, your last!

    Joined:
    Jan 15, 2011
    Member:
    #49303
    Messages:
    1,351
    Vehicle:
    2005 Tacoma DC 4x4
    I sure hope so...Ill wait till morning and see what happens. If that doest remedy the problem, any idea what else it could be?
     
  5. Feb 28, 2011 at 5:13 PM
    #5
    TACOMA TRD

    TACOMA TRD Well-Known Member

    Joined:
    Apr 9, 2010
    Member:
    #34897
    Messages:
    2,207
    Gender:
    Male
    First Name:
    Tom
    PA
    Vehicle:
    2011 MGM SPORT DC 4x4
    Alpine HU, Apline 6.5 3 way Speakers, Access Cover.
    I dont know to much about these, but did you check the linkage?
     
  6. Feb 28, 2011 at 5:15 PM
    #6
    CNEDEER

    CNEDEER [OP] If ya ain't first, your last!

    Joined:
    Jan 15, 2011
    Member:
    #49303
    Messages:
    1,351
    Vehicle:
    2005 Tacoma DC 4x4
    Yea either do I. Have not yet checked the linkage...what should I look for exactly?
     
  7. Feb 28, 2011 at 5:16 PM
    #7
    brians05taco

    brians05taco Well-Known Member

    Joined:
    Jan 27, 2010
    Member:
    #30128
    Messages:
    425
    Gender:
    Male
    First Name:
    Brian
    Lafayette,La.
    Vehicle:
    05 prerunner white debadged 4.0
    lifted, bedcover,BHLM, grill, etc...
    belt is wet and slipping
     
  8. Feb 28, 2011 at 5:17 PM
    #8
    CNEDEER

    CNEDEER [OP] If ya ain't first, your last!

    Joined:
    Jan 15, 2011
    Member:
    #49303
    Messages:
    1,351
    Vehicle:
    2005 Tacoma DC 4x4
    Hmm, alright. Guess Ill let it dry till the morning. Its pretty cold out right now, probably in the vicinity of 25 or so. Could freezing pose any negative risk to it?
     
  9. Feb 28, 2011 at 5:20 PM
    #9
    joes06tacoma

    joes06tacoma Well-Known Member

    Joined:
    Jan 1, 2010
    Member:
    #28588
    Messages:
    3,056
    Gender:
    Male
    First Name:
    Joe
    Central Coast, CA
    Vehicle:
    06 4x4 Off Road Access Cab v6 6spd
    LEER Shell with dome lights operated with 3 way switches, aux backup lights with relay and 3 position switch, modified wiring to compass/temp display and clock to include switch that disables dimming function (poor man's DRL solution), Scan Gauge 2
    Don't know anything about them but it would stand to reason that if it worked before you washed it, something got wet. Unless you have massive bad karma right now, it will likely dry out and be fine. Go have a beer and give the mower some time to work it's own issues out. Report back in the morning.:D
     
  10. Feb 28, 2011 at 5:21 PM
    #10
    joes06tacoma

    joes06tacoma Well-Known Member

    Joined:
    Jan 1, 2010
    Member:
    #28588
    Messages:
    3,056
    Gender:
    Male
    First Name:
    Joe
    Central Coast, CA
    Vehicle:
    06 4x4 Off Road Access Cab v6 6spd
    LEER Shell with dome lights operated with 3 way switches, aux backup lights with relay and 3 position switch, modified wiring to compass/temp display and clock to include switch that disables dimming function (poor man's DRL solution), Scan Gauge 2
    Hmmm, probably not gonna help things dry out, but I doubt it's doing any additional harm.
     
To Top