1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Opinions

Discussion in '1st Gen. Tacomas' started by PkTaco, Sep 12, 2010.

  1. PkTaco

    PkTaco [OP] Well-Known Member

    Joined:
    Sep 12, 2010
    Member:
    #43154
    Messages:
    770
    Gender:
    Male
    First Name:
    David
    Zanesville Ohio
    I have a 2003 Toyota Tacoma for sale. Ext. cab, 4x4, 5 spd. manual transmission. 3.4L v-6, 74k with auto windows, mirrors, and locks. 33" BFG tires with 75% tread on 3, one is brand new. Towing package.


    11,500

    Sorry no pictures.


    Went and drove the above described truck, a while ago and the onwer re-listed it about a month later.

    Body is in decent condition some dents and long scratches, it is a truck that was used for some kind of work.

    Motor and transmission drove like they should.

    Since the truck had bigger tires it kinda skipped around the road didn't know if that was normal or not.

    Bed was ok it had rhino lining but it looked like someone had shoved a mower in it and pulled up some of the lining on the wheel wells and had some dents in it.

    4 wheel drive worked fine, binded up like it should have.

    Frame was rusty... did not know if this was normal and if these trucks where part of the recall from Toyota due to the frames.

    Interior was in good shape, the 4 wheel drive thing you pushed in stuck a little bit and constantly flashed that it was on on the dash? Again not sure if that's normal or not.


    It had a small hole in the exhaust that would need fixed.


    Thanks for your help guys and sorry if I posted this in the wrong place.
     
  2. HondaGM

    HondaGM Roll Tide

    Joined:
    Oct 28, 2009
    Member:
    #25056
    Messages:
    5,805
    Gender:
    Male
    First Name:
    James
    South-Pole
    Vehicle:
    09 DC 4x4 Blown Honda VTEC V8
    trd exhaust,step bars,vent visors,bed lights,tailgate mod
    need to get pics,or your gonna get flamed.
     
  3. luk8272

    luk8272 Poodoo

    Joined:
    Feb 24, 2008
    Member:
    #4929
    Messages:
    5,843
    Gender:
    Male
    First Name:
    Lucas
    Kaplan, Louisiana
    Vehicle:
    07 Silver4dr. 4x4, V6 Shortbed
    5% Tint, Bug flector, vent Visors, Removed secondary air filter, Rear Spring TSB w/ Wheeler's Add A Leaf HD Pack, Icon 2.0 rear shocks, Toytec 3" lift up front with Total Chaos UCA's, Debadged, Billet Grille,TRD Offroad rims/17x9 Pro comp 6001 rims, Duratracs 265/75/16 or 285/70/17, Fog light anytime mod, Tailgate hose clamp mod, Pro-dry AFE filter. Extended Differential Breather, ABS on/off, 6000k HID heads/fogs, ScanguageII, Devil horns, Devil horns on third brake light, Mounted 60" Highlift, Mounted Tool Box, Wet Okole Front Seat Covers, TW sticker, Midland Handheld CB,Painted engine cover, Revenge Fab Sliders, ARE Topper, Weather tech Floorliners.
    The constant flashing of the 4x4 light was signaling that it wasn't engaged.

    He doesn't need pics here this isn't the buy/sell/trade section, its the 1st gen discussion section.
     
  4. PkTaco

    PkTaco [OP] Well-Known Member

    Joined:
    Sep 12, 2010
    Member:
    #43154
    Messages:
    770
    Gender:
    Male
    First Name:
    David
    Zanesville Ohio
    It was the emergency brake light that flashed when the little handle thing you push in to disengage the emergency brake was pushed in, I just don't know if I pushed the lever all the way in or if that was a problem. It wasn't the 4 wheel drive light.
     
To Top