1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

outlet and cigarette dont work

Discussion in '2nd Gen. Tacomas (2005-2015)' started by tacotr, Jan 15, 2010.

  1. Jan 15, 2010 at 6:19 PM
    #1
    tacotr

    tacotr [OP] New Member

    Joined:
    Jan 15, 2010
    Member:
    #29403
    Messages:
    2
    Gender:
    Male
    First Name:
    James
    San Diego
    Vehicle:
    06 Taco trd off road
    I bought a used 06 tacoma trd off road and the cigarette lighter and power outlet on the dash dont work. I have tried changing the fuse. I have read all the other posts and nothing has worked. Any ideas?
     
  2. Jan 15, 2010 at 6:29 PM
    #2
    HondaGM

    HondaGM Roll Tide

    Joined:
    Oct 28, 2009
    Member:
    #25056
    Messages:
    5,769
    Gender:
    Male
    First Name:
    James
    South-Pole
    Vehicle:
    09 DC 4x4 Blown Honda VTEC V8
    trd exhaust,step bars,vent visors,bed lights,tailgate mod
    are they plugged up?
     
  3. Jan 15, 2010 at 6:43 PM
    #3
    dexterdog

    dexterdog My pee parts itch

    Joined:
    Jul 12, 2009
    Member:
    #19571
    Messages:
    4,272
    Gender:
    Male
    Oly WA
    Vehicle:
    2012 F150
    Are you getting voltage at the plug with the ignition on?
     
  4. Jan 15, 2010 at 7:08 PM
    #4
    DrRabbitFurHead

    DrRabbitFurHead Yeah, there's a TSB for that!

    Joined:
    Jun 18, 2009
    Member:
    #18625
    Messages:
    1,058
    Gender:
    Male
    Salem, VA
    Vehicle:
    X-treme Off Road Edition (4x4)
    Icon Extended Travel Coil Overs, Fox Rear Resi 8-Way Adjustable Shocks, Light Racing UCA's, OME Rear Leafs, M/T Classic Locks 17x9, Nitto T/G (285/70/R17), 5mm Billet Aluminum Spacers, Demello Sliders, All Pro Front Plate Bumper & IFS Skid Plate, PIAA 510's, Doug Thorley Long Tube Headers, O2 sims, Rear Timbren's & U-Bolt Flip Kit , 3* Rear Axel Shims, Extended Rear Brake Lines, 48" Hi-Lift with a ton of accessories, Wet Okoles, TRD bed mat, Borla Air Filter, Garmin Nuvi 765T, Viper 5901 remote start, 50% tint.
    Does the horn work?
     
  5. Jan 15, 2010 at 7:22 PM
    #5
    hashemg

    hashemg Well-Known Member

    Joined:
    Jun 4, 2008
    Member:
    #7097
    Messages:
    325
    Eastern MA
    Vehicle:
    08 Black Reg Cab 4x4
    3" Lift, Camburg Coil-Overs and UCA, 3" All Pro Leafs and OME rear shock, 33X12.5R17 Mickey Thompson on teflon coated American racing rims, Black headlight mod, Black taillight mod, tourneau cover, cargo divider, door sil protecors.
    check your fuses
     
  6. Jan 15, 2010 at 7:33 PM
    #6
    luni

    luni Resident Gun-toting Hippie

    Joined:
    Apr 8, 2008
    Member:
    #5819
    Messages:
    1,225
    First Name:
    Burt's Mustache
    Ft Bragg, NC
    Vehicle:
    TRD OR
    Icon c/os, TSB 4 leaf pack, Unbreakable Fab tube winch bumper, Mile Marker SEC12000, Roadless Gear winch control panel, Bud Built skids, URD Pipe Bomb Y pipe, snorkeled rear diff breather, no carpet
    The fuse for the accessory plugs is underneath the kick panel not under the hood.
     
  7. Jan 15, 2010 at 8:01 PM
    #7
    HondaGM

    HondaGM Roll Tide

    Joined:
    Oct 28, 2009
    Member:
    #25056
    Messages:
    5,769
    Gender:
    Male
    First Name:
    James
    South-Pole
    Vehicle:
    09 DC 4x4 Blown Honda VTEC V8
    trd exhaust,step bars,vent visors,bed lights,tailgate mod
  8. Jan 15, 2010 at 8:41 PM
    #8
    tacotr

    tacotr [OP] New Member

    Joined:
    Jan 15, 2010
    Member:
    #29403
    Messages:
    2
    Gender:
    Male
    First Name:
    James
    San Diego
    Vehicle:
    06 Taco trd off road
    Their is not a plug in the outlet. I check the fuse under the dash and even replaced it with the spare. I check for voltage with a multimeter and their was nothing. I check all these with the key in the acc and on position.
     
  9. Jan 15, 2010 at 8:45 PM
    #9
    HondaGM

    HondaGM Roll Tide

    Joined:
    Oct 28, 2009
    Member:
    #25056
    Messages:
    5,769
    Gender:
    Male
    First Name:
    James
    South-Pole
    Vehicle:
    09 DC 4x4 Blown Honda VTEC V8
    trd exhaust,step bars,vent visors,bed lights,tailgate mod
    the plug on the back of the outlet
     
  10. Jan 15, 2010 at 9:23 PM
    #10
    dexterdog

    dexterdog My pee parts itch

    Joined:
    Jul 12, 2009
    Member:
    #19571
    Messages:
    4,272
    Gender:
    Male
    Oly WA
    Vehicle:
    2012 F150
    Do you have voltage at the fuse? If so than trace it from there. If you don't have power at the fuse then a wiring schematic may be in order.
     
  11. Jan 16, 2010 at 4:56 AM
    #11
    DrRabbitFurHead

    DrRabbitFurHead Yeah, there's a TSB for that!

    Joined:
    Jun 18, 2009
    Member:
    #18625
    Messages:
    1,058
    Gender:
    Male
    Salem, VA
    Vehicle:
    X-treme Off Road Edition (4x4)
    Icon Extended Travel Coil Overs, Fox Rear Resi 8-Way Adjustable Shocks, Light Racing UCA's, OME Rear Leafs, M/T Classic Locks 17x9, Nitto T/G (285/70/R17), 5mm Billet Aluminum Spacers, Demello Sliders, All Pro Front Plate Bumper & IFS Skid Plate, PIAA 510's, Doug Thorley Long Tube Headers, O2 sims, Rear Timbren's & U-Bolt Flip Kit , 3* Rear Axel Shims, Extended Rear Brake Lines, 48" Hi-Lift with a ton of accessories, Wet Okoles, TRD bed mat, Borla Air Filter, Garmin Nuvi 765T, Viper 5901 remote start, 50% tint.
    This guy sounds smart! :thumbsup:
     
To Top