1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Overhead and Map light fuse FYI

Discussion in '2nd Gen. Tacomas (2005-2015)' started by aces2, Dec 3, 2009.

  1. Dec 3, 2009 at 7:08 AM
    #1
    aces2

    aces2 [OP] Senior Arshole

    Joined:
    Jun 5, 2008
    Member:
    #7120
    Messages:
    846
    Gender:
    Male
    First Name:
    Cody
    Hampton, VA
    Vehicle:
    08 SR5 RR AC 4x4
    Flowmaster 40, K&N CAI, RED brake light bulbs, BHLM, Rear dif breather line, Factory Skidplate painted BLACK, DRL's, YELLOW bulbs in Fogs Turn Signals and Marker lights, Custom "Toy Machine" center emblem, Sockmonkey "Nor-Cal" decals all BLACK, Redline tailgate damper and hood sruts, Painted steering wheel emblem BLACK, 12V always on, Foglight mod, 16" Pro-Comp 7089 rims BLACK powdercoated acorn lugnuts, BFG KM2's 285-75-16, Painted exhaust pipe BLACK, BLACK emblems all the way around, Rear BLACK bumper from base model, Radical RED "sport" grille-surround, Factory Toyota Bed extender, RED maglight mounted on each seat's side, TRD ball-type shift knob, Custom mounted Scangauge II under stereo, Aftermarket HU, Hardwired Garmin GPS 260W, TSB w/AAL and 2.5" 5100's, Weathertech floor liners, Removed front mud flaps, 95-04 "4WD" rear mudflaps, 3rd Brake light "TACO", BLACK front lip
    Just thought I'd share a funny quirk I noticed recently with our tacos.

    I had led bulbs for both the overhead and map lights. One night when I went out to my truck I unlocked it from afar. I noticed blue flashing in the cab like a techno party. One of the led's on the bulb in my overhead light had burnt out and was making the rest act funny. So I turned on my map lights to fiddle with it, while I was checking everything out my fuse blew, and the map light turned completely off.

    Every time I started the truck after that, the clock reset to 1:00, this went on for a few days until this morning when I replaced the fuse for the overhead lights. Now the clock is fixed! Very weird, but either way, good info...
     
To Top