1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Overhead Temp and direction guage

Discussion in '2nd Gen. Tacomas' started by surfsupl, Aug 5, 2008.

  1. surfsupl

    surfsupl [OP] Well-Known Member

    Joined:
    Jan 8, 2008
    Member:
    #4161
    Messages:
    8,559
    Gender:
    Male
    First Name:
    Gregg
    WestCoast
    Vehicle:
    I DONT CARE IF IT'S A RE-POST
    Rear Diff Breather~ 5100's ~Fog Light Anytime~Tint~TRD Seat Covers~Weather Tech's~Pioneer H.U.~Lift~Eibach Springs~LED's......blah...blah...blah
    Has anyone ever removed their overhead direction/outdoor temp gauge assembly. If so,how easy was it? I can see the one screw when you open up the area where you can mount a garage door opener. I took that one out but did not want to force anything. Mine has gone out. Some times if I push really hard on the display button it will come on. It was working fine until I used my bed outlet the other day to run a tool. Also when I push the button to activate the outlet the orange light always comes on but the green light for the 400w will come on some times and then the next time I engage it, it will not light up? I have checked my fuses and they seem to be just fine. Any pointers?

    Thanks! :D:D
     
  2. ph16drive

    ph16drive \m/.....\m/

    Joined:
    Jan 21, 2008
    Member:
    #4360
    Messages:
    560
    Gender:
    Male
    First Name:
    Paul
    Clevelandish
    Vehicle:
    08 DC, V6, 4x4, 5-Speed Auto
    Shorty antenna, Pop-&-Lock tailgate lock, Undercover bed cover, Aeroforce Interceptor gauge (custom mount), bed mat, AFE Pro Dry S air filter, map light mod, suspension TSB, Billy 5100's all around, Eibach springs, custom fuel tank armor plate, custom cat armor plate, painted front brake calipers, Grillcraft MX upper grill & Hella 500s, ipod adapter, dash pushbutton garage door opener, aux reverse lights, custom ipod nano 4G mount, seatbelt chime mod, custom bull bar w/ (3) Lightforce 140 Lance lights, POR-15 Chassis Coat Black drivetrain, illum 4x4 switch, xtra bed D-rings mod, locker anytime mod, diff breather relocation mod, ABS disable switch mod, Heated seats
    After removing the screw, just pull down gently on the front of the overhead console and it will come out. The entire thing is held up with that one screw and two spring clips at the front. I haven't used my outlet yet so I can't help you there . . . sorry.
     
  3. surfsupl

    surfsupl [OP] Well-Known Member

    Joined:
    Jan 8, 2008
    Member:
    #4161
    Messages:
    8,559
    Gender:
    Male
    First Name:
    Gregg
    WestCoast
    Vehicle:
    I DONT CARE IF IT'S A RE-POST
    Rear Diff Breather~ 5100's ~Fog Light Anytime~Tint~TRD Seat Covers~Weather Tech's~Pioneer H.U.~Lift~Eibach Springs~LED's......blah...blah...blah
    Thanks for the input. When I pull down on the unit itself do I need to look out for the springs so that they do not get lost or are they affixed to the clips themselves?
    Thanks again! :D
     
  4. 45longcolt

    45longcolt Well-Known Member

    Joined:
    Dec 1, 2007
    Member:
    #3663
    Messages:
    647
    DFW Area
    Vehicle:
    08, Double cab, 4WD, Off Road, Tow,
    Got to pay for it first!
    Most likely your resistors have come unsoldered to the board. Lot's of threads on that one here and other Tacoma forums. Basically remove the circuit board and resolder the flat looking gray/black resistors back down to the board. Try it out before buttoning it all back into place to make sure the repair took.

    Not sure about the inverter lamp deal. Truck must be running and at idle you get 400W and moving only 100W. That is just the way this setup works. Gonna be great for Xmas lights in a few months!:)
     
  5. ph16drive

    ph16drive \m/.....\m/

    Joined:
    Jan 21, 2008
    Member:
    #4360
    Messages:
    560
    Gender:
    Male
    First Name:
    Paul
    Clevelandish
    Vehicle:
    08 DC, V6, 4x4, 5-Speed Auto
    Shorty antenna, Pop-&-Lock tailgate lock, Undercover bed cover, Aeroforce Interceptor gauge (custom mount), bed mat, AFE Pro Dry S air filter, map light mod, suspension TSB, Billy 5100's all around, Eibach springs, custom fuel tank armor plate, custom cat armor plate, painted front brake calipers, Grillcraft MX upper grill & Hella 500s, ipod adapter, dash pushbutton garage door opener, aux reverse lights, custom ipod nano 4G mount, seatbelt chime mod, custom bull bar w/ (3) Lightforce 140 Lance lights, POR-15 Chassis Coat Black drivetrain, illum 4x4 switch, xtra bed D-rings mod, locker anytime mod, diff breather relocation mod, ABS disable switch mod, Heated seats
    Yes, one of my metal clips came off of the plastic that it was affixed to but it was easy to find . . . you'll know what I mean . . . just pull down on the front of the unit slowly and gently, it'll come off. Sorry I don't have any good pictures of it.
     
  6. Mingy

    Mingy Well-Known Member

    Joined:
    Apr 24, 2008
    Member:
    #6164
    Messages:
    103
    Milton, Ontario
    Vehicle:
    V6 uble Cab TRX/Towing
    Lear cap.
    I believe the function depends on whether the engine is running, or something like that. If you have a look in the manu they explain the limits on use.
     
  7. fango

    fango New Member

    Joined:
    Jul 6, 2008
    Member:
    #7774
    Messages:
    2
    Ithaca NY
    Vehicle:
    06 Access Sport 4x4

    thanks for the info. I have a compass and temp gauge now!
     
  8. red06toy

    red06toy Well-Known Member

    Joined:
    Aug 28, 2008
    Member:
    #8840
    Messages:
    335
    Gender:
    Male
    Worcester MA
    Vehicle:
    Impulse red OR, 2.5 lift
    2.5 toytec, bilstein 5100 black grille, black lights, partially shaved decals remaning ones black, , trd fj wheels, sirius, Ipod interface, pre-filter delete
    yeah I had this happen last week, seems right when you hit 37,000 these things go, in my case the metal clips came off the plastic, i did find them in the headliner. Its pretty easy if you follw the stepsthese guys listed. the only thing i did different was, I used a solder wick to get the old solder off before re-soldering it. I re-did both sides of both resistors
     
To Top