1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

P1135. I have tired everything.

Discussion in '1st Gen. Tacomas (1995-2004)' started by Littletaco2.7, Jan 5, 2021.

  1. Jan 5, 2021 at 3:22 PM
    #1
    Littletaco2.7

    Littletaco2.7 [OP] New Member

    Joined:
    Jan 5, 2021
    Member:
    #351836
    Messages:
    3
    Gender:
    Male
    First Name:
    Richard
    Vehicle:
    2002 Tacoma
    Rims, tire, lift
    I’ve swapped the front and the rear. How you ask there different plugs last time I changed them I got them with plain plus. No slots on them. They worked great but it’s now a year later and the code is back so I just swapped them around code is still there it didn’t move to the down stream. So I checked for damaged wires and made sure my ecm was good so now I’m at a standstill. My iat was reading about 30 degrees cold then the air outside so I cleaned it and still nothing has changed. Please help.

    also when the weather is warmer “65+” Fahrenheit the truck turns over a lot before it starts like a absurd amount
     
    Last edited: Jan 5, 2021
  2. Jan 5, 2021 at 3:42 PM
    #2
    Black DOG Lila

    Black DOG Lila Well-Known Member

    Joined:
    Jun 14, 2019
    Member:
    #296344
    Messages:
    7,120
    Virginia
    Vehicle:
    2003 Tacoma SR5 2.7 5 speed 4WD
    Stock. EZ pass.Dump pass.Inspection sticker.Convict printed lic.plates.FG cap.
    Welcome to TacomaWorld
    Have you replaced the A/F sensor
     
  3. Jan 5, 2021 at 3:57 PM
    #3
    Littletaco2.7

    Littletaco2.7 [OP] New Member

    Joined:
    Jan 5, 2021
    Member:
    #351836
    Messages:
    3
    Gender:
    Male
    First Name:
    Richard
    Vehicle:
    2002 Tacoma
    Rims, tire, lift
    Yes I’ve even swapped them around
     
  4. Jan 5, 2021 at 4:05 PM
    #4
    Black DOG Lila

    Black DOG Lila Well-Known Member

    Joined:
    Jun 14, 2019
    Member:
    #296344
    Messages:
    7,120
    Virginia
    Vehicle:
    2003 Tacoma SR5 2.7 5 speed 4WD
    Stock. EZ pass.Dump pass.Inspection sticker.Convict printed lic.plates.FG cap.
    Yeah, it doesn't work like that.
    Look up your Taco here for correct authentic Denso identical replacement.
    Amazon and eBay are not your best choice for sensors.
    https://densoautoparts.com/find-my-part.aspx
     
  5. Jan 5, 2021 at 4:52 PM
    #5
    Littletaco2.7

    Littletaco2.7 [OP] New Member

    Joined:
    Jan 5, 2021
    Member:
    #351836
    Messages:
    3
    Gender:
    Male
    First Name:
    Richard
    Vehicle:
    2002 Tacoma
    Rims, tire, lift
    I’ve used my multi meter and there showing there good and in my code reader after some run time it say oxygen htr okay but evap inc. in the freeze frame earlier it told me my iat was 86 when it was 44 outside. Do you think the maf is bad
     
  6. Jan 5, 2021 at 4:59 PM
    #6
    Black DOG Lila

    Black DOG Lila Well-Known Member

    Joined:
    Jun 14, 2019
    Member:
    #296344
    Messages:
    7,120
    Virginia
    Vehicle:
    2003 Tacoma SR5 2.7 5 speed 4WD
    Stock. EZ pass.Dump pass.Inspection sticker.Convict printed lic.plates.FG cap.
    Let me rephrase the question.
    Did you put a Denso Air/Fuel sensor #234-9001 in B1S1 ?
    If yes, where did you purchase it ?
     
  7. Jan 5, 2021 at 5:00 PM
    #7
    Dm93

    Dm93 Well-Known Member

    Joined:
    Mar 3, 2015
    Member:
    #150066
    Messages:
    719
    Gender:
    Male
    Texas
    Vehicle:
    2014 DC OR 6spd 4x4
    Predator tube steps, Ranch Hand grill guard, Magnaflow CatBack exhaust, Toyota tool box & bed mat
    The upstream and downstream sensors are totally different sensors, the upstream is an air/fuel ratio sensor and the downstream is a standard oxygen sensor. Although they both have 4 wires and look similar the way they operate is completely different so swapping them would be pointless. Most of the time that code means the heater in the AFR sensor is bad, you can test it by placing and ohm meter across the 2 wires on the sensor that are the same color (black I believe) should be 0.8-1.4 ohms. If the sensor tests good connect a test light across the white (pin1) and the white/red (pin2) on the engine harness side and start the engine, the light should light up, if it doesn't you have a wiring problem or bad PCM.
     
    maineah likes this.
  8. Jan 5, 2021 at 5:01 PM
    #8
    hx989

    hx989 Superunknown Member

    Joined:
    Feb 6, 2016
    Member:
    #177349
    Messages:
    6,088
    Olympic Peninsula
    Give it some rest then. Or coffee
     
  9. Jan 5, 2021 at 5:32 PM
    #9
    eon_blue

    eon_blue Unknown Member

    Joined:
    Mar 4, 2016
    Member:
    #180213
    Messages:
    50,174
    Gender:
    Male
    First Name:
    Ryan
    Monrovia, CA
    Vehicle:
    Supercharged 2004 3.4l TRD 4x4 Tacoma XtraCab w/5 speed
    I had this same type code but for the rear o2.

    Front and rear sensors are not interchangeable, if you swap them it'll create more problems. If that's even possible

    You likely just need a new bank 1 sensor. Stick with Denso brand and beware of cheap fake Denso sensors online.
     
    JudoJohn and Black DOG Lila like this.
  10. Jan 6, 2021 at 5:32 AM
    #10
    Wyoming09

    Wyoming09 Well-Known Member

    Joined:
    Apr 24, 2015
    Member:
    #153833
    Messages:
    13,879
    Gender:
    Male
    New Tripoli Pa
    Vehicle:
    2000 Work truck 5 speed 4x4 3.4
    Super Springs
    What were the readings you had when you checked the AF sensor the code will trip either drawing to much current or not enough .

    How many Amps did you read ??



    I always have test sensors on the shelf I can swap in if that cures the issue I just
    leave it in and buy a new one for next time.

    I bought my last ones from Napa
     
  11. Jan 6, 2021 at 10:36 AM
    #11
    Black DOG Lila

    Black DOG Lila Well-Known Member

    Joined:
    Jun 14, 2019
    Member:
    #296344
    Messages:
    7,120
    Virginia
    Vehicle:
    2003 Tacoma SR5 2.7 5 speed 4WD
    Stock. EZ pass.Dump pass.Inspection sticker.Convict printed lic.plates.FG cap.

Products Discussed in

To Top