1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

PA15-TOY Text Display Not Working

Discussion in 'Audio & Video' started by AeroCooper, Apr 21, 2010.

  1. Apr 21, 2010 at 6:56 AM
    #1
    AeroCooper

    AeroCooper [OP] Half the strength of ten (microscopic men)

    Joined:
    Apr 16, 2010
    Member:
    #35400
    Messages:
    2,001
    Gender:
    Male
    VT
    Vehicle:
    2014 Barcelona Sport Access Cab 4x4
    Leveled with 5100s @ 1.75", Hankook Dynapro AT/m, Ultra Maverick wheels, N-Fab side steps, WeatherTech floor liners, EGR in-channel rain guards, TRD shift knob for 10 extra mpg, Gentex 177 auto dim rear view mirror with compass and temp, CompuStar remote start, Muth heated signal mirrors, disable AC with defrost mod
    I've installed the USA SPEC PA15-TOY in my 2010 Tacoma. It was a very easy install, and works exactly as advertised, EXCEPT I can't get the text button to display the song/artist at all.
    I contacted customer service, and they replied back and forth with me, but all they have suggested is different dip switch settings, none of which have worked.

    Can anyone tell me how they have set the switches on a working install, or have any other suggestions??

    I've seen the same problem mentioned on this site, but no answers yet.

    Thanks!

    PS: Sorry this is probably in the wrong section, but none of the other sections would let me post a new thread. :confused:
     
  2. Apr 21, 2010 at 4:44 PM
    #2
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,155
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Welcome to TW! The switch positions are clearly out lined in the manual. Double check your settings. Also, You may want to disconnect the ipod, turn it off, and reconnect. See if that helps
     
  3. Apr 21, 2010 at 4:52 PM
    #3
    AeroCooper

    AeroCooper [OP] Half the strength of ten (microscopic men)

    Joined:
    Apr 16, 2010
    Member:
    #35400
    Messages:
    2,001
    Gender:
    Male
    VT
    Vehicle:
    2014 Barcelona Sport Access Cab 4x4
    Leveled with 5100s @ 1.75", Hankook Dynapro AT/m, Ultra Maverick wheels, N-Fab side steps, WeatherTech floor liners, EGR in-channel rain guards, TRD shift knob for 10 extra mpg, Gentex 177 auto dim rear view mirror with compass and temp, CompuStar remote start, Muth heated signal mirrors, disable AC with defrost mod
    Thanks for the replies.
    I did set them to the settings outlined in the manual originally, as well as to numerous settings that the tech guy suggested since then. They are stumped at this point, and I've pretty much decided I can't have the text feature, which sucks, because others with the same setup seem to have it working.

    So are you guys just using the settings in the manual? I think it was on, off off off (or the opposite, my book is down in the Taco right now).

    The tech also said I should be using the AM/SAT button to switch to the PA15-TOY, but my truck uses the DISC-AUX button to switch between CD and iPod. The AM/SAT button just switches it to AM for me, as I don't have the SAT subscription.
     
  4. Apr 21, 2010 at 4:54 PM
    #4
    Btwo

    Btwo Well-Known Member

    Joined:
    Sep 27, 2008
    Member:
    #9512
    Messages:
    53
    Gender:
    Male
    Philadelphia area
    Vehicle:
    08 Tacoma TRD Off Road 4x4 (Double Cab)
    TorzaTop Tonneau Cover (tri-fold), toyota bed extender, USA spec ipod adapter, MBRP Dual exit Exhaust system, EZ- Down tailgate assist. Spidertrax wheel spacers
    Text will be displayed only if you are playing a pre-stored playlist -- no text will be displayed if you choose individual songs from your ipod. CD slots 1 to 6 are for playlists (text) -- 7 and 8 are ipod direct (no text) --- hope this makes sense --- LOL
     
  5. Apr 21, 2010 at 4:56 PM
    #5
    AeroCooper

    AeroCooper [OP] Half the strength of ten (microscopic men)

    Joined:
    Apr 16, 2010
    Member:
    #35400
    Messages:
    2,001
    Gender:
    Male
    VT
    Vehicle:
    2014 Barcelona Sport Access Cab 4x4
    Leveled with 5100s @ 1.75", Hankook Dynapro AT/m, Ultra Maverick wheels, N-Fab side steps, WeatherTech floor liners, EGR in-channel rain guards, TRD shift knob for 10 extra mpg, Gentex 177 auto dim rear view mirror with compass and temp, CompuStar remote start, Muth heated signal mirrors, disable AC with defrost mod
    Thanks...I'm using the playlists, set up as TACOMA1_A-E, TACOMA2_F-J, etc...
     
  6. Apr 21, 2010 at 5:01 PM
    #6
    Btwo

    Btwo Well-Known Member

    Joined:
    Sep 27, 2008
    Member:
    #9512
    Messages:
    53
    Gender:
    Male
    Philadelphia area
    Vehicle:
    08 Tacoma TRD Off Road 4x4 (Double Cab)
    TorzaTop Tonneau Cover (tri-fold), toyota bed extender, USA spec ipod adapter, MBRP Dual exit Exhaust system, EZ- Down tailgate assist. Spidertrax wheel spacers
    I have a 2008 Tacoma. Your radio is different than mine. But the same adapter is used.. My first post states how my system works. Yours may operate different...
     
  7. Apr 21, 2010 at 5:03 PM
    #7
    Btwo

    Btwo Well-Known Member

    Joined:
    Sep 27, 2008
    Member:
    #9512
    Messages:
    53
    Gender:
    Male
    Philadelphia area
    Vehicle:
    08 Tacoma TRD Off Road 4x4 (Double Cab)
    TorzaTop Tonneau Cover (tri-fold), toyota bed extender, USA spec ipod adapter, MBRP Dual exit Exhaust system, EZ- Down tailgate assist. Spidertrax wheel spacers
    yeap your correct
     
  8. Apr 21, 2010 at 5:04 PM
    #8
    AeroCooper

    AeroCooper [OP] Half the strength of ten (microscopic men)

    Joined:
    Apr 16, 2010
    Member:
    #35400
    Messages:
    2,001
    Gender:
    Male
    VT
    Vehicle:
    2014 Barcelona Sport Access Cab 4x4
    Leveled with 5100s @ 1.75", Hankook Dynapro AT/m, Ultra Maverick wheels, N-Fab side steps, WeatherTech floor liners, EGR in-channel rain guards, TRD shift knob for 10 extra mpg, Gentex 177 auto dim rear view mirror with compass and temp, CompuStar remote start, Muth heated signal mirrors, disable AC with defrost mod
    Yeah, that's what my manual said, but doesn't work for me that way...or any other way :(
     
  9. Apr 21, 2010 at 5:04 PM
    #9
    Btwo

    Btwo Well-Known Member

    Joined:
    Sep 27, 2008
    Member:
    #9512
    Messages:
    53
    Gender:
    Male
    Philadelphia area
    Vehicle:
    08 Tacoma TRD Off Road 4x4 (Double Cab)
    TorzaTop Tonneau Cover (tri-fold), toyota bed extender, USA spec ipod adapter, MBRP Dual exit Exhaust system, EZ- Down tailgate assist. Spidertrax wheel spacers
    it will work fine with naming them
     
  10. Apr 21, 2010 at 5:06 PM
    #10
    AeroCooper

    AeroCooper [OP] Half the strength of ten (microscopic men)

    Joined:
    Apr 16, 2010
    Member:
    #35400
    Messages:
    2,001
    Gender:
    Male
    VT
    Vehicle:
    2014 Barcelona Sport Access Cab 4x4
    Leveled with 5100s @ 1.75", Hankook Dynapro AT/m, Ultra Maverick wheels, N-Fab side steps, WeatherTech floor liners, EGR in-channel rain guards, TRD shift knob for 10 extra mpg, Gentex 177 auto dim rear view mirror with compass and temp, CompuStar remote start, Muth heated signal mirrors, disable AC with defrost mod
    oops, I meant TOYOTA1_A-E, etc...
     
  11. Apr 21, 2010 at 5:11 PM
    #11
    Btwo

    Btwo Well-Known Member

    Joined:
    Sep 27, 2008
    Member:
    #9512
    Messages:
    53
    Gender:
    Male
    Philadelphia area
    Vehicle:
    08 Tacoma TRD Off Road 4x4 (Double Cab)
    TorzaTop Tonneau Cover (tri-fold), toyota bed extender, USA spec ipod adapter, MBRP Dual exit Exhaust system, EZ- Down tailgate assist. Spidertrax wheel spacers
    I rarely ever use position #7 -- I'm either listening to a playlist, where I haven't had any problems -- or I use position #8 to find a certain song in my iphone
     
  12. Apr 22, 2010 at 9:38 AM
    #12
    AeroCooper

    AeroCooper [OP] Half the strength of ten (microscopic men)

    Joined:
    Apr 16, 2010
    Member:
    #35400
    Messages:
    2,001
    Gender:
    Male
    VT
    Vehicle:
    2014 Barcelona Sport Access Cab 4x4
    Leveled with 5100s @ 1.75", Hankook Dynapro AT/m, Ultra Maverick wheels, N-Fab side steps, WeatherTech floor liners, EGR in-channel rain guards, TRD shift knob for 10 extra mpg, Gentex 177 auto dim rear view mirror with compass and temp, CompuStar remote start, Muth heated signal mirrors, disable AC with defrost mod
    SOLVED!! USA SPEC tech support worked with me for several days and finally we set it to the Toyota Venza settings out of desperation and it worked like a charm!
    Hopefully this will help some other frustrated user, the switches worked for me as follows:
    1 ON
    2 OFF
    3 OFF
    4 OFF

    which is the opposite (for 2,3 & 4) of what the manual recommends for all Tacomas...go figure.

    It also now works using the AM-SAT button, as the tech said it should. Previously it was working only with the DISC-AUX button.
     
  13. Apr 22, 2010 at 9:46 AM
    #13
    AeroCooper

    AeroCooper [OP] Half the strength of ten (microscopic men)

    Joined:
    Apr 16, 2010
    Member:
    #35400
    Messages:
    2,001
    Gender:
    Male
    VT
    Vehicle:
    2014 Barcelona Sport Access Cab 4x4
    Leveled with 5100s @ 1.75", Hankook Dynapro AT/m, Ultra Maverick wheels, N-Fab side steps, WeatherTech floor liners, EGR in-channel rain guards, TRD shift knob for 10 extra mpg, Gentex 177 auto dim rear view mirror with compass and temp, CompuStar remote start, Muth heated signal mirrors, disable AC with defrost mod
    He said that there are 3 different makers of the current Tacoma stereo, even though they all look identical, and therefore, there are (at least) 3 different possible configurations that may work.
    I don't know about all that, but it's good enough for me! So nice to see the song and artist showing up after all this hassle...now if I could only get it to go as loud as my radio and CDs! :D
    I did actually follow the steps in another thread here for that (in iTunes, select all, right click, get info, ignore warning about modifying multiple tracks, options, and raise the volume, and check "All songs same output" or whatever it says similar to that), and it helps some, but not quite all the way there.
     
To Top