1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Parking light comes on with Brake

Discussion in '2nd Gen. Tacomas (2005-2015)' started by 808TacoMan, Jul 29, 2012.

  1. Jul 29, 2012 at 3:55 AM
    #1
    808TacoMan

    808TacoMan [OP] HAWAIIAN

    Joined:
    Apr 25, 2012
    Member:
    #77615
    Messages:
    1,535
    Gender:
    Male
    First Name:
    Lawson
    Hilo, HI
    Vehicle:
    '12 IS250
    Megan Racing Coilovers Morimoto XB LED Fogs
    IDK what's going on. I changed the brake and parking bulbs to LED bulbs, and tonight I just noticed that the parking light is coming on when I push the brake. I also did blow a fuse when I put LEDs in the blinkers, but I took them out and changed the fuse if that helps...
    If anyone has some knowledge PLEASE HELP ME!!!
     
  2. Jul 29, 2012 at 8:17 AM
    #2
    landphil

    landphil Wishin' I was Fishin'

    Joined:
    Mar 3, 2011
    Member:
    #52290
    Messages:
    1,841
    Gender:
    Male
    BC, Canada
    Vehicle:
    '06 D/C 4wd 6spd 1GR-FE
    First of all, make sure your brake fluid is filled to the Max line, in case this is just coincidence. If it continues, try removing the LED and putting the bulb back in to see if it works normaly again.
     
To Top