1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Parking lights don't work - HELP

Discussion in 'Lighting' started by FL Forester, Mar 28, 2010.

  1. Mar 28, 2010 at 9:20 AM
    #1
    FL Forester

    FL Forester [OP] Well-Known Member

    Joined:
    Aug 23, 2008
    Member:
    #8706
    Messages:
    996
    Gender:
    Male
    First Name:
    Jason
    Tallahassee, FL
    Vehicle:
    2014 MGM Double Cab
    None yet
    I need some help. I turned off my headlights this morning to drive down a woods road to go turkey hunting. I figured that I would just use my parking lights so I wouldn't spook the birds. The only problem is my parking lights weren't working. Got home and checked the bulbs and fuses and couldn't find anything blown. The tail lights work fine. The blinkers work fine. Just no parking lights and side markers.

    I would like to fix this without taking it to the dealer.
     
  2. Mar 28, 2010 at 7:10 PM
    #2
    hunterwojo

    hunterwojo Member

    Joined:
    Mar 23, 2010
    Member:
    #33776
    Messages:
    10
    Gender:
    Male
    Georgia
    Vehicle:
    04 Tacoma Double Cab 4X4
    None I like it stock
    Chwxk the fuse box under the hood Sometimes they come loose
     
To Top