1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Parking lights won't work

Discussion in '2nd Gen. Tacomas (2005-2015)' started by A10Warthog, Jul 15, 2011.

  1. Jul 15, 2011 at 2:20 AM
    #1
    A10Warthog

    A10Warthog [OP] Member

    Joined:
    Jul 15, 2011
    Member:
    #59908
    Messages:
    14
    Gender:
    Male
    Arkansas
    Vehicle:
    06 DCLB SR5 Prerunner
    Picked up an 06 DCLB SR5 last week, been driving it a lot since. So far I really like it, always wanted one.

    Anyways, my problem- parking lights won't work. I click the lights forward once and the tail lights come on but nothing else. Checked fuses and bulbs, nothing. They flash when I hit my key fob, but nothing else. This truck is MINT someone really took care of it, no mods. I can't figure it out.

    Any suggestions?

    Thanks!
     
  2. Jul 15, 2011 at 10:52 AM
    #2
    A10Warthog

    A10Warthog [OP] Member

    Joined:
    Jul 15, 2011
    Member:
    #59908
    Messages:
    14
    Gender:
    Male
    Arkansas
    Vehicle:
    06 DCLB SR5 Prerunner
    Nothing?
     
  3. Jul 15, 2011 at 10:59 AM
    #3
    DeeKay21

    DeeKay21 Lieutenant Dan.

    Joined:
    Nov 11, 2008
    Member:
    #10651
    Messages:
    14,188
    Gender:
    Male
    Nevada/Utah
    Vehicle:
    06' TRD Sport 4x4
    X2. The bigger center ones are the turn signals and unless you have DTRL's or did a mod, they dont come on with your parking/headlights. The little ones on the outside corners of the headlights are the only ones that come on with the rest of the lights.
     
  4. Feb 4, 2012 at 6:17 PM
    #4
    montgomery_30824

    montgomery_30824 Well-Known Member

    Joined:
    Jul 24, 2008
    Member:
    #8111
    Messages:
    797
    Gender:
    Male
    First Name:
    Lee
    Guyton, Ga
    Vehicle:
    '06 prerunner 4dr
    K & N airfilter, custom built 10" sub boxes, pioneer head, mag-lite mod, Blue LED dash lights, custom painted engine cover, mud flap removal mod, alarm/remote start installed,
    Did the op find a fix? I am having the same thing. The outside corners don't come on with the switch. They used to but don't anymore. The tails still work and I didn't see a fuse either. I have the same truck 06to DCSB SR5.
     
To Top