1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

PCS off Randomly While Driving

Discussion in '3rd Gen. Tacomas (2016+)' started by 2019tacosr5, Oct 13, 2019.

  1. Oct 13, 2019 at 8:15 AM
    #1
    2019tacosr5

    2019tacosr5 [OP] Well-Known Member

    Joined:
    Jul 20, 2019
    Member:
    #299787
    Messages:
    127
    Gender:
    Male
    First Name:
    Jacob
    Vehicle:
    2019 White Tacoma SR5 V6
    I have a 2019 Tacoma SR5 with about 5500 miles. This will be the 3rd time now that I’ve got a random PCS off light, without actually turning it off. The first time was sitting in a parking lot, clear day and the light comes in for about 15 seconds then goes off. The second time it came on was on the highway at about 60mph, clear day, no rain for just a second or two. The third time was on the hwy again but it stayed on for about 10 minutes. All the post I’ve read have been because of snow or rain, but these are all sunny clear days. Anybody have any ideas?
     
  2. Oct 13, 2019 at 9:01 AM
    #2
    na8rboy

    na8rboy 18 DCLB Sport Cement

    Joined:
    Jun 3, 2012
    Member:
    #80024
    Messages:
    1,644
    WI
    Vehicle:
    18 DCLB SPORT CEMENT
    Mine has done this also, cleaned and didn't do it anymore. Guessing it was bugs and/or dirt haze. Noticed it more when sun hit it at certain angle with haze. Crazy how sensitive it is.
     
  3. Oct 13, 2019 at 9:43 AM
    #3
    24-7

    24-7 Well-Known Member

    Joined:
    Aug 12, 2016
    Member:
    #194391
    Messages:
    1,003
    Gender:
    Male
    First Name:
    Phil
    Florida
    Vehicle:
    16 TRD OR 4Door 6MT
    Driver, KO2's, Open Y-Pipe
    What is PCS?
     
    Rottencotton likes this.
  4. Oct 13, 2019 at 9:56 AM
    #4
    2019tacosr5

    2019tacosr5 [OP] Well-Known Member

    Joined:
    Jul 20, 2019
    Member:
    #299787
    Messages:
    127
    Gender:
    Male
    First Name:
    Jacob
    Vehicle:
    2019 White Tacoma SR5 V6
    Pre collision system
     
  5. Oct 13, 2019 at 9:58 AM
    #5
    24-7

    24-7 Well-Known Member

    Joined:
    Aug 12, 2016
    Member:
    #194391
    Messages:
    1,003
    Gender:
    Male
    First Name:
    Phil
    Florida
    Vehicle:
    16 TRD OR 4Door 6MT
    Driver, KO2's, Open Y-Pipe
    Okay thank you.
     
  6. Oct 13, 2019 at 10:03 AM
    #6
    Jepoy_Cemento

    Jepoy_Cemento Well-Known Member

    Joined:
    Jul 24, 2019
    Member:
    #300135
    Messages:
    142
    Gender:
    Male
    Alaska
    Vehicle:
    2019 Tacoma OR 6MT 4x4
    I had this issue as well, it's not doing it now because I believe it had something to do with being too sunny/too hot outside. My PCS turns off along w/the LDA. I checked the grounding and even played w/the wiring to duplicate the issue to no avail. It would just turn off on its own, it will come back on randomly while driving or if I turn the vehicle off/on. Came to conclusion (hope I'm right) that the system it's just too sensitive to sun glare/heat.
     
    Last edited: Oct 13, 2019
    na8rboy likes this.

Products Discussed in

To Top