1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Pioneer AVH 4400BH Error Code 02-66

Discussion in 'Audio & Video' started by SNJTacoma11, Jan 29, 2013.

  1. Jan 29, 2013 at 8:11 PM
    #1
    SNJTacoma11

    SNJTacoma11 [OP] Well-Known Member

    Joined:
    Dec 31, 2010
    Member:
    #48510
    Messages:
    153
    Gender:
    Male
    Runnemede New Jersey
    Vehicle:
    2011 Tacoma Crew Cab 4x4 SR5
    Hey Guys
    Just installed this awesome radio but cant get it too play my Iphone 3gs with OS 6.01? I bought the right cable....CI-200V i think it is all pluged in right and nothing. Ive heard audio from pandora in aux but nothing noplace else. Even pandora not working. Audio for bluetooth workibg so i know thats plugged into right spot. Even unpkugged for 30min for reset....nothing.

    Anyone have this issue can help?

    Also till my bypass comes where to i wire the brake green wire to atleast watch movies while parked?

    Thanks
    Chris
     
  2. Jan 30, 2013 at 12:40 AM
    #2
    reastiebeagle

    reastiebeagle Active Member

    Joined:
    May 21, 2011
    Member:
    #56991
    Messages:
    40
    Gender:
    Male
    First Name:
    Adam
    Seattle, WA
    I believe you have the wrong cable...you need CD-IU201V

    http://www.amazon.com/Pioneer-CD-IU201V-iPhone-Interface-Cable/dp/B006Y446E2/ref=pd_sim_e_1

     
  3. Jan 30, 2013 at 5:32 AM
    #3
    SNJTacoma11

    SNJTacoma11 [OP] Well-Known Member

    Joined:
    Dec 31, 2010
    Member:
    #48510
    Messages:
    153
    Gender:
    Male
    Runnemede New Jersey
    Vehicle:
    2011 Tacoma Crew Cab 4x4 SR5
    Thanks....The cable i have looke almost just like it....maybe a knock off though and thats why its not working....Ill try it. Thanks
     
  4. Jan 30, 2013 at 7:25 AM
    #4
    kevinsc

    kevinsc 2012 dbl cab 4x4

    Joined:
    Sep 18, 2012
    Member:
    #87202
    Messages:
    810
    Gender:
    Male
    First Name:
    kevin
    columbia, south carolina
    Vehicle:
    12 4x4 dbl cab
    chrome on front painted to match, satoshi grill done by myself, BHLM, billys all the way around with ome springs upfront and LR ucas with wheelers 3 leaf progressive pack in the rear, mb gunner wheels powdercoated black on 285/75r16 nitto trail grapplers, tinted all the way around and on windshield, pioneer dbl din touch screen with two 10's behing the seat and new speakers all the way around and certain interior parts painted to match, also have a road wire leather kit black with red stitching sitting here waiting for me to find time to install it!
    as far as to watch a movie you can do a toggle swith with one side to ground and the other to the green wire for the park brake.. that radio will have to see ground every time it cuts on to play video so the toggle swith will work best until you get your bypass!
     
To Top