1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

PL5400 problem...already

Discussion in '2nd Gen. Tacomas (2005-2015)' started by mcbagpiper, Jan 14, 2014.

  1. Jan 14, 2014 at 9:37 PM
    #1
    mcbagpiper

    mcbagpiper [OP] Well-Known Member

    Joined:
    Jun 4, 2013
    Member:
    #105555
    Messages:
    93
    Gender:
    Male
    Ottawa, Canada
    Vehicle:
    14 DC/LB TRD Sport
    Tonneaupro hard tri-fold 3D Maxpider floor mats 10g steel skid plate N-Fab steps AVS bug guard & window visors 5100's @ 1.75" 1" steel rear blocks 265/70/17 Nitto Terra Grapplers Graphite metallic sport rims 20% front tint MBRP dual cat-back exhaust
    One of the first modifications to my new 2014 TRD was the PL5400 from Pop & Lock. It was easy to install and worked as advertised, inserted the ignition key and it coded perfectly. As some have already noted the turning radius is very small (i.e. goes from the 12 o'clock position to 2 o'clock), but it was working well.

    I say was b/c as of tonight, less than one week after installation it's decided not to work. I unlocked the tailgate and was working in the garage, after a couple of hours I put the tailgate back up and attempted to turn the key to the right to lock the handle and it wouldn't budge. I didn't force it...took the key out and tried again to make sure it was fully inserted before turning and it still wouldn't turn, right or left. Tried a few more times...nothing.

    Thankfully the lock has chosen to freeze in the unlocked position so I can open the tailgate without having to pry off my tonneau. I removed the tailgate cover to see if the mechanism or any parts were binding and I can't see anything wrong. The lock mechanism (which basically disables the handle function) still works if I toggle it manually, but the damn key won't turn when inserted.

    So, I've got an email into Pop & Lock to see what they think, but my initial thoughts are:

    (1) Perhaps the lock mechanism itself has actually frozen. This would be odd since it was in the -30C temperatures last week when I installed and it's now only -1C so I'm not sure why the warmer temps have caused a problem, unless there's moisture as a result of the slightly more humid weather and that's frozen at night??

    (2) Somehow the lock has un-coded or de-coded itself...does anyone have experience with this bolt lock technology on other devices or machines and has this happened?
     
  2. Jan 23, 2014 at 9:33 PM
    #2
    themanknownasstin

    themanknownasstin Active Member

    Joined:
    Jan 11, 2014
    Member:
    #120438
    Messages:
    41
    Gender:
    Male
    Utah
    Vehicle:
    13 TRD Sport Supercharged
    TRD supercharger. Airaid CAI.
    This worries me. I have a tonneau on my bed. And if the key were to stop working like yours how would we get the tailgate open again without prying up or cutting into the cover? So now I'm not sure what to do? What's easier to fix if gone bad? A key lock? Or a fob keyless lock??
     
  3. Jan 23, 2014 at 10:10 PM
    #3
    Rich91710

    Rich91710 Well-Known Member

    Joined:
    Feb 23, 2012
    Member:
    #73470
    Messages:
    16,351
    Gender:
    Male
    First Name:
    Rich
    Los Angeles
    Vehicle:
    08 Base
    Satoshi with FJ badge, factory cruise, factory intermittent wipers, Redline Tuning hood-lift struts, Hellwig Swaybar, Rosen DVD-Nav
  4. Jan 24, 2014 at 9:13 AM
    #4
    teamfast

    teamfast Get busy living, or get busy dying.

    Joined:
    Jul 6, 2010
    Member:
    #39840
    Messages:
    924
    Gender:
    Male
    Winnipeg, Manitoba
    Vehicle:
    '10 DCLB
    BFG AT TKO2s 34 x 10.5 x17, Leer 550 Tonneau cover, weather tech digi fit liners, Viper 5901 remote start/security, 2" fr spacer, 3" TC AAL, All Pro IFS skid plate, Trans skid plate & Transfer Case skid plate, 12" roof mounted flip down dvd player, In channel vent visors.
    I wouldnt rule out the frozen issue. I have to load my tonneau cover lock tumbler full of 3 in 1 to keep it operational throughout the winter
     
  5. Jan 24, 2014 at 9:19 AM
    #5
    mcbagpiper

    mcbagpiper [OP] Well-Known Member

    Joined:
    Jun 4, 2013
    Member:
    #105555
    Messages:
    93
    Gender:
    Male
    Ottawa, Canada
    Vehicle:
    14 DC/LB TRD Sport
    Tonneaupro hard tri-fold 3D Maxpider floor mats 10g steel skid plate N-Fab steps AVS bug guard & window visors 5100's @ 1.75" 1" steel rear blocks 265/70/17 Nitto Terra Grapplers Graphite metallic sport rims 20% front tint MBRP dual cat-back exhaust
    Hey guys...rule out the frozen theory (at least from a temperature perspective). I park in a heated garage during the workday so it's had plenty of opportunity to thaw and still isn't working. Could be frozen/seized from winter road gunk and salt, but after only 1 week I'd be surprised. When I phoned the company they didn't hesitate on sending a new one so I'm happy so far with the customer service. They also didn't note any similar reports of the issue I'm experiencing, so take that for what it's worth.

    The install was easy and the product works as advertised. I'm hoping as others have mentioned that I just ended up with the 1 out of x that didn't work. I haven't received the new one yet (only talked with them late last week), but I will be sending them the broken unit for inspection so they can see if it's something that needs to be looked at further or just a one off issue.

    Teamfast, you're dealing with the same weather I am right now...I'll have to take your advice and use a spray lubricant regularly on the lock.
     
    Last edited: Jan 24, 2014
  6. Jan 24, 2014 at 3:25 PM
    #6
    jc1980

    jc1980 Well-Known Member

    Joined:
    Sep 28, 2013
    Member:
    #113399
    Messages:
    171
    Gender:
    Male
    First Name:
    Jason
    Vehicle:
    MGM 4x4 TRD Off-Road (Extra Value Package II)
    See build link in signature or public profile.
    After having it work for a month, this happened to mine today. Like yours, luckily it froze in the unlocked position. I was also working on the truck with the tailgate open last night installing BAMF passenger and driver CB mounts.The PL5400 was installed around 12/18/13. I just sent Pop & Lock a message about it since they are closed now.
     
  7. Jan 24, 2014 at 3:52 PM
    #7
    adio

    adio Well-Known Member

    Joined:
    Sep 11, 2008
    Member:
    #9165
    Messages:
    2,653
    Gender:
    Male
    HI
    Vehicle:
    2015 INFERNO TRD PRO
  8. Jan 31, 2014 at 10:23 AM
    #8
    mcbagpiper

    mcbagpiper [OP] Well-Known Member

    Joined:
    Jun 4, 2013
    Member:
    #105555
    Messages:
    93
    Gender:
    Male
    Ottawa, Canada
    Vehicle:
    14 DC/LB TRD Sport
    Tonneaupro hard tri-fold 3D Maxpider floor mats 10g steel skid plate N-Fab steps AVS bug guard & window visors 5100's @ 1.75" 1" steel rear blocks 265/70/17 Nitto Terra Grapplers Graphite metallic sport rims 20% front tint MBRP dual cat-back exhaust
    Update - I haven't received the replacement part yet but today the lock started working again. I was just about to head upstairs from my parking spot (underground heated parking) and figured I'd try the lock since I'd been spraying liberally with WD-40 for the past week (two shots every evening). Low and behold it finally worked!

    I wonder if it was just filled with road gunk to the point of seizing. Unfortunately this time of year in Ontario we have salt spread on the roads every day and my black truck is basically white with a bit of black above the window line ;) I wouldn't have thought 1 week of driving was enough to cause that much build up on a brand new part, but lesson learned. I'll continue to monitor and perhaps invest in something to cover the keyhole to prevent this as much as possible. I don't think it was temperature related b/c I had just arrived at work after parking outside overnight.
     
    Last edited: Jan 31, 2014
  9. Jan 31, 2014 at 10:26 AM
    #9
    ramonortiz55

    ramonortiz55 Not A Well-Known Member

    Joined:
    Nov 28, 2012
    Member:
    #92013
    Messages:
    32,088
    Gender:
    Male
    First Name:
    Ramon
    Texas
    Vehicle:
    2015 DCSB Offroad 4x4
    stock
    I havent bought mine because ive seen a couple of threads pop up describing this issue.
     
  10. Jan 31, 2014 at 10:30 AM
    #10
    Fluffymonkey

    Fluffymonkey Token

    Joined:
    Jul 14, 2008
    Member:
    #7932
    Messages:
    2,563
    Gender:
    Male
    First Name:
    Matt
    College Station, TX
    Vehicle:
    2013 Trd Sport DC, 07 DC sr5, 03 Prerunner
    2003: Stock 2007: Avid Offroad sliders, 30% front tint, bed mat, Truxedo low-pro qt tonneu cover, aero turbine 2525 muffler w/ 8'' tip, AR25 Resonator, 16x8 Dick Cepek DC-1 w/ 265/75 Goodyear Wrangler Duratracs, 2010 headlights, ome 884 coils with .5'' top plate spacer, OME sport front shocks, bilsten 5100s rear, 2'' aal, locking gas cap, LR ucas, Viper 2-way remote start, afe drop in filter, Rocky locking bike mounts, gear chest, scangauge, pop n lock tailgate lock 2013: most things transferred over from my 07, 5100s @ .85 + eibachs and Toytec tps for 3'' front lift, wheelers progressive aal w/ overload; compustar 2-way remote start; Antennex shorty antenna, pop n lock tailgate lock with programmable key, seat covers, Toyota's crappy all-weather floor mats (should have got Husky's or Weathertechs), TRD skid plate, led light pods mounted in front bumper valence w/ Eyourlife wireless harness and remote, led bed lights, light pods mounted in bed, Devil Horns emblem from Diaz Fabrications, rear facing pod lights in bed, under seat lights,


    +1 I'm waiting until the guinea pigs have their run at the problems first :p
     
  11. Jan 31, 2014 at 7:47 PM
    #11
    jc1980

    jc1980 Well-Known Member

    Joined:
    Sep 28, 2013
    Member:
    #113399
    Messages:
    171
    Gender:
    Male
    First Name:
    Jason
    Vehicle:
    MGM 4x4 TRD Off-Road (Extra Value Package II)
    See build link in signature or public profile.
    Don't think the failure on mine was road gunk or cold weather. I'm in Las Vegas, no salt on the roads, no snow, not cold, just some dust, but doubt that much could have made it's way up in the lock. Mine quit working all of a sudden too. On 01/27/14 Pop & Lock said they can send me a new lock under warranty, but never confirmed that they will send me a new lock. I replied to confirm my address with them, but they did not reply back that anything was shipped or in the process of being shipped. I've sent them another email yesterday, but no reply or replacement as of now. So I'm just left hanging and waiting ...
     
  12. Jan 31, 2014 at 7:49 PM
    #12
    wildcats

    wildcats Well-Known Member

    Joined:
    Jul 16, 2013
    Member:
    #108416
    Messages:
    255
    Gender:
    Male
    Vehicle:
    13 DCSB Sport
    Not a fan of mine, feels very cheap. I'm probably going to go back to stock.
     
  13. Jan 31, 2014 at 7:55 PM
    #13
    adio

    adio Well-Known Member

    Joined:
    Sep 11, 2008
    Member:
    #9165
    Messages:
    2,653
    Gender:
    Male
    HI
    Vehicle:
    2015 INFERNO TRD PRO
    It I were you I would call them directly instead of dealing with emails. Not really sure how their customer service is because I haven't had any problems with my mine since installing *knock on wood*.
     
  14. Jan 31, 2014 at 8:27 PM
    #14
    jc1980

    jc1980 Well-Known Member

    Joined:
    Sep 28, 2013
    Member:
    #113399
    Messages:
    171
    Gender:
    Male
    First Name:
    Jason
    Vehicle:
    MGM 4x4 TRD Off-Road (Extra Value Package II)
    See build link in signature or public profile.
    I've tried calling a few times, but it's usually about 30 mins before they close and it just goes to a voicemail. I just keep forgetting they are in a different time zone. I'll try to call them earlier in the day on Monday.
     
  15. Feb 1, 2014 at 5:12 AM
    #15
    mcbagpiper

    mcbagpiper [OP] Well-Known Member

    Joined:
    Jun 4, 2013
    Member:
    #105555
    Messages:
    93
    Gender:
    Male
    Ottawa, Canada
    Vehicle:
    14 DC/LB TRD Sport
    Tonneaupro hard tri-fold 3D Maxpider floor mats 10g steel skid plate N-Fab steps AVS bug guard & window visors 5100's @ 1.75" 1" steel rear blocks 265/70/17 Nitto Terra Grapplers Graphite metallic sport rims 20% front tint MBRP dual cat-back exhaust
    I sent an email and didn't hear anything so I called during business hours and managed to get someone on the phone. She listened to me describe the issue and wasn't sure what it could be but agreed to send a new one. She took my address and name and said they were shipping it out at the start of the following week (I called on a Friday). I haven't seen it yet, but it takes a couple of weeks with customs etc so I should see something this week.
     
  16. Feb 1, 2014 at 7:07 AM
    #16
    617mike9c1

    617mike9c1 Well-Known Member

    Joined:
    Nov 30, 2013
    Member:
    #117627
    Messages:
    270
    Gender:
    Male
    First Name:
    Mike
    Newton
    Vehicle:
    2008 DCLB Sport 4wd
    A little of this and a little of that
    Add me to the pissed off list too. Got my PL5400 from etrailer and installed it last week. Worked like a charm after the install and now a full week later, the key won't unlock the tailgate! Fan(freaking)tasktic! I was supposed to help by brother move today and since I can't unlock my tailgate and also have a bed cover, I have to bail on him.

    Edit: Just sent them an email due to them being closed on the weekend. Will follow up first thing Monday morning.
     
    Last edited: Feb 1, 2014
  17. Feb 1, 2014 at 8:18 AM
    #17
    Cain

    Cain Well-Known Member

    Joined:
    Sep 20, 2012
    Member:
    #87336
    Messages:
    408
    Gender:
    Male
    Southern California
    Vehicle:
    2012 Tacoma
    Chrome don't get you home
    Wouldn't you just unlock your tonneau cover and lift it up and then take the tailgate plastics off and expose the backside of the lock?
     
  18. Feb 1, 2014 at 7:41 PM
    #18
    jc1980

    jc1980 Well-Known Member

    Joined:
    Sep 28, 2013
    Member:
    #113399
    Messages:
    171
    Gender:
    Male
    First Name:
    Jason
    Vehicle:
    MGM 4x4 TRD Off-Road (Extra Value Package II)
    See build link in signature or public profile.
    Pop & Lock did send out a replacement and I received it today. Swapped it out and keyed it to my truck. The old one was a little dusty, but nothing built up on it. Sending them the old one back on Monday when UPS is open.
     
  19. Feb 1, 2014 at 8:26 PM
    #19
    mcbagpiper

    mcbagpiper [OP] Well-Known Member

    Joined:
    Jun 4, 2013
    Member:
    #105555
    Messages:
    93
    Gender:
    Male
    Ottawa, Canada
    Vehicle:
    14 DC/LB TRD Sport
    Tonneaupro hard tri-fold 3D Maxpider floor mats 10g steel skid plate N-Fab steps AVS bug guard & window visors 5100's @ 1.75" 1" steel rear blocks 265/70/17 Nitto Terra Grapplers Graphite metallic sport rims 20% front tint MBRP dual cat-back exhaust
    Not sure what type of tonneau the OP has, but in my case I've got a solid tri fold which clamps down at the back (about 8" in from the tailgate). If the lock on the tailgate was jammed in the lock position it would require prying the tonneau upwards to the point of breaking the rear clamps to get it free and remove the plastic from the back of the tailgate to release the lock. I think that's the issue he was referring to...
     
  20. Feb 3, 2014 at 10:16 AM
    #20
    adio

    adio Well-Known Member

    Joined:
    Sep 11, 2008
    Member:
    #9165
    Messages:
    2,653
    Gender:
    Male
    HI
    Vehicle:
    2015 INFERNO TRD PRO
    Great to hear P & L actually replace it with a new one. I'm thinking there's just those bad batch that got out.
     

Products Discussed in

To Top