1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

playstation 3 problem

Discussion in 'Video Games' started by tacomaman06, Jan 16, 2011.

  1. Jan 16, 2011 at 2:12 PM
    #1
    tacomaman06

    tacomaman06 [OP] Carolina Alliance: Enforcer

    Joined:
    May 1, 2007
    Member:
    #1475
    Messages:
    26,258
    Gender:
    Male
    First Name:
    Will
    York,South Carolina
    Vehicle:
    '16 Tundra TRD Pro
    getting there....
    alright.......i have a samsung 40 inch lcd....with only one hdmi port. i also have direct tv. i hooped up my ps3 with the component cables that came with it and it was fine, but i bought a hdmi splitter to get full hd for everything. here is how i have it hooked up.....

    hdmi cable from direct tv receiver to the "in" on the splitter.....one hdmi cable from "out" on splitter to the tv, and one "out" to the ps3. when i turn on the ps3...i get nothing...no menu screen or anything. i even tried turning off the receiver for the satellite, still nothing. also tried resetting the ps3 as the manual states....nothing there either. ya'll got any advice for my non-techie ass?:D this is getting kinda ridiculous...cause i spent $100 on the splitter and nothing is working on the ps3 end. tv/satellite work fine tho.
     
  2. Jan 16, 2011 at 2:14 PM
    #2
    113tac

    113tac Well-Known Member

    Joined:
    Jun 14, 2009
    Member:
    #18439
    Messages:
    4,681
    Gender:
    Male
    First Name:
    Stephen
    Northern Virginia
    Vehicle:
    05 4 banger
    tint 35/20 colormatched (by me) grill.
    from what you described you have it plug in wrong.... i think you have too many out ports and not enough in ports.

    i think the one you have would be to connect the direct tv to two tv's not ps3 and directtv to one tv but i could be wrong
     
  3. Jan 16, 2011 at 2:15 PM
    #3
    tacomaman06

    tacomaman06 [OP] Carolina Alliance: Enforcer

    Joined:
    May 1, 2007
    Member:
    #1475
    Messages:
    26,258
    Gender:
    Male
    First Name:
    Will
    York,South Carolina
    Vehicle:
    '16 Tundra TRD Pro
    getting there....
    yeah, the splitter i got has one in port and 2 out ports.
     
  4. Jan 16, 2011 at 2:17 PM
    #4
    113tac

    113tac Well-Known Member

    Joined:
    Jun 14, 2009
    Member:
    #18439
    Messages:
    4,681
    Gender:
    Male
    First Name:
    Stephen
    Northern Virginia
    Vehicle:
    05 4 banger
    tint 35/20 colormatched (by me) grill.
    does the ps3 work if you plug it in straight to the tv with the hdmi?
     
  5. Jan 16, 2011 at 2:17 PM
    #5
    Cutter29

    Cutter29 Well-Known Member

    Joined:
    Nov 7, 2010
    Member:
    #45861
    Messages:
    447
    Gender:
    Male
    Utah
    Vehicle:
    15 Tundra TRD PRO
    with ps3 off, push and hold power button till it beeps. this will adjust it to your tv. i've had this problem before but not using splitter. this usually fixes it.

    *Edit* just reread you post. sounds like wrong cable in.
     
  6. Jan 16, 2011 at 2:18 PM
    #6
    SuthrnTaco07

    SuthrnTaco07 Well-Known Member

    Joined:
    Jul 23, 2009
    Member:
    #20053
    Messages:
    2,670
    Gender:
    Male
    First Name:
    Kyle
    Huntsville, AL
    Vehicle:
    2003 T4R SR5 V8 4wd
    None
    Try this...

    Turn off the PS3.. when you turn it on.. hold the on button until it beeps the second time.. When it beeps the second time it should reset your video out settings and then you'll be good to go if you have the correct splitter...

    Well if it's your splitter then you'll have to get one with 2 "In" and 1 "Out"
     
  7. Jan 16, 2011 at 2:19 PM
    #7
    tacomaman06

    tacomaman06 [OP] Carolina Alliance: Enforcer

    Joined:
    May 1, 2007
    Member:
    #1475
    Messages:
    26,258
    Gender:
    Male
    First Name:
    Will
    York,South Carolina
    Vehicle:
    '16 Tundra TRD Pro
    getting there....
    i tried that, and still nothing happened. the ps3 came on, but nothing showed up on the tv.
     
  8. Jan 16, 2011 at 2:20 PM
    #8
    tacomaman06

    tacomaman06 [OP] Carolina Alliance: Enforcer

    Joined:
    May 1, 2007
    Member:
    #1475
    Messages:
    26,258
    Gender:
    Male
    First Name:
    Will
    York,South Carolina
    Vehicle:
    '16 Tundra TRD Pro
    getting there....
    ^^^^.....nothing happened. hell......may be the damn splitter.
     
  9. Jan 16, 2011 at 2:20 PM
    #9
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,780
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
    Wrong splitter. You need one with two "ins" and one out. The type you have would be for two tv's. You are basically sending hd signal to the tv and to the PS3
     
  10. Jan 16, 2011 at 2:21 PM
    #10
    113tac

    113tac Well-Known Member

    Joined:
    Jun 14, 2009
    Member:
    #18439
    Messages:
    4,681
    Gender:
    Male
    First Name:
    Stephen
    Northern Virginia
    Vehicle:
    05 4 banger
    tint 35/20 colormatched (by me) grill.
    yeah haha its probably the splitter, hopefully you can exchange it for one with two in's
     
  11. Jan 16, 2011 at 2:21 PM
    #11
    tacomaman06

    tacomaman06 [OP] Carolina Alliance: Enforcer

    Joined:
    May 1, 2007
    Member:
    #1475
    Messages:
    26,258
    Gender:
    Male
    First Name:
    Will
    York,South Carolina
    Vehicle:
    '16 Tundra TRD Pro
    getting there....
    dammit it. so....no way to make this splitter work? does walmart carry the correct one i need?
     
  12. Jan 16, 2011 at 2:22 PM
    #12
    tacomaman06

    tacomaman06 [OP] Carolina Alliance: Enforcer

    Joined:
    May 1, 2007
    Member:
    #1475
    Messages:
    26,258
    Gender:
    Male
    First Name:
    Will
    York,South Carolina
    Vehicle:
    '16 Tundra TRD Pro
    getting there....
    bad thing is.....i cant find the effin box or nothing for this stupid splitter. dude on the geek squad at best buy told me this is all i needed.
     
  13. Jan 16, 2011 at 2:24 PM
    #13
    113tac

    113tac Well-Known Member

    Joined:
    Jun 14, 2009
    Member:
    #18439
    Messages:
    4,681
    Gender:
    Male
    First Name:
    Stephen
    Northern Virginia
    Vehicle:
    05 4 banger
    tint 35/20 colormatched (by me) grill.
    damn, thats unlucky, good luck with finding it
     
  14. Jan 16, 2011 at 2:29 PM
    #14
    crf69

    crf69 scraping my emblems off my plasti-dip

    Joined:
    May 18, 2010
    Member:
    #37348
    Messages:
    3,558
    Gender:
    Male
    First Name:
    Ryan
    Ohio
    Vehicle:
    06 TRD OR BSP cab'n 1/2
    ummm yeah
    with it off.......hold on for 10 seconds.....or visa versa.......it will adjust
     
  15. Jan 16, 2011 at 2:30 PM
    #15
    crf69

    crf69 scraping my emblems off my plasti-dip

    Joined:
    May 18, 2010
    Member:
    #37348
    Messages:
    3,558
    Gender:
    Male
    First Name:
    Ryan
    Ohio
    Vehicle:
    06 TRD OR BSP cab'n 1/2
    ummm yeah
    i have to do this when goin from crt to hdtv
     
  16. Jan 16, 2011 at 2:32 PM
    #16
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,780
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
    What model did you buy Will?
     
  17. Jan 16, 2011 at 2:33 PM
    #17
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,780
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
    You need a switch, not a splitter.
     
  18. Jan 16, 2011 at 2:35 PM
    #18
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,780
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
  19. Jan 16, 2011 at 2:37 PM
    #19
    tacomaman06

    tacomaman06 [OP] Carolina Alliance: Enforcer

    Joined:
    May 1, 2007
    Member:
    #1475
    Messages:
    26,258
    Gender:
    Male
    First Name:
    Will
    York,South Carolina
    Vehicle:
    '16 Tundra TRD Pro
    getting there....
  20. Jan 16, 2011 at 2:40 PM
    #20
    Khaos

    Khaos Big Member

    Joined:
    Feb 4, 2008
    Member:
    #4570
    Messages:
    6,495
    Gender:
    Male
    First Name:
    Bryant
    Tallahassee FL
    Vehicle:
    2005 Prerunner TRD Off Road
    265/75/16 BFG A/T, 18" Magnaflow, K&N Intake Filter, Ultra-Gauge, Kobalt Toolbox, Metal Tail Light Guards, Cobra 19 and 4ft fiberglass antenna, Plasti dipped Badges/lower valance/rear bumper/grill/bullbar/ac controls, black DIN kit, JVC KD-X40, Wet Suit Seat Covers
To Top