1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

PLEASE HELP...Double Din install with no audio

Discussion in 'Audio & Video' started by jstrait24, Jan 2, 2013.

  1. Jan 2, 2013 at 6:15 PM
    #1
    jstrait24

    jstrait24 [OP] I can stop a bullet.......Once

    Joined:
    Mar 31, 2012
    Member:
    #76003
    Messages:
    61
    Gender:
    Male
    First Name:
    Josh
    Manassas Va
    Vehicle:
    2012 Baseline 4X4
    So i recently (ten min ago) installed my after market stereo into my 2012 taco and I have no sound. it is a Clarion NX409 I also got the harness from scosche. I already contacted them and they had me move some cables around but with no success. The stereo acts fine the visual works it plays all cd's and dvd's and connects the ipod and has correct Nav data JUST NO SOUND. Please any help would be much appreciated:confused::mad:
     
  2. Jan 3, 2013 at 8:37 AM
    #2
    kevinsc

    kevinsc 2012 dbl cab 4x4

    Joined:
    Sep 18, 2012
    Member:
    #87202
    Messages:
    812
    Gender:
    Male
    First Name:
    kevin
    columbia, south carolina
    Vehicle:
    12 4x4 dbl cab
    chrome on front painted to match, satoshi grill done by myself, BHLM, billys all the way around with ome springs upfront and LR ucas with wheelers 3 leaf progressive pack in the rear, mb gunner wheels powdercoated black on 285/75r16 nitto trail grapplers, tinted all the way around and on windshield, pioneer dbl din touch screen with two 10's behing the seat and new speakers all the way around and certain interior parts painted to match, also have a road wire leather kit black with red stitching sitting here waiting for me to find time to install it!
    if you have any speakers sitting around (house,car) really anything that will take standard speaker wire hook it striaght to the radio harness and see if you even have a little bit of sound... if not its probably bad out puts on the radio..
     
  3. Jan 3, 2013 at 10:04 AM
    #3
    jstrait24

    jstrait24 [OP] I can stop a bullet.......Once

    Joined:
    Mar 31, 2012
    Member:
    #76003
    Messages:
    61
    Gender:
    Male
    First Name:
    Josh
    Manassas Va
    Vehicle:
    2012 Baseline 4X4
    its funny because i just pulled it out of the car i just sold and it was working like a champ in there. I will try the speaker when I get home
     
To Top