1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Please help, got a virus and lost everything on pc!

Discussion in 'Technology' started by Toyota Tech31, Feb 14, 2012.

  1. Feb 14, 2012 at 8:43 AM
    #1
    Toyota Tech31

    Toyota Tech31 [OP] Sometimes when I close my eyes, I can't see.

    Joined:
    Sep 2, 2011
    Member:
    #62769
    Messages:
    10,378
    Gender:
    Male
    First Name:
    Jason
    Debary, Florida
    Vehicle:
    '08 SWB Bad ass SPORT
    Air Raid air intake, 40 Series Flowmaster Muffler, Front Turn Signals Now Turn And Park, KENWOOD HEAD UNIT W/ ALL KENWOOD SPEAKER UPGRADES AND 2-10" KENWOOD SUBS BEHIND BACK SEAT, Bilstein 5125'S In Rear W/ 1.5 AAL'S, Bilstein 5100 W/ Eibachs Up Front, LR Upper control arms, NFAB steps, Bruteforce Fab Hybrid front bumper, LP10000 SuperWinch, 2 Rigid Industries SRM-2's, OKLedlightbars 6 CREE LED lights as fogs, AVID RBG, 2 4" red ring HIDs mounted behind the grille.
    Do we have any computer people out there, i need HELP!:confused:

    Yesterday i picked up a virus (trojan) that installed a malware virus (?) that was trying to get me to purchase something to help clean the pc. My laptop kept shutting off or all kinds of warnings and junk kept popping up.

    I was able to get to AVG and download their free software and cleared my laptop of all that junk :), NOW, i have no programs, no personal stuff (pics/music/libraries) and cant figure out how to get them back. I downloaded Firefox so i can get on the web with ease.

    How do i get all my stuff back??? Or am i screwed? Any help would be greatly appreciated.:confused:
     
  2. Feb 14, 2012 at 8:47 AM
    #2
    jrdbrn

    jrdbrn Borne Fishing

    Joined:
    Aug 10, 2009
    Member:
    #20973
    Messages:
    1,428
    Gender:
    Male
    First Name:
    Jared
    Louisiana
    Vehicle:
    '16 Inferno Tacoma TSS
  3. Feb 14, 2012 at 8:47 AM
    #3
    jammdogg

    jammdogg Well-Known Member

    Joined:
    Jun 17, 2009
    Member:
    #18600
    Messages:
    859
    Gender:
    Male
    First Name:
    James
    Hillsboro, OR
    Vehicle:
    13 Spruce Mica DCLB
    6" ProComp lift on 35 MT's. ARB Bumper.
    so your desktop is empty and all icon are gone from the start menu?

    If this is the case, the malware set them all to hidden. You can download an application called "unhide.exe" Run this. It will take a long time, as it has to touch every file.

    Also, you might want to download e-set antivurus, as it does a preboot scan, and will dig out alot of the malware.

    Good luck
     
  4. Feb 14, 2012 at 8:50 AM
    #4
    Toyota Tech31

    Toyota Tech31 [OP] Sometimes when I close my eyes, I can't see.

    Joined:
    Sep 2, 2011
    Member:
    #62769
    Messages:
    10,378
    Gender:
    Male
    First Name:
    Jason
    Debary, Florida
    Vehicle:
    '08 SWB Bad ass SPORT
    Air Raid air intake, 40 Series Flowmaster Muffler, Front Turn Signals Now Turn And Park, KENWOOD HEAD UNIT W/ ALL KENWOOD SPEAKER UPGRADES AND 2-10" KENWOOD SUBS BEHIND BACK SEAT, Bilstein 5125'S In Rear W/ 1.5 AAL'S, Bilstein 5100 W/ Eibachs Up Front, LR Upper control arms, NFAB steps, Bruteforce Fab Hybrid front bumper, LP10000 SuperWinch, 2 Rigid Industries SRM-2's, OKLedlightbars 6 CREE LED lights as fogs, AVID RBG, 2 4" red ring HIDs mounted behind the grille.
    Very cool, thanks for the info, gonna start the "unhide" now.
     
  5. Feb 14, 2012 at 8:51 AM
    #5
    TacomaPrime

    TacomaPrime Cybertronian Tacoma

    Joined:
    May 20, 2011
    Member:
    #56955
    Messages:
    1,656
    Gender:
    Male
    First Name:
    Greg
    Illinois
    Vehicle:
    05 Prerunner SR5 TRD off road
    jrd and jamm are right. Your stuff isnt gone, it's just hidden. seen that on some laptops in our district. pretty easy to fix really.
     
  6. Feb 14, 2012 at 8:53 AM
    #6
    jbrenn

    jbrenn Well-Known Member

    Joined:
    Aug 11, 2011
    Member:
    #61545
    Messages:
    170
    Gender:
    Male
    allen texas
    Vehicle:
    10 sr5
    When you click on start do you see anything. If nothing shows up the malware is still present or could be hidden. boot into safe mode

    To start the computer in safe mode


    1.
    You should print these instructions before continuing. They will not be available after you shut your computer down in step 2.
    2.
    Click Start and then click Shut Down.
    3.
    In the drop-down list of the Shut Down Windows dialog box, click Restart, and then click OK.
    4.
    As your computer restarts but before Windows launches, press F8.
    On a computer that is configured for booting to multiple operating systems, you can press F8 when the boot menu appears.
    5.
    Use the arrow keys to highlight the appropriate safe mode option, and then press ENTER.
    6.
    If you have a dual-boot or multiple-boot system, choose the installation that you need to access using the arrow keys, and then press ENTER.
    First thing is backup all documents and pics to a flash drive

    Download a program called malwarebytes at malwarebytes.org run it.
     
  7. Feb 14, 2012 at 8:54 AM
    #7
    chadderkdawg

    chadderkdawg Don't ask questions you don't want the answer to..

    Joined:
    Apr 29, 2011
    Member:
    #55763
    Messages:
    8,163
    Gender:
    Male
    Des Moines, Iowa
    Vehicle:
    09 FX4 F150
    If you would like, I can jump on your desktop and see if I can uncover some stuff, not making promises but I could at least take a look.
     
  8. Feb 14, 2012 at 8:54 AM
    #8
    Toyota Tech31

    Toyota Tech31 [OP] Sometimes when I close my eyes, I can't see.

    Joined:
    Sep 2, 2011
    Member:
    #62769
    Messages:
    10,378
    Gender:
    Male
    First Name:
    Jason
    Debary, Florida
    Vehicle:
    '08 SWB Bad ass SPORT
    Air Raid air intake, 40 Series Flowmaster Muffler, Front Turn Signals Now Turn And Park, KENWOOD HEAD UNIT W/ ALL KENWOOD SPEAKER UPGRADES AND 2-10" KENWOOD SUBS BEHIND BACK SEAT, Bilstein 5125'S In Rear W/ 1.5 AAL'S, Bilstein 5100 W/ Eibachs Up Front, LR Upper control arms, NFAB steps, Bruteforce Fab Hybrid front bumper, LP10000 SuperWinch, 2 Rigid Industries SRM-2's, OKLedlightbars 6 CREE LED lights as fogs, AVID RBG, 2 4" red ring HIDs mounted behind the grille.
    It has been a pain so far, for me at least, i fix cars not computers. Luckily i was set on getting to avg and kept pushing it, finally let me download it and cleared out all the virus crap, now running unhide to find all my stuff.

    Question, should i shut down my internet while it does this and just leave the laptop alone until it is done?
     
  9. Feb 14, 2012 at 8:56 AM
    #9
    chadderkdawg

    chadderkdawg Don't ask questions you don't want the answer to..

    Joined:
    Apr 29, 2011
    Member:
    #55763
    Messages:
    8,163
    Gender:
    Male
    Des Moines, Iowa
    Vehicle:
    09 FX4 F150
    Couldn't hurt, may not be a bad idea.
     
  10. Feb 14, 2012 at 8:59 AM
    #10
    fRyDaYkNiGhT

    fRyDaYkNiGhT Active Member

    Joined:
    Feb 3, 2012
    Member:
    #72064
    Messages:
    27
    Gender:
    Male
    SoCal
    Vehicle:
    2012 Tacoma TRDS LB 4X4 - Pyrite Mica
    Snug Top Pro Sport with built Thule Roof Rack with a Bigfoot Hard top Roof Top Tent
    I wish I would have read this thread sooner. I got the virus and it toatlly did exactly what you are describing. I wiped the system clean and reuploaded the OS and all my programs I use. Im an idiot...:confused:
     
  11. Feb 14, 2012 at 9:04 AM
    #11
    Toyota Tech31

    Toyota Tech31 [OP] Sometimes when I close my eyes, I can't see.

    Joined:
    Sep 2, 2011
    Member:
    #62769
    Messages:
    10,378
    Gender:
    Male
    First Name:
    Jason
    Debary, Florida
    Vehicle:
    '08 SWB Bad ass SPORT
    Air Raid air intake, 40 Series Flowmaster Muffler, Front Turn Signals Now Turn And Park, KENWOOD HEAD UNIT W/ ALL KENWOOD SPEAKER UPGRADES AND 2-10" KENWOOD SUBS BEHIND BACK SEAT, Bilstein 5125'S In Rear W/ 1.5 AAL'S, Bilstein 5100 W/ Eibachs Up Front, LR Upper control arms, NFAB steps, Bruteforce Fab Hybrid front bumper, LP10000 SuperWinch, 2 Rigid Industries SRM-2's, OKLedlightbars 6 CREE LED lights as fogs, AVID RBG, 2 4" red ring HIDs mounted behind the grille.
    Well, so far everything has come back, thanks for all the help, gonna do that safe mode thing next just to make sure all the crap is out of the laptop.

    I posted this thread cause i know TW has such a wide variety of people that i was bound to find the help i needed. You guys are great and i really appreciate everything.

    Lucky for me my norton popped up about the trojan before all this crap started, so i realized i had the virus without even thinking about buying anything the virus recommended.
     
  12. Feb 14, 2012 at 9:20 AM
    #12
    krap22

    krap22 Well-Known Member

    Joined:
    Mar 20, 2011
    Member:
    #53389
    Messages:
    19,823
    Reloading is sometimes the easiest way to do it if you don't have a lot of data to backup first. It also guarantees that you don't have anything on the computer (unless it is a root kit)
     
  13. Feb 14, 2012 at 9:21 AM
    #13
    krap22

    krap22 Well-Known Member

    Joined:
    Mar 20, 2011
    Member:
    #53389
    Messages:
    19,823
    if you ever get a popup that says you are infected and it isn't your AV, close the window as fast as possible and any other window that pops up. even clicking on the X will open another window trying to download this crap. If it is a desktop, the best option would be to pull the power. It is a lot easier than trying to clean up this crap.
     
  14. Feb 14, 2012 at 9:32 AM
    #14
    Toyota Tech31

    Toyota Tech31 [OP] Sometimes when I close my eyes, I can't see.

    Joined:
    Sep 2, 2011
    Member:
    #62769
    Messages:
    10,378
    Gender:
    Male
    First Name:
    Jason
    Debary, Florida
    Vehicle:
    '08 SWB Bad ass SPORT
    Air Raid air intake, 40 Series Flowmaster Muffler, Front Turn Signals Now Turn And Park, KENWOOD HEAD UNIT W/ ALL KENWOOD SPEAKER UPGRADES AND 2-10" KENWOOD SUBS BEHIND BACK SEAT, Bilstein 5125'S In Rear W/ 1.5 AAL'S, Bilstein 5100 W/ Eibachs Up Front, LR Upper control arms, NFAB steps, Bruteforce Fab Hybrid front bumper, LP10000 SuperWinch, 2 Rigid Industries SRM-2's, OKLedlightbars 6 CREE LED lights as fogs, AVID RBG, 2 4" red ring HIDs mounted behind the grille.
    Did this, i thought everything was gone, but ssure enough it found 4 more things and cleared them out.

    Thanks again for all the quick help everyone. This is one reason i love being a member of TW!!!
     
  15. Feb 14, 2012 at 9:34 AM
    #15
    myname150

    myname150 Well-Known Member

    Joined:
    Jul 5, 2010
    Member:
    #39827
    Messages:
    1,351
    Gender:
    Male
    Well I'm late...

    I guess you've got everything up and running now?
     
  16. Feb 14, 2012 at 9:37 AM
    #16
    Toyota Tech31

    Toyota Tech31 [OP] Sometimes when I close my eyes, I can't see.

    Joined:
    Sep 2, 2011
    Member:
    #62769
    Messages:
    10,378
    Gender:
    Male
    First Name:
    Jason
    Debary, Florida
    Vehicle:
    '08 SWB Bad ass SPORT
    Air Raid air intake, 40 Series Flowmaster Muffler, Front Turn Signals Now Turn And Park, KENWOOD HEAD UNIT W/ ALL KENWOOD SPEAKER UPGRADES AND 2-10" KENWOOD SUBS BEHIND BACK SEAT, Bilstein 5125'S In Rear W/ 1.5 AAL'S, Bilstein 5100 W/ Eibachs Up Front, LR Upper control arms, NFAB steps, Bruteforce Fab Hybrid front bumper, LP10000 SuperWinch, 2 Rigid Industries SRM-2's, OKLedlightbars 6 CREE LED lights as fogs, AVID RBG, 2 4" red ring HIDs mounted behind the grille.
    I do, thanks anyway though!
     
  17. Feb 14, 2012 at 10:08 AM
    #17
    jrdbrn

    jrdbrn Borne Fishing

    Joined:
    Aug 10, 2009
    Member:
    #20973
    Messages:
    1,428
    Gender:
    Male
    First Name:
    Jared
    Louisiana
    Vehicle:
    '16 Inferno Tacoma TSS
  18. Feb 14, 2012 at 10:13 AM
    #18
    MountainEarth

    MountainEarth Well-Known Member

    Joined:
    Feb 1, 2010
    Member:
    #30519
    Messages:
    2,487
    Gender:
    Male
    First Name:
    Bryan
    CO
    Vehicle:
    2010 TRD OR Access
    Leer 100XR Shell, BedRug mat - comfy sleeping, GT Covers microfiber seat covers, BFG All Terrains 265/70r16, Dashmat, Antennax 13" shorty antenna, Weathertech liners, Ultra Gauge, Avid Light Bar, PIAA 520 ATPs, one old dog
  19. Feb 14, 2012 at 10:17 AM
    #19
    jtav2002

    jtav2002 Kenny Fuckin Powers

    Joined:
    Jun 29, 2009
    Member:
    #19074
    Messages:
    4,483
    Gender:
    Male
    First Name:
    Josh
    Reading, PA
    Vehicle:
    2013 Tundra DBL Cab TRD OR

    Yea Norton is terrible. It would be the equivalent of banging a nasty chick raw dog and trying to blow the germs off your dick afterwards to avoid getting syphillis.

    Much better ways of avoiding a Virus. Not to mention unless they have vastly changed it it used to be very resource hogging.
     
  20. Feb 14, 2012 at 10:24 AM
    #20
    chadderkdawg

    chadderkdawg Don't ask questions you don't want the answer to..

    Joined:
    Apr 29, 2011
    Member:
    #55763
    Messages:
    8,163
    Gender:
    Male
    Des Moines, Iowa
    Vehicle:
    09 FX4 F150
    Panda Cloud antivirus beats most "pay" solutions, the AV market changes everyday though, Norton has lost a lot of ground, it just isn't the same product it used to be.
     
To Top