1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

plug wires

Discussion in 'New Members' started by Adrian1209, Jun 14, 2008.

  1. Jun 14, 2008 at 2:59 PM
    #1
    Adrian1209

    Adrian1209 [OP] New Member

    Joined:
    Jun 14, 2008
    Member:
    #7310
    Messages:
    1
    East Texas
    Vehicle:
    01 PreRunner V6 2WD
    Hi! Just bought a 01 Tacoma with 129000 on it and I'm looking around this site to find answers. Don't like taking anything in to get it fixed if I don't have too. I live in Longview, Texas. 57 years old, early retired. Hope to find some help on this site from the other owners and hope I can contrubute some later to others.
     
  2. Jun 14, 2008 at 3:46 PM
    #2
    neontrail

    neontrail ✈ ✈ ✈ ✈ ✈ ✈ ✈

    Joined:
    Apr 9, 2008
    Member:
    #5844
    Messages:
    10,154
    Gender:
    Male
    Idaho
    Vehicle:
    2004 NISSAN XTERRA XE/SE
    De-badged, Tint 20%, Blue 48 LED dome-light, .......
    Woooohooo another EAST TEXAN!!! :D (Lufkin here)

    WELCOME to the forum!!!!!!
     
  3. Jun 14, 2008 at 4:32 PM
    #3
    humanoid

    humanoid bite me

    Joined:
    Jun 27, 2007
    Member:
    #1932
    Messages:
    2,747
    Gender:
    Male
    Sunny SoCal
    Vehicle:
    I had a '99 Xtra Cab PreRunner SR5 V6
    Welcome! So what's your question about the plug wires?
     
To Top