1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Poor Throttle Response

Discussion in 'Performance and Tuning' started by VinnyBob, Jun 10, 2008.

  1. Jun 10, 2008 at 10:40 AM
    #1
    VinnyBob

    VinnyBob [OP] Member

    Joined:
    Jun 7, 2008
    Member:
    #7151
    Messages:
    9
    South Burlington VT
    Vehicle:
    2.7L base
    Aftermarket sound system with single 12" alpine subwoofer w/ amp, Roll and Bull bar(currently under fabrication)
    Does anyone with the 4 Cyl. have this problem, anything that can be done to improve sensitivity?
     
  2. Jun 10, 2008 at 11:41 AM
    #2
    sawdust

    sawdust Unapologetic Texan

    Joined:
    Sep 25, 2007
    Member:
    #2802
    Messages:
    1,284
    Frisco, TX
    Vehicle:
    07 TRD Offroad Radiant Red V6 Auto DC
    Homelink mirror, tailgate lock, 2ndary air filter removal, Access LE tonneau, Bugflector II, hitch-based bed extender, vent visors, suspension TSB, stall mat
    Trade it in on a V6 :D

    Sorry, I couldn't resist.... now maybe someone will come along and actually help you
     
  3. Jun 10, 2008 at 12:22 PM
    #3
    Roland

    Roland My other ride has sails

    Joined:
    Jan 8, 2008
    Member:
    #4149
    Messages:
    2,401
    Gender:
    Male
    Rhode Island
    Vehicle:
    06 Impulse Red I4 2WD Access Cab
    UnderCover Tonneau, Bed mat, Bug Deflector, aFe Pro Dry S, Secondary Air Filter removed, Synthetic 5W-30 oil, Scanguage II with blendmount, WeatherTech floorliners, Toyota seat covers, Installed OEM intermittent wipers, TacomaWorld sticker, Defrost without AC mod, Hidden Hitch
    Shame on you Sawdust!


    We have similiar trucks VinnyBob. I never thought my throttle response was bad BUT I jumped from a '91 toyota pickup into the 06 tacoma and it's 40% extra power.

    Even as good as it was I noticed a definite improvement from removing the secondary filter and switching to an aFe Dry Pro S OEM replacement filter.
     
  4. Jun 10, 2008 at 3:02 PM
    #4
    Janster

    Janster Old & Forgetful

    Joined:
    Mar 25, 2007
    Member:
    #1138
    Messages:
    14,254
    Gender:
    Female
    First Name:
    Jandy
    Lancaster, PA
    Vehicle:
    2016 GMC Canyon SLT w/ LineX and....
    I think it has a lot to do with the *throttle by wire* system.

    I can't say that mine has any lag, but there are days when I stomp on the gas and it just doesn't seem to downshift (auto) fast enough to get moving as fast as I'd like. Doesn't bother me either way...

    My Gawd, I had a 2004 Dodge ram with 5.7L with less responsiveness than the tacoma.
     
  5. Jun 10, 2008 at 3:08 PM
    #5
    VinnyBob

    VinnyBob [OP] Member

    Joined:
    Jun 7, 2008
    Member:
    #7151
    Messages:
    9
    South Burlington VT
    Vehicle:
    2.7L base
    Aftermarket sound system with single 12" alpine subwoofer w/ amp, Roll and Bull bar(currently under fabrication)
    yeah im probably too used to my carburated 350 in my other car. that drive by wire is a bad idea i guess
     
To Top