1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Pop sound from the tailpipe?

Discussion in '4 Cylinder' started by 4X4SUPERWHITE, May 13, 2012.

  1. May 13, 2012 at 9:36 AM
    #1
    4X4SUPERWHITE

    4X4SUPERWHITE [OP] Member

    Joined:
    Dec 10, 2011
    Member:
    #68531
    Messages:
    23
    Gender:
    Male
    MA
    Vehicle:
    Stock,V6 SR5 DC
    stock
    I have a 2011 with a 2.7L, with less 10k., when I first start it in the morning I can hear a soft pop sound from the tailpipe:(. It doesn't do this very first time in the morning. Is this a common thing or should I be worry? :confused:Has anybody had this problem?
     
  2. May 13, 2012 at 9:37 AM
    #2
    whippersnapper02

    whippersnapper02 Well-Known Member

    Joined:
    Dec 20, 2009
    Member:
    #27905
    Messages:
    35,243
    Gender:
    Male
    First Name:
    Christian
    Yorba Linda, CA
    Vehicle:
    10 MGM TRD OR 4wd Auto DCSB
    Banks Monster Exhaust, Pop n Lock tailgate lock, Hook-Ups tie down brackets, USA Spec Ipod adaptor, WO seat covers, color matched grill with Grillcraft insert, Tuffy locking bed box
    I believe all the 4 bangers do this.
     
  3. May 13, 2012 at 9:37 AM
    #3
    08pretaco

    08pretaco Almost there

    Joined:
    Sep 26, 2008
    Member:
    #9502
    Messages:
    9,160
    Gender:
    Male
    First Name:
    Oliver
    az
    Vehicle:
    2014 Tundra 4x4 CM 5.7L SR5
    AFE pro dry s, Husky X-act Contour
    happens all the time, nothing to worry about :) just another one of those 4 banger things we live with
     
  4. May 13, 2012 at 9:43 AM
    #4
    4X4SUPERWHITE

    4X4SUPERWHITE [OP] Member

    Joined:
    Dec 10, 2011
    Member:
    #68531
    Messages:
    23
    Gender:
    Male
    MA
    Vehicle:
    Stock,V6 SR5 DC
    stock
    Ok,thanks. I just don't want it, to get any worse down the road.
     
  5. May 14, 2012 at 7:01 AM
    #5
    PSJ

    PSJ Prerunners Work

    Joined:
    Nov 9, 2008
    Member:
    #10620
    Messages:
    1,348
    Gender:
    Male
    Sebastian Inlet
    Vehicle:
    09 Access Cab Prerunner
    Rear Leaf spring TSB, Bilstein 5100's all around w/ front set at 1.75", 265/75R/16 Mickey Thompson Baja STZ's, Trailer hitch w/custom wiring, AFE drop in dry filter, Rear Diff breather mod, Debadged truck, customized stock TRD wheel center caps, added factory fog lights, bed mat, door sills, tinted windows
    When I first got my truck, as I started it up to back out of the garage, my wife would say "it sounds like your truck is backfiring"...
    Its normal, and I believe it has something to do with emissions... something about trapped gases in the converter or something like that as I remember...
     
  6. May 14, 2012 at 7:10 AM
    #6
    joes06tacoma

    joes06tacoma Well-Known Member

    Joined:
    Jan 1, 2010
    Member:
    #28588
    Messages:
    3,066
    Gender:
    Male
    First Name:
    Joe
    Central Coast, CA
    Vehicle:
    06 4x4 Off Road Access Cab v6 6spd
    LEER Shell with dome lights operated with 3 way switches, aux backup lights with relay and 3 position switch, modified wiring to compass/temp display and clock to include switch that disables dimming function (poor man's DRL solution), Scan Gauge 2
    We have two identical 2009 2.7's at work. Both do it. One has around 40K on it, the other 60K. No problems with either one of them.
     
To Top