1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Power Door Lock Issues - HELP!

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Rockstar Junkie, Mar 1, 2011.

  1. Mar 1, 2011 at 3:58 PM
    Rockstar Junkie

    Rockstar Junkie [OP] Well-Known Member

    Aug 12, 2008
    06 4x4 TRD Sport
    I need some help. Kinda getting frustrated here with my darn door locks! HAHA!

    I have a 2005 Tacoma (TLD Sport). Every time I try to unlock the doors using the factory keyless remote, only the driver side unlocks.

    I know you are suppost to click once just for the driver door, and 2 times for the other 3 doors. Well, I click several times and nothing. Even once I am in the truck, the power door lock button on the driver door doesn't make the doors unlock. Like I said, the driver door unlocks all the time with the keyless remote, but never locks with the keyless remote. The rear pasenger door make the noise as if it unlocks, but doesnt. The other 2 (front passenger, and rear driver) seem dead... no response at all. All three doors seemed to go out at once. well, really I have 4 doors with issues. I currently have to manually unlock all the doors if people are trying to get in, and make sure they manually lock them when getting out.

    I have done a little research and it sounds like the locking actuators are bad. But how could that happen to 4 doors at once. I tried searching the past threads on Tocama World, but maybe I am missing something. Can someone point me in the right direction, or give me any clues as to what is goin on? Thanks for any feedback....

  2. Mar 1, 2011 at 7:33 PM

    06TXED Well-Known Member

    Aug 11, 2009
    First Name:
    Cedar Park / Austin
    2013 DCSB MGM TRD OR 4x4
    Fox 2.5 c/o, Camburg UCA, OME Dakar, Fox 2.0 rear, LED interior light kit, LED fogs, LED headlights, Nitto G2, MB black wheels, diff breather mod, All AMSOIL syn fluids, XRXS bed cross bars, full debagged, shortened OEM antenna mod, Wet suit seatcovers, and fog light any time mod.
    Take your door panels off and test for power at each door lock act. If you have 12v at each lock act. then you could possibly have a bad drivers door master switch. I think that the door locks are wired in series not 100% check over at
    http://www.ncttora.com/fsm/05+/local files/repair.html
To Top