1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Problem at Idle when in gear

Discussion in '2nd Gen. Tacomas (2005-2015)' started by jfrost007, Feb 23, 2011.

  1. Feb 23, 2011 at 5:10 AM
    #1
    jfrost007

    jfrost007 [OP] Well-Known Member

    Joined:
    Jan 9, 2010
    Member:
    #29047
    Messages:
    328
    Gender:
    Male
    First Name:
    Jason
    Lake Charles, LA
    Vehicle:
    06 Prerunner 4.0
    Magnaflow Exhaust,AFE Pro Dry S, BHLM, Grillcraft grill, hella 500s, Sockmoney black vinyl badges, OME 885s, OME Front and Rear shocks, toytec aal, Built Right UCAs, 255/85r16 BFG KM2s, Powder Coated Valance , Stealth Custom Series Wheels,
    06, 4.0, auto, ive noticed in the past couple weeks that when im sitting at a red light, all of a sudden my truck almost feels like its going into another gear or something and i get a small feeling of moving forward then stopping quickly, and my RPM drop when this happens, only lasts for a second. I just had new plugs put in yesterday and really started to notice it more since then, But it did still do it before the new plugs so i dont think that is the problem. Hoping its not the tranny.
     
  2. Feb 23, 2011 at 5:12 AM
    #2
    brutalguyracing

    brutalguyracing BIG DADDY

    Joined:
    Jun 28, 2009
    Member:
    #19000
    Messages:
    24,038
    Gender:
    Male
    F.U> GUYZ
    broken mods
    this happens to our trucks mostle when the heater or blower is running
    idk ......
    there are some threads on this floating around
     
  3. Feb 23, 2011 at 5:26 AM
    #3
    DEEVON911

    DEEVON911 Semi-Pro

    Joined:
    Apr 11, 2010
    Member:
    #35030
    Messages:
    14,937
    Gender:
    Male
    First Name:
    Dave
    Bethel Park, PA. Burb of da Burgh.
    Vehicle:
    2010 MGM Mostly Stock Off-Road 4x4
    TRD Cat-back Exhaust. Semi-Debadged. Trimmed down stock Antenna. Weathertech vent visors. TRD FJ Cruiser Center Cap Wheel Mod. 265/75/16 Firestone Destination A/T,s . Inverter tapped into for outlet in cab. Tacomaworld sticker which adds 5 hp.
    When you have the defrost on I'm guessing? Its the compressor for the a/c / defrost kicking on. That slows down the idle, and the engine compensates by giving itself alittle more.
     
  4. Feb 23, 2011 at 5:32 AM
    #4
    jfrost007

    jfrost007 [OP] Well-Known Member

    Joined:
    Jan 9, 2010
    Member:
    #29047
    Messages:
    328
    Gender:
    Male
    First Name:
    Jason
    Lake Charles, LA
    Vehicle:
    06 Prerunner 4.0
    Magnaflow Exhaust,AFE Pro Dry S, BHLM, Grillcraft grill, hella 500s, Sockmoney black vinyl badges, OME 885s, OME Front and Rear shocks, toytec aal, Built Right UCAs, 255/85r16 BFG KM2s, Powder Coated Valance , Stealth Custom Series Wheels,
    I know the feeling of the compressor kicking on, I dont think this is the problem. It is worst of a feeling than that. but i will turn the compressor off and drive it and see. i really doutb thats the problem tho.
     
  5. Feb 23, 2011 at 5:36 AM
    #5
    DEEVON911

    DEEVON911 Semi-Pro

    Joined:
    Apr 11, 2010
    Member:
    #35030
    Messages:
    14,937
    Gender:
    Male
    First Name:
    Dave
    Bethel Park, PA. Burb of da Burgh.
    Vehicle:
    2010 MGM Mostly Stock Off-Road 4x4
    TRD Cat-back Exhaust. Semi-Debadged. Trimmed down stock Antenna. Weathertech vent visors. TRD FJ Cruiser Center Cap Wheel Mod. 265/75/16 Firestone Destination A/T,s . Inverter tapped into for outlet in cab. Tacomaworld sticker which adds 5 hp.
    You might be feeling it more since you just changed your plugs. Getting a little more power when its kickin on. But who knows. I know when mine kicks on, If I'm not really planted on the brake it move a little. I always leave room between me and the car infront! :D
     
  6. Feb 23, 2011 at 5:49 AM
    #6
    brutalguyracing

    brutalguyracing BIG DADDY

    Joined:
    Jun 28, 2009
    Member:
    #19000
    Messages:
    24,038
    Gender:
    Male
    F.U> GUYZ
    broken mods
    there are many threads on this already.....
    i know i fells like u been rear ended
     
  7. Feb 23, 2011 at 5:52 AM
    #7
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,897
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
    It's probably the tranny downshifting.
     
  8. Feb 23, 2011 at 6:12 AM
    #8
    jfrost007

    jfrost007 [OP] Well-Known Member

    Joined:
    Jan 9, 2010
    Member:
    #29047
    Messages:
    328
    Gender:
    Male
    First Name:
    Jason
    Lake Charles, LA
    Vehicle:
    06 Prerunner 4.0
    Magnaflow Exhaust,AFE Pro Dry S, BHLM, Grillcraft grill, hella 500s, Sockmoney black vinyl badges, OME 885s, OME Front and Rear shocks, toytec aal, Built Right UCAs, 255/85r16 BFG KM2s, Powder Coated Valance , Stealth Custom Series Wheels,
    Could u paste a link...what ended up being the problem? I just dropped it off at the shop.
     
  9. Feb 23, 2011 at 6:25 AM
    #9
    brutalguyracing

    brutalguyracing BIG DADDY

    Joined:
    Jun 28, 2009
    Member:
    #19000
    Messages:
    24,038
    Gender:
    Male
    F.U> GUYZ
    broken mods
    VVVVVVVVV
    or axle wrap....
     
  10. Feb 23, 2011 at 8:29 AM
    #10
    jfrost007

    jfrost007 [OP] Well-Known Member

    Joined:
    Jan 9, 2010
    Member:
    #29047
    Messages:
    328
    Gender:
    Male
    First Name:
    Jason
    Lake Charles, LA
    Vehicle:
    06 Prerunner 4.0
    Magnaflow Exhaust,AFE Pro Dry S, BHLM, Grillcraft grill, hella 500s, Sockmoney black vinyl badges, OME 885s, OME Front and Rear shocks, toytec aal, Built Right UCAs, 255/85r16 BFG KM2s, Powder Coated Valance , Stealth Custom Series Wheels,
    I don't think its the tranny shifting and down shifting while im just sitting at a red light..just doesn't. Make sense. I read about axel wrap..desnt sound like its doing that either ....
     
  11. Feb 23, 2011 at 8:31 AM
    #11
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,897
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
    They all do it.
     
  12. Feb 23, 2011 at 8:35 AM
    #12
    jfrost007

    jfrost007 [OP] Well-Known Member

    Joined:
    Jan 9, 2010
    Member:
    #29047
    Messages:
    328
    Gender:
    Male
    First Name:
    Jason
    Lake Charles, LA
    Vehicle:
    06 Prerunner 4.0
    Magnaflow Exhaust,AFE Pro Dry S, BHLM, Grillcraft grill, hella 500s, Sockmoney black vinyl badges, OME 885s, OME Front and Rear shocks, toytec aal, Built Right UCAs, 255/85r16 BFG KM2s, Powder Coated Valance , Stealth Custom Series Wheels,
    It wasn't doing it a month ago or ever before that..
     
  13. Feb 23, 2011 at 9:54 AM
    #13
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,897
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
    The rear leafs could have finally weakened enough to cause it. What happens is the tranny downshifts into first while you are stopped. The shift causes the tranny to move (rotate) and the weak leafs allow the axle to roll. It's a known issue. This could be your issue. Other than that, I'ver got nothing.
     
  14. Feb 23, 2011 at 10:42 AM
    #14
    jfrost007

    jfrost007 [OP] Well-Known Member

    Joined:
    Jan 9, 2010
    Member:
    #29047
    Messages:
    328
    Gender:
    Male
    First Name:
    Jason
    Lake Charles, LA
    Vehicle:
    06 Prerunner 4.0
    Magnaflow Exhaust,AFE Pro Dry S, BHLM, Grillcraft grill, hella 500s, Sockmoney black vinyl badges, OME 885s, OME Front and Rear shocks, toytec aal, Built Right UCAs, 255/85r16 BFG KM2s, Powder Coated Valance , Stealth Custom Series Wheels,
    That wouldn't explain the intermittent rpm drop. And I just installed a aal. Leafs are strong
     
  15. Feb 23, 2011 at 10:43 AM
    #15
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,897
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
    Yes it would. But the AAL should keep the axle wrap under control. Best bet id to take it to the dealer.
     
  16. Feb 23, 2011 at 11:17 AM
    #16
    jfrost007

    jfrost007 [OP] Well-Known Member

    Joined:
    Jan 9, 2010
    Member:
    #29047
    Messages:
    328
    Gender:
    Male
    First Name:
    Jason
    Lake Charles, LA
    Vehicle:
    06 Prerunner 4.0
    Magnaflow Exhaust,AFE Pro Dry S, BHLM, Grillcraft grill, hella 500s, Sockmoney black vinyl badges, OME 885s, OME Front and Rear shocks, toytec aal, Built Right UCAs, 255/85r16 BFG KM2s, Powder Coated Valance , Stealth Custom Series Wheels,
    Its at the shop now..they suggested doing a fuel injection cleaner..then waiting to see if the check engine light comes on....
     
  17. Feb 23, 2011 at 11:17 AM
    #17
    Blue07Taco

    Blue07Taco Well-Known Member

    Joined:
    Jul 30, 2009
    Member:
    #20388
    Messages:
    63
    Gender:
    Male
    First Name:
    Nick
    Iowa
    Vehicle:
    Its blue
    TRD intake/ exhaust
    I know what the OP is feeling. My truck does it too and has for the last 40K miles. It doesn't do it all the time. Just periodicaly. It almost feels the like the torque converter is locking up for a split second.
     
  18. Feb 23, 2011 at 11:23 AM
    #18
    poynter

    poynter Well-Known Member

    Joined:
    Jan 18, 2011
    Member:
    #49454
    Messages:
    205
    Gender:
    Male
    First Name:
    Tony
    Somerset, KY
    Vehicle:
    05 Taco 4x4 SR5 TRD AC
    First couple weeks I had my truck I thought someone bumped into me at stoplights this happened so much. I just make sure I have pressure on the brakes when stopped. This is the first auto tranny Ive had in years so it kinda freaked me out at first.
     
  19. Feb 23, 2011 at 1:46 PM
    #19
    jfrost007

    jfrost007 [OP] Well-Known Member

    Joined:
    Jan 9, 2010
    Member:
    #29047
    Messages:
    328
    Gender:
    Male
    First Name:
    Jason
    Lake Charles, LA
    Vehicle:
    06 Prerunner 4.0
    Magnaflow Exhaust,AFE Pro Dry S, BHLM, Grillcraft grill, hella 500s, Sockmoney black vinyl badges, OME 885s, OME Front and Rear shocks, toytec aal, Built Right UCAs, 255/85r16 BFG KM2s, Powder Coated Valance , Stealth Custom Series Wheels,
    Well. Apparently the fuel injectors needed cleaning. Just got it back and it didn't happen the whole way home.
     
  20. Feb 23, 2011 at 1:55 PM
    #20
    Blue07Taco

    Blue07Taco Well-Known Member

    Joined:
    Jul 30, 2009
    Member:
    #20388
    Messages:
    63
    Gender:
    Male
    First Name:
    Nick
    Iowa
    Vehicle:
    Its blue
    TRD intake/ exhaust
    Really.....
     
To Top