1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Problem Starting Up (05 DCSB M/T)

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Toddjt, Mar 13, 2012.

  1. Mar 13, 2012 at 1:44 PM

    Toddjt [OP] Well-Known Member

    Mar 17, 2011
    First Name:
    Greenville, SC
    Red 05 Dblcab V6 Manual SR5
    bull bar and warn winch 2.5" spacer lift wheels and tires
    I've recently had problems starting my new tacoma up. It was fine when I got it from the dealer, but now, every once in about 5 startups, the engine will not turn over. I have found that when I put the truck in neutral and use the clutch start cancel button that it starts right up, but the starter doesn't even click when pushing the clutch pedal down to start. I am confused because the battery is great, and I'm not sure why the starter would work with the button and not with the pedal. The truck is still under the 30-day warranty provided by the dealer, and if this is a big problem then I'd like to get it taken care of soon.

    Does anyone know what is causing this or how to fix it? Could it be a clutch pedal sensor that isn't working, or is there even such a thing? :confused: I don't know, just brain storming trying to figure out what the heck is going on.
To Top