1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Problem With Vehicle

Discussion in 'General Automotive' started by jeremy_283, Oct 27, 2011.

  1. jeremy_283

    jeremy_283 [OP] Super Member

    Joined:
    Dec 14, 2008
    Member:
    #11569
    Messages:
    1,417
    Vehicle:
    08 TRD Offroad Access Cab 4x4 Auto 4.0L
    Hella Rallye 4000 Cornering Lights PIAA 510 Fog Lights All Pro Front Bumper All Pro Rear Bumper All Pro Transfer Case Skid All Pro IFS Skid All Pro Rock Sliders All Pro High Clearance Hitch OME Dakar Leaf Springs OME Rear Shocks OME Front Shocks OME 885 Front Coils Wet Okole Seat Covers WeatherTech Floor Liners Sony Head Unit JL XD600/1 Amp 2 JL Audio 10” Subwoofers Custom Subwoofer Enclosure Kenwood Front Speakers Sony Rear Speakers Sound Deadening Mats LED Interior Lighting Pop N’ Lock Tailgate Lock Viper Alarm System Extra D-Rings In Truck Bed Maglite Seat Mount Disable Seatbelt Chime Rear Differential Breather Relocation Hi-Lift Bed Mount Flexible Front Mud Flaps 110v Inverter Always At 400w ABS Kill Switch Locking Center Console Removed Sway Bar
    Ok ok, so maybe it isn't a Tacoma, or a even a Toyota. My wife has an Isuzu Rodeo pushing 200,000 Miles and today she said she was letting it warm up this morning and all of a sudden the lights dimmed and the car slowly died. But she was able to start it right back up. So whats the issue?
     
  2. theredofshaw

    theredofshaw Well-Known Member

    Joined:
    Aug 10, 2010
    Member:
    #41484
    Messages:
    3,299
    Gender:
    Male
    First Name:
    John
    OKC
    Vehicle:
    2011 Tacoma TRD sport DC
    Tailgate Anti-Theft Weathertechs Wet Okoles TW Sticker! Pop N Lock Handle TonnoPro Tri-folding cover
    alternator?
     
  3. blacktaco21

    blacktaco21 Crunchy Taco

    Joined:
    Mar 15, 2010
    Member:
    #33291
    Messages:
    308
    Gender:
    Male
    First Name:
    Chris
    AR
    Vehicle:
    05 TRD Sport DC 6" 325/65R18
    Fabtech 6" Baja Tire Carrier Limo Tint 4.88 Gears Detroit Locker Rear ARB Locker up front Train Horns Pioneer DVD Double Din JL Audio 12w3v3 325/65R18 Baja MTZs 18x10 Classic Locks Powder Coated Flat Black
    Battery? Does it crank?
     
  4. Chris135

    Chris135 Well-Known Member

    Joined:
    Jun 12, 2011
    Member:
    #58136
    Messages:
    238
    Gender:
    Male
    First Name:
    Chris
    Regina,Sk
    Vehicle:
    2011 Tacoma DCLB SR5 TRD Sport
    Debadged Bilstein 5100 shocks in front set at 2.5" Icon 1.5"aal 16" fj cruiser Trd rims 285/75/16 duratrac tires 1.25" spidertrax wheelspacers (4) Tinted front windows Grillecraft upper grille Custom Trd boxside decals Allpro front bumper Piaa 510 fog lights Box mounted ammo can Hand controls (for wheelchair users)
    ^ my best guess. Second would be the battery but definitely sounds like an alternator to me
     
  5. bjmoose

    bjmoose Bullwinkle J. Moose

    Joined:
    Aug 31, 2010
    Member:
    #42529
    Messages:
    5,488
    Gender:
    Male
    First Name:
    Steve
    San Jose CA
    Vehicle:
    '11 Std Cab 4x4 5sp
    OME suspension, ARB Air Locker, Yaesu FT 8900 Ham Radio
    I'm not so sure there, guys.

    If it's just the alternator, the car will run off the battery until the battery is dead, right?

    Yet it started right up. So it's an intermittent problem.

    I think I might start my search sply looking for a loose and/or badly corroded cable or connection.
     
  6. jeremy_283

    jeremy_283 [OP] Super Member

    Joined:
    Dec 14, 2008
    Member:
    #11569
    Messages:
    1,417
    Vehicle:
    08 TRD Offroad Access Cab 4x4 Auto 4.0L
    Hella Rallye 4000 Cornering Lights PIAA 510 Fog Lights All Pro Front Bumper All Pro Rear Bumper All Pro Transfer Case Skid All Pro IFS Skid All Pro Rock Sliders All Pro High Clearance Hitch OME Dakar Leaf Springs OME Rear Shocks OME Front Shocks OME 885 Front Coils Wet Okole Seat Covers WeatherTech Floor Liners Sony Head Unit JL XD600/1 Amp 2 JL Audio 10” Subwoofers Custom Subwoofer Enclosure Kenwood Front Speakers Sony Rear Speakers Sound Deadening Mats LED Interior Lighting Pop N’ Lock Tailgate Lock Viper Alarm System Extra D-Rings In Truck Bed Maglite Seat Mount Disable Seatbelt Chime Rear Differential Breather Relocation Hi-Lift Bed Mount Flexible Front Mud Flaps 110v Inverter Always At 400w ABS Kill Switch Locking Center Console Removed Sway Bar
    Yea, I've had a bad alternator before on a car and it wouldn't start back up after it died. I just don't know what it is. I want to make this car last another year then we will buy her a new car. This car is a 2002 V6 Isuzu Rodeo LS.
     
  7. bjmoose

    bjmoose Bullwinkle J. Moose

    Joined:
    Aug 31, 2010
    Member:
    #42529
    Messages:
    5,488
    Gender:
    Male
    First Name:
    Steve
    San Jose CA
    Vehicle:
    '11 Std Cab 4x4 5sp
    OME suspension, ARB Air Locker, Yaesu FT 8900 Ham Radio
    I'm thinking the lights dimming might be a symptom of the RPMS dropping to under 500 as the engine's dying - not a symptom of the underlying problem.

    That would only happen if the battery was marginal - but that's certainly a possibility on a 2002.

    Did it throw a code?

    Good luck man - intermittent gremlins are the worst. Last two times I've gotten rid of a car it was because of intermittent problems that couldn't be reproduced regularly enough to successfully fix them.
     
  8. cstephan

    cstephan Well-Known Member

    Joined:
    Aug 3, 2011
    Member:
    #61105
    Messages:
    351
    Gender:
    Male
    First Name:
    Carl
    Winchester Va
    Vehicle:
    13 Taco TRD Gov. Controled Special
    Hold my BEER and WATCH THIS
    After rebuilding quite a few alternators and building 300amp ones, there in 3 things that can cause the problem. If the voltage regulator is going bad you will see this problem, take a volt meter and watch it, should read 12.6 befor start up, while running 13.6 (+.3 - .4) If you notice the voltage jumping form 12.5 to 13.6 then the voltage reg is bad. If you rev the motor and the voltage jumps back to 13.6 then the winding or the brushes are bad. if it is reading above 14V then the diodes in the rectifier is bad. dont check any of this at the BATT, check on the stud at the back of the alternator. you can also unplug the 3 wire pulg the goes into the voltage reg and if nothing changes the alternator is bad.
     
  9. brian

    brian Another Traitor

    Joined:
    Apr 15, 2009
    Member:
    #16011
    Messages:
    7,555
    Gender:
    Male
    Roseville, CA
    Vehicle:
    I own a tank
    Sounds more to me like a loose terminal somewhere. If the alternator was bad, surely you would have had a completely dead battery for the car to die on the road, but you started it right back up. Thats not to say though, that something could be shorting out internally, but I've never seen it.

    Look over everything you can, look for loose connections, check your battery posts, follow the wires from the battery to the fuse box and to the chassis.
     
  10. cstephan

    cstephan Well-Known Member

    Joined:
    Aug 3, 2011
    Member:
    #61105
    Messages:
    351
    Gender:
    Male
    First Name:
    Carl
    Winchester Va
    Vehicle:
    13 Taco TRD Gov. Controled Special
    Hold my BEER and WATCH THIS

    that is the obvious, and i would figure that OP would check that before posting. If there is no lose connections, and everything is good with the ALT, there is a fuseable connection between the ALT and starter (ford) some are between ALT and BATT, check that. i had an issued when i built my 300 amp ALT last year on my ranger, when i used the winch and 10 lights, i cooked the link and built a 2/0 gauge wire fuse with 285 amp block. that truck made me gain the experence with electural gremlens.

    A good multipy meter with have a conanuity tester. use that all over the place.
     
  11. jeremy_283

    jeremy_283 [OP] Super Member

    Joined:
    Dec 14, 2008
    Member:
    #11569
    Messages:
    1,417
    Vehicle:
    08 TRD Offroad Access Cab 4x4 Auto 4.0L
    Hella Rallye 4000 Cornering Lights PIAA 510 Fog Lights All Pro Front Bumper All Pro Rear Bumper All Pro Transfer Case Skid All Pro IFS Skid All Pro Rock Sliders All Pro High Clearance Hitch OME Dakar Leaf Springs OME Rear Shocks OME Front Shocks OME 885 Front Coils Wet Okole Seat Covers WeatherTech Floor Liners Sony Head Unit JL XD600/1 Amp 2 JL Audio 10” Subwoofers Custom Subwoofer Enclosure Kenwood Front Speakers Sony Rear Speakers Sound Deadening Mats LED Interior Lighting Pop N’ Lock Tailgate Lock Viper Alarm System Extra D-Rings In Truck Bed Maglite Seat Mount Disable Seatbelt Chime Rear Differential Breather Relocation Hi-Lift Bed Mount Flexible Front Mud Flaps 110v Inverter Always At 400w ABS Kill Switch Locking Center Console Removed Sway Bar
    Before I left this morning I started up the car to let it idle for a bit and it actually ran down real low in the RPMs and the lights dimmed. It didnt die though and eventually the RPMs came back up. It only does this when it is first started and the auto shop tested the battery, starter, and alternator yesterday and they said it's all working good.
     
  12. joes06tacoma

    joes06tacoma Well-Known Member

    Joined:
    Jan 1, 2010
    Member:
    #28588
    Messages:
    3,067
    Gender:
    Male
    First Name:
    Joe
    Central Coast, CA
    Vehicle:
    06 4x4 Off Road Access Cab v6 6spd
    LEER Shell with dome lights operated with 3 way switches, aux backup lights with relay and 3 position switch, modified wiring to compass/temp display and clock to include switch that disables dimming function (poor man's DRL solution), Scan Gauge 2
    Maybe an issue with the idle air motor if it has one. I had a Dakota that did that when it was cold. Sometimes it would stall, sometimes just idle real low. Changed the IAC and it went away.
     
  13. brian

    brian Another Traitor

    Joined:
    Apr 15, 2009
    Member:
    #16011
    Messages:
    7,555
    Gender:
    Male
    Roseville, CA
    Vehicle:
    I own a tank
    What RPMs? V6 should idle around 700rpm iirc
     
  14. TACOMA TRD

    TACOMA TRD Well-Known Member

    Joined:
    Apr 9, 2010
    Member:
    #34897
    Messages:
    2,209
    Gender:
    Male
    First Name:
    Tom
    PA
    Vehicle:
    2011 MGM SPORT DC 4x4
    Alpine HU, Apline 6.5 3 way Speakers, Access Cover.

    this...the IAC went bad on my dakota and i would see it rpms jump all over the place. plus/minus 700 rpm
     
To Top