1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Problems with 03 prerunner automatic v6

Discussion in '1st Gen. Tacomas (1995-2004)' started by tacomaes843, Dec 4, 2015.

  1. Dec 4, 2015 at 7:20 AM
    #1
    tacomaes843

    tacomaes843 [OP] Well-Known Member

    Joined:
    Mar 29, 2012
    Member:
    #75830
    Messages:
    69
    Gender:
    Male
    Vehicle:
    03 Prerunner SR5
    3.5' lift in the front w/ Bilstein 5100 Shocks & Eibach Coils, 1.5' in the back with blocks & billies. Tinted windows. Tinted Tail-lights. Blacked out corner lights. Uws tool box. Whip Antenna. 2nd gen 16' wheels. Flowmaster 40 dual exhaust. 1.25' Wheel spacers all around.
    Hey guys, I've been having some problems with my truck lately and I honestly have no idea what it is :confused::confused::confused:
    The first problem is when I'm going up a hill on cruise control, going around 60mph or over. The truck will sort of "hiccup" and the trans will kind of jerk when shifting back up and it is very noticeable.
    The second problem is similar, when I'm going up a hill not using cruise control, going around 55mph or over, the truck will kinda cut off and the accelerator will not work, but after putting the truck in park and turning it off and on again, it'll work fine :annoyed:

    Has anyone else had this problem or know what this is??? Truck only has 113,xxx on it, but the people who had it before I did, did not take care of it at all.
     
  2. Dec 4, 2015 at 7:26 AM
    #2
    billybob50

    billybob50 Well-Known Member

    Joined:
    Oct 13, 2015
    Member:
    #166570
    Messages:
    736
    Gender:
    Male
    First Name:
    Bob
    Vehicle:
    05 Basic Gold Tacoma Automatic
    Dog friendly, with dog snot on inside windows, with of course a/c! Mag 16 inch wheels from a Mazda.
    I suggest to drop the pan on the transmission new filter and fluid. Clean the throttle body, and a tune up.
     
  3. Dec 4, 2015 at 7:34 AM
    #3
    TashcomerTexas

    TashcomerTexas Bwaaahh Stutututu vs Weeeeeeee

    Joined:
    Apr 16, 2014
    Member:
    #127853
    Messages:
    10,091
    Vehicle:
    2003 TRD DC King Ranch Edition
    Do what @billybob50 recommended also check the spark plugs and spark plug wires. All of that should get the truck running up good again, and keep in mind when going up hills you can switch off overdrive manually via the shifter, this will create better ease on the transmission so it's not "hunting" for a gear. The same applies to when going downhill, it'll create engine braking which in the long run will be better on your brakes.
     
  4. Dec 4, 2015 at 7:38 AM
    #4
    Clearwater Bill

    Clearwater Bill Sometimes when I close my eyes, I can't see.

    Joined:
    Oct 11, 2014
    Member:
    #140097
    Messages:
    16,707
    Gender:
    Male
    First Name:
    Billy
    Largo Florida
    Vehicle:
    '13 5 lug base AC w/convenience package
    A few OE parts from fancy trucks
    When was the fuel filter last changed? Should be part of the 'tune up' at that mileage level.
     
  5. Dec 4, 2015 at 7:49 AM
    #5
    billybob50

    billybob50 Well-Known Member

    Joined:
    Oct 13, 2015
    Member:
    #166570
    Messages:
    736
    Gender:
    Male
    First Name:
    Bob
    Vehicle:
    05 Basic Gold Tacoma Automatic
    Dog friendly, with dog snot on inside windows, with of course a/c! Mag 16 inch wheels from a Mazda.
    No sense of just throwing parts at it! We're all guessing right now, suggest to basically do a major tune up and then go from their.
     
  6. Dec 4, 2015 at 8:24 AM
    #6
    TashcomerTexas

    TashcomerTexas Bwaaahh Stutututu vs Weeeeeeee

    Joined:
    Apr 16, 2014
    Member:
    #127853
    Messages:
    10,091
    Vehicle:
    2003 TRD DC King Ranch Edition
    Typically that's what it is, mine had some stutter problems and changed the spark plug wires and good to go.
     

Products Discussed in

To Top