1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Projectors headlight messed up something

Discussion in '2nd Gen. Tacomas (2005-2015)' started by it's in coma, Aug 1, 2008.

  1. Aug 1, 2008 at 2:16 AM
    #1
    it's in coma

    it's in coma [OP] Well-Known Member

    Joined:
    Apr 18, 2008
    Member:
    #6047
    Messages:
    630
    in the desert
    Vehicle:
    06 trd off road
    intake and exhaust
    All right, i got these http://cgi.ebay.com/ebaymotors/HID-...007QQitemZ170245088343QQrdZ1QQsspagenameZWDVW
    and the installation was pretty straight forward... there was three connectors that connected to the stock headlight, blinker, and side connectors. So after the install i went for a test ride and I could not pull down my windows unless the headlights and fog lights are on, also if the ac is on, it would go off if the headlights/fog lights are turned off... my check engine is on, and if I put the high beams, the oil pressure, tire pressure, e-brake, abs, lights go on, but the truck does not die...could somebody shine some light please...:(:(:(:(:(:(:(:(:(
     
  2. Aug 1, 2008 at 3:51 AM
    #2
    Brunes

    Brunes abides.

    Joined:
    May 31, 2008
    Member:
    #7011
    Messages:
    17,641
    Gender:
    Male
    First Name:
    Rotorhead
    DC or New Jersey - Depends on the day....
    Vehicle:
    08 Red/Graphite and Satin Black
    Inside: Tint, Wet Okole 1/2 Piped Red/Black Covers, Black Weathertech Digital Fit Mats, URD Short Throw w/ TWM Weighted Knob, USA Spec iPod adapter. Outside: 4300K Retro w/ Angel Eyes and Red Shrouds, 5000K Blazer Fog Light Retrofit, Debadge, Bed Locking Handle, Satin Black Rims Performance: TRD/Steigmeier Blower w/ 2.7 Pulley. 668 Injectors and 320 LPH AEM Fuel pump. URD UCON and 7th Injector. DTLT Headers, URD Y-Pipe, Wicked Flow Muffler. Suspension: Both: OME Shocks Front: 886X's and TC UCAs Rear: Dakars Armor: Relentless Front Bumper Relentless High Clearance Rear w/ Tire/Rotopax Swing Out Relentless Front, Mid, and TCase skids BAMF Diff Skid Recovery and Spares: Fullsize Spare Tire 2x2 gal Rotopax 1x1 gal Rotopax 1x1 gal Water Rotopax Warn 9.5XP-S Winch Hi-Lift Extreme 60" Ironman Off-Road Recovery Kit
    That sounds like you have a grounding issue to me...The lights work properly (Correct display intensity and color??) and no fuses have blown out??

    Did you use the "stock" grounding points for the ballasts??

    It's hard to explain what a bad ground will do- Sometimes it makes the newly installed stuff not work....sometimes it makes other stuff go caddywhompus.
    See what it does ff you take all the grounds off and clean them really well with a wire brush or steel wool- and then put them back together. Or you can add some wire to the ground lead from the ballast and try touching it off to the negative terminal on the battery??
     
  3. Aug 1, 2008 at 5:52 AM
    #3
    Imrubicon

    Imrubicon Wife thinks I am done Modding truck

    Joined:
    Jun 20, 2008
    Member:
    #7442
    Messages:
    173
    Texas
    Vehicle:
    08 Access 4X4 SR5
    Shhh! the wife thinks I dont do mods on trucks anymore
    I am just watching this as I am looking at same headlights
     
  4. Aug 1, 2008 at 9:26 AM
    #4
    mws4ua

    mws4ua I'll try being nicer if you try being smarter.

    Joined:
    May 14, 2008
    Member:
    #6624
    Messages:
    7,075
    Gender:
    Male
    First Name:
    Matt
    Birmingham
    Vehicle:
    Sold my truck Jan '13... Still hang around.
    Looks like you bought yourself a pair of daytime running lights.
     
  5. Aug 1, 2008 at 10:17 AM
    #5
    it's in coma

    it's in coma [OP] Well-Known Member

    Joined:
    Apr 18, 2008
    Member:
    #6047
    Messages:
    630
    in the desert
    Vehicle:
    06 trd off road
    intake and exhaust
    the ballast came already installed on the headlight and i do not see any ground wire connecting anywhere...only three connections are made, the blinker, the headlight, and the side...OMG this is bad, i am freaking out...

    and no, no fuses are blown under the hood...do relays blow? because i tried to do the "fog light anytime mod" and it did not work.
     
  6. Aug 1, 2008 at 10:54 AM
    #6
    tacomaman06

    tacomaman06 Carolina Alliance: Enforcer

    Joined:
    May 1, 2007
    Member:
    #1475
    Messages:
    26,258
    Gender:
    Male
    First Name:
    Will
    York,South Carolina
    Vehicle:
    '16 Tundra TRD Pro
    getting there....
    hmmmmm.......how did you try to do the fog light mod exactly??? its really easy, should have worked if you connected to the right wire and relay.
     
  7. Aug 1, 2008 at 11:31 AM
    #7
    it's in coma

    it's in coma [OP] Well-Known Member

    Joined:
    Apr 18, 2008
    Member:
    #6047
    Messages:
    630
    in the desert
    Vehicle:
    06 trd off road
    intake and exhaust
    ok. One of the fuses under the driver compartment was blown...it was the "10A IG1 No. 2" whatever that is and everything was working well. But then i tried to do the fog light mod and it blew up again...so that is where my problem is... What i did was get a piece of wire and connect the green wire (all green) to the relay next to the gray one...there is another wire that is yelloish with a green stripe...is that the one that needs to be conncected to the relay????
     
  8. Aug 1, 2008 at 11:54 AM
    #8
    tacomaman06

    tacomaman06 Carolina Alliance: Enforcer

    Joined:
    May 1, 2007
    Member:
    #1475
    Messages:
    26,258
    Gender:
    Male
    First Name:
    Will
    York,South Carolina
    Vehicle:
    '16 Tundra TRD Pro
    getting there....
    if i remember correctly.....you got the right wire, which is the full green one. not sure what relay that is you are talking about blowing, but did you replace it with the same type??
     
  9. Aug 1, 2008 at 11:59 AM
    #9
    it's in coma

    it's in coma [OP] Well-Known Member

    Joined:
    Apr 18, 2008
    Member:
    #6047
    Messages:
    630
    in the desert
    Vehicle:
    06 trd off road
    intake and exhaust
    no relay was blown, a 10A fuse under the steering wheel compartment called IG1 No.2 was blown and replaced it with the same...

    I do not know why the "fog light on" mod is not working for me...
     
  10. Aug 1, 2008 at 12:01 PM
    #10
    tacomaman06

    tacomaman06 Carolina Alliance: Enforcer

    Joined:
    May 1, 2007
    Member:
    #1475
    Messages:
    26,258
    Gender:
    Male
    First Name:
    Will
    York,South Carolina
    Vehicle:
    '16 Tundra TRD Pro
    getting there....
    maybe send a pm to pierced tiger and see what he says about the fog light mod.......i did it on the 06 i had and it worked flawlessly!!

    one question........do you have your trucks ignition in the on position when you push the fog light button??
     
  11. Aug 1, 2008 at 12:06 PM
    #11
    it's in coma

    it's in coma [OP] Well-Known Member

    Joined:
    Apr 18, 2008
    Member:
    #6047
    Messages:
    630
    in the desert
    Vehicle:
    06 trd off road
    intake and exhaust
    yeah...why?
     
  12. Aug 1, 2008 at 12:11 PM
    #12
    tacomaman06

    tacomaman06 Carolina Alliance: Enforcer

    Joined:
    May 1, 2007
    Member:
    #1475
    Messages:
    26,258
    Gender:
    Male
    First Name:
    Will
    York,South Carolina
    Vehicle:
    '16 Tundra TRD Pro
    getting there....
    just wondering.....cause the key has to be in the on position for the fogs to come on either way.
     
  13. Aug 1, 2008 at 12:19 PM
    #13
    it's in coma

    it's in coma [OP] Well-Known Member

    Joined:
    Apr 18, 2008
    Member:
    #6047
    Messages:
    630
    in the desert
    Vehicle:
    06 trd off road
    intake and exhaust
    yeah, oh well...i guess i am going to pm piercedtiger and ask...thanks.
     
To Top