1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Putting LED 3157 replacement turn signals blew fuse why?

Discussion in 'Technical Chat' started by blueticker1, Apr 12, 2010.

  1. Apr 12, 2010 at 8:18 PM
    #1
    blueticker1

    blueticker1 [OP] Active Member

    Joined:
    Mar 15, 2010
    Member:
    #33310
    Messages:
    40
    Gender:
    Male
    Vehicle:
    07 4x4
    6" pro comp 20" eagle wheels nitto mud grappler sunroof
    I just finished installing my hid conversion kit to my headlights and fog lights. I also wanted to place LED's in my parking and turn signals. When I put the 3157 led bulb in the turn signal it blew the fuse? I tried swapping fuses and they kept blowing? Anyone know why, or what causes this or how can I get them to work? thanks
     
  2. Apr 12, 2010 at 8:32 PM
    #2
    Kyle

    Kyle Mckeown343

    Joined:
    Feb 9, 2010
    Member:
    #31019
    Messages:
    248
    Gender:
    Male
    Arcata
    Vehicle:
    05 PreRunner
    3 inch toytec, magnaflow exhaust, KNN intake, URD MAF, HID 55 watt, Hella 500 HID, Smoked tail lights LED running lights, Pioneer deck with 8 inch infinity sub, Focal 165VB and 165CVX with JL 320/4, Tinted all around 3%, Tinted interior lights.
    If i remember right there is something that you have to have for the LED turn signals. My brother tried to do it and his did the same thing. I dont remember what it was called but i would just google search it lol.
     
  3. Apr 12, 2010 at 8:36 PM
    #3
    SC4333

    SC4333 Well-Known Member

    Joined:
    Dec 9, 2008
    Member:
    #11412
    Messages:
    2,190
    Gender:
    Male
    First Name:
    Grant
    San Antonio, TX
    Vehicle:
    2016 TRD Off-Road 4x4 DCSB - Super White
    SOLD!
    You'll more then likely need a relay designed to run the low amperage LED turn signals. The draw so much less than with an incandescent bulb, you will run into issues with the standard OEM turn signal relay. Do a little research and you'll find out all the information you would need to know.
     
  4. Apr 12, 2010 at 8:37 PM
    #4
    Kyle

    Kyle Mckeown343

    Joined:
    Feb 9, 2010
    Member:
    #31019
    Messages:
    248
    Gender:
    Male
    Arcata
    Vehicle:
    05 PreRunner
    3 inch toytec, magnaflow exhaust, KNN intake, URD MAF, HID 55 watt, Hella 500 HID, Smoked tail lights LED running lights, Pioneer deck with 8 inch infinity sub, Focal 165VB and 165CVX with JL 320/4, Tinted all around 3%, Tinted interior lights.
    I think its resistors is what you have to have. I just looked it up and people had the same problems. Hope it all works out.
     
To Top