1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Question about 1st gen Satoshi grill

Discussion in '1st Gen. Tacomas (1995-2004)' started by slickyd, Feb 26, 2012.

  1. Feb 26, 2012 at 4:02 PM
    #1
    slickyd

    slickyd [OP] Well-Known Member

    Joined:
    Jun 7, 2009
    Member:
    #18130
    Messages:
    303
    Gender:
    Male
    First Name:
    David
    Alex City, AL
    Vehicle:
    03 PreRunner SR5
    Im working on my grill and im running into a problem. On the top side there are 2 columns that have clips attached to it. How did the guys on here who made a satoshi grill get around this problem? Sorry if the question is hard to understand but I worded it the best I could.
     
  2. Feb 26, 2012 at 4:24 PM
    #2
    Yamaha Dave

    Yamaha Dave Well-Known Member

    Joined:
    Mar 27, 2010
    Member:
    #34080
    Messages:
    2,677
    Gender:
    Male
    Well those columns are mounting points you want to leave them on. Basically on mine I cut all the columns/bars off and on the two that you are talking about with the tabs I cut all the way to the top so they are still functional.
     
  3. Feb 26, 2012 at 4:36 PM
    #3
    slickyd

    slickyd [OP] Well-Known Member

    Joined:
    Jun 7, 2009
    Member:
    #18130
    Messages:
    303
    Gender:
    Male
    First Name:
    David
    Alex City, AL
    Vehicle:
    03 PreRunner SR5
    Ok thanks guys for the help. I think I can get done now. I might of cut to much off of one column but Ill get it to work.
     
To Top