1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Quick Billy 5100 troubleshoot

Discussion in 'Suspension' started by Konaborne, Feb 20, 2011.

  1. Feb 20, 2011 at 12:24 PM
    #1
    Konaborne

    Konaborne [OP] Pineapples on pizza Hawaiian does not it make.

    Joined:
    Nov 21, 2010
    Member:
    #46536
    Messages:
    31,748
    Gender:
    Male
    First Name:
    Cody
    Kealakekua, Hawaii
    Vehicle:
    Lifted 00 TRD Off-Road
    fox extended travel remote resivoir coilovers, 14" eibach 600lb coils, All Pro tubular chromoly 1" uniball upper control arms, All Pro expedition leaf packs, 10" bilstein 5150 piggyback reservoir shocks 265/75r16 Goodyear wrangler MT/R kevlars wrapped around 16" Helo 791 gloss black, Mini H1 retrofits with 6000k bulbs, 18" magnaflow w/custom exhaust reroute various decals, Sockmonkey retro hood stripes
    I just put on my billy 5100's all around, with toytec/eibach coils and a toytec AAL- the parents of a good friend of mine own a auto shop, so I decided to give them business and have them install them for me.

    After the install, the ride up front was very stiff, the tiniest bumps caused a whole lot of bouncing, and I was getting suspension vibes at 50 MPH..I didn't really look at what they did, I just drove off (Hangovers suck)

    When I actually looked at what the install, I'm pretty sure they set my billy's up front to the 2.5 setting, ON TOP of already putting on the 3" coils. But I just want to double check before I bring it back in..(their mechanic couldnt figure the ride out either)

    [​IMG]

    The top ring is the 2.5 setting, right? I'm a newbie to the 5100's, and just want to make sure
     
  2. Feb 20, 2011 at 12:33 PM
    #2
    outlaw7

    outlaw7 Well-Known Member

    Joined:
    Jul 5, 2009
    Member:
    #19295
    Messages:
    693
    Gender:
    Male
    First Name:
    Brandon
    PacNorWest
    Vehicle:
    2010 trd sport
    yup with the eibachs the second notch from the bottom is the highest you should go. id get them dropped asap.
    just saw you have a first gen so im not sure how the notches on the shock are but for second gens the .85 which is the second from the bottom is the highest you can go with the eibach spring.
     
  3. Feb 20, 2011 at 2:56 PM
    #3
    KPT

    KPT sees what you did there.

    Joined:
    Sep 3, 2009
    Member:
    #22227
    Messages:
    32,339
    Gender:
    Male
    Vehicle:
    09 Prerunner
    Katskin leather interior, Satoshi grille, Bilstein 5100's @ 1.75, rear leaf TSB, magnaflow exhaust, 18x9 BBS RW's, 275/65/18 Nitto TG's, black headlights, black taillights, Hella Supertones, weathertechs, EFX tri-fold tonneau, n-Fab steps
    Yep you definitely have the billys set too high. The eibach coils provide 1.6" of lift, and you shouldn't set the billy's above 0.85 with them.
     
  4. Feb 20, 2011 at 2:58 PM
    #4
    KPT

    KPT sees what you did there.

    Joined:
    Sep 3, 2009
    Member:
    #22227
    Messages:
    32,339
    Gender:
    Male
    Vehicle:
    09 Prerunner
    Katskin leather interior, Satoshi grille, Bilstein 5100's @ 1.75, rear leaf TSB, magnaflow exhaust, 18x9 BBS RW's, 275/65/18 Nitto TG's, black headlights, black taillights, Hella Supertones, weathertechs, EFX tri-fold tonneau, n-Fab steps
    Ah damn I also just noticed you have a first gen. You should put the billys on the bottom setting. There is no 0.85" setting on the first gen 5100's, just 0, 1.25, and 2.5
     
  5. Feb 20, 2011 at 3:25 PM
    #5
    Konaborne

    Konaborne [OP] Pineapples on pizza Hawaiian does not it make.

    Joined:
    Nov 21, 2010
    Member:
    #46536
    Messages:
    31,748
    Gender:
    Male
    First Name:
    Cody
    Kealakekua, Hawaii
    Vehicle:
    Lifted 00 TRD Off-Road
    fox extended travel remote resivoir coilovers, 14" eibach 600lb coils, All Pro tubular chromoly 1" uniball upper control arms, All Pro expedition leaf packs, 10" bilstein 5150 piggyback reservoir shocks 265/75r16 Goodyear wrangler MT/R kevlars wrapped around 16" Helo 791 gloss black, Mini H1 retrofits with 6000k bulbs, 18" magnaflow w/custom exhaust reroute various decals, Sockmonkey retro hood stripes
    ah, sorry guys, forgot to include these are on a 1st gen.
    But thanks for the input, scheduled another shop visit tomorrow..Should be riding better by tuesday!
     
  6. Feb 20, 2011 at 3:26 PM
    #6
    KPT

    KPT sees what you did there.

    Joined:
    Sep 3, 2009
    Member:
    #22227
    Messages:
    32,339
    Gender:
    Male
    Vehicle:
    09 Prerunner
    Katskin leather interior, Satoshi grille, Bilstein 5100's @ 1.75, rear leaf TSB, magnaflow exhaust, 18x9 BBS RW's, 275/65/18 Nitto TG's, black headlights, black taillights, Hella Supertones, weathertechs, EFX tri-fold tonneau, n-Fab steps
  7. Feb 20, 2011 at 4:08 PM
    #7
    tencrawler

    tencrawler Beaver Believer

    Joined:
    Sep 6, 2010
    Member:
    #42830
    Messages:
    712
    Gender:
    Male
    First Name:
    Wes
    Cotati, CA
    Vehicle:
    07 Silver SR5 TRD Sport 4X4 DCSB
    17x8 Pro Comp 7089, Black Tail Light Tint, Air Box Mod w/ K&N, iPod & Aux Input, Black Dash & Center Console, Debadged, De-Mudflapped, Blacked Out Front Valance, Red Calipers, Fog Light Anytime, 35W 6000k HID Fog Lights, 5100 Billys All Around, Front @ 1.75", Wheeler's 1.5" 3 Leaf Progressive AAL, All-Pro U-Bolt Flip Kit, Cover King Ballistic Seat Covers, BHLM Morimoto DS2 Retrofits
    good catch guys
     
  8. Feb 20, 2011 at 4:20 PM
    #8
    Snowman

    Snowman I have a problem for your solutionÂ…

    Joined:
    Sep 8, 2010
    Member:
    #42917
    Messages:
    2,909
    First Name:
    Craig
    Somewhere in Canada
    Vehicle:
    Check out my build
    1st gen eibachs are 3" lift, so those billys need to be at the lowest setting. Right now they are unsafe, hard on all your front end parts and out of the max travel range for your shocks.
     
  9. Feb 20, 2011 at 5:31 PM
    #9
    tacomakid96

    tacomakid96 Can you skin Grizz, pilgram?

    Joined:
    Jan 27, 2010
    Member:
    #30175
    Messages:
    3,609
    Gender:
    Male
    First Name:
    Phil
    Out n' about
    Vehicle:
    05 Tacoma
    Airbags, Projectors, Bilsteins front and rear, FM 50 series, URD clutch/TOB, Leer canopy, 265/75/16 Duratrac's...
    Pics of the truck lifted Please! Wanna see how it looks on the gold first gen tacoma's!
     
  10. Feb 20, 2011 at 5:46 PM
    #10
    Konaborne

    Konaborne [OP] Pineapples on pizza Hawaiian does not it make.

    Joined:
    Nov 21, 2010
    Member:
    #46536
    Messages:
    31,748
    Gender:
    Male
    First Name:
    Cody
    Kealakekua, Hawaii
    Vehicle:
    Lifted 00 TRD Off-Road
    fox extended travel remote resivoir coilovers, 14" eibach 600lb coils, All Pro tubular chromoly 1" uniball upper control arms, All Pro expedition leaf packs, 10" bilstein 5150 piggyback reservoir shocks 265/75r16 Goodyear wrangler MT/R kevlars wrapped around 16" Helo 791 gloss black, Mini H1 retrofits with 6000k bulbs, 18" magnaflow w/custom exhaust reroute various decals, Sockmonkey retro hood stripes
    [​IMG]

    [​IMG]

    the front's going to drop 2.5 inches, and I'm working on rims/tires...but for now...
    Ill put up flex pics and such later this week
     
  11. Feb 20, 2011 at 5:55 PM
    #11
    KPT

    KPT sees what you did there.

    Joined:
    Sep 3, 2009
    Member:
    #22227
    Messages:
    32,339
    Gender:
    Male
    Vehicle:
    09 Prerunner
    Katskin leather interior, Satoshi grille, Bilstein 5100's @ 1.75, rear leaf TSB, magnaflow exhaust, 18x9 BBS RW's, 275/65/18 Nitto TG's, black headlights, black taillights, Hella Supertones, weathertechs, EFX tri-fold tonneau, n-Fab steps

    :eek: Yeah definitely drop that down asap.
     
  12. Feb 20, 2011 at 6:05 PM
    #12
    david7268

    david7268 Well-Known Member

    Joined:
    Mar 10, 2009
    Member:
    #14537
    Messages:
    126
    Gender:
    Male
    Tucson, AZ
    Vehicle:
    2012 DCLB 4x4 TRDSport
    NONE.....yet!
    WOW!! I hope your cv boots survived that. The ride is a little stiff with the shocks at the 0 setting. I can only imagine what it's like at the 2.5 setting.

    My mechanic also suggested putting them at the 2.5" setting, and I warned him not to. Luckily for me, he listened. Either wayt he is my neighbor, and if he had done that, I would never go back to him for anything.
     
  13. Feb 21, 2011 at 9:00 PM
    #13
    Konaborne

    Konaborne [OP] Pineapples on pizza Hawaiian does not it make.

    Joined:
    Nov 21, 2010
    Member:
    #46536
    Messages:
    31,748
    Gender:
    Male
    First Name:
    Cody
    Kealakekua, Hawaii
    Vehicle:
    Lifted 00 TRD Off-Road
    fox extended travel remote resivoir coilovers, 14" eibach 600lb coils, All Pro tubular chromoly 1" uniball upper control arms, All Pro expedition leaf packs, 10" bilstein 5150 piggyback reservoir shocks 265/75r16 Goodyear wrangler MT/R kevlars wrapped around 16" Helo 791 gloss black, Mini H1 retrofits with 6000k bulbs, 18" magnaflow w/custom exhaust reroute various decals, Sockmonkey retro hood stripes
    got it back today, dropped them back down to "0", and now I couldnt be happier. Alignment was back to normal (no more vibes at 50+) and the ride is infinitely better. Thanks guys.

    [​IMG]
     
To Top