1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Quick question!? (about wiring radar detector)

Discussion in 'Technical Chat' started by Hunter500ky, Dec 22, 2010.

  1. Dec 22, 2010 at 2:07 PM
    #1
    Hunter500ky

    Hunter500ky [OP] Well-Known Member

    Joined:
    Dec 2, 2010
    Member:
    #47031
    Messages:
    2,523
    Gender:
    Male
    E-Town Ky
    Vehicle:
    06 Tacoma 4x4 SR5
    Weathertech Mats, Toolbox, 6k HID fogs, Hardwire Escort 8500 x50,
    Ok so Im wiring up my escort and they want 25$ for the hardwire kit, no thanks Ill try it cheaper first.

    So I took apart my regular cord and found this now Im 99.9% sure but want to make sure.

    Red is hot and green is ground.

    I found a hot in the overhead console and a ground I want to tap into both of them.

    Am I right about this or wrong?

    Also if I cut the cord somewhere inbetween then I should still be able to use those wires right or should I leave it this length tuck the extra up somewhere if possible, and cut the circuit board out?


    Thanks!!!!


    [​IMG]



    Edit, red was to the tip of the plug in and the green was on the side. If that helps or not.


    Thanks again!
     
  2. Dec 22, 2010 at 2:42 PM
    #2
    Hunter500ky

    Hunter500ky [OP] Well-Known Member

    Joined:
    Dec 2, 2010
    Member:
    #47031
    Messages:
    2,523
    Gender:
    Male
    E-Town Ky
    Vehicle:
    06 Tacoma 4x4 SR5
    Weathertech Mats, Toolbox, 6k HID fogs, Hardwire Escort 8500 x50,
    Ok well for future reference, its the black and green wire lol

    Also its cut pretty short going to try to add wire to it, its a little thicker gauge but I think it should be ok.
     
  3. Dec 22, 2010 at 3:08 PM
    #3
    Hunter500ky

    Hunter500ky [OP] Well-Known Member

    Joined:
    Dec 2, 2010
    Member:
    #47031
    Messages:
    2,523
    Gender:
    Male
    E-Town Ky
    Vehicle:
    06 Tacoma 4x4 SR5
    Weathertech Mats, Toolbox, 6k HID fogs, Hardwire Escort 8500 x50,
    For future reference just go buy the damn kit, Still couldnt get it to work so Ill be going to best buy to buy the dang hard wire kit ugh
     
  4. Dec 23, 2010 at 6:14 AM
    #4
    Southern01Taco

    Southern01Taco Well-Known Member

    Joined:
    Jul 20, 2010
    Member:
    #40457
    Messages:
    1,952
    Gender:
    Male
    First Name:
    Sean
    Holden, La
    Vehicle:
    01 V6 4x4 Xtra Cab SR5
    The red should be hot and the green should be ground.
     
To Top