1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

radiator prob

Discussion in '1st Gen. Tacomas (1995-2004)' started by higherlux, Nov 1, 2009.

  1. Nov 1, 2009 at 4:51 PM
    #1
    higherlux

    higherlux [OP] Well-Known Member

    Joined:
    Dec 5, 2008
    Member:
    #11307
    Messages:
    6,943
    Gender:
    Male
    First Name:
    Blake
    middle of S.C.
    Vehicle:
    1998 tacoma 2.7l 4wd/1986 POS
    Mall crawler status
    what dose it mean when your radiator hose dose this?
    bad antifreeze?
    needs new hoses?
    what?
    its the only one that dose it

    [​IMG]
     
  2. Nov 1, 2009 at 4:54 PM
    #2
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Staff Member

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    103,954
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    May just need to be pulled off, cleaned, and attached with a better clamp. OR...It could have a small crack in the hose.
     
  3. Nov 1, 2009 at 4:59 PM
    #3
    higherlux

    higherlux [OP] Well-Known Member

    Joined:
    Dec 5, 2008
    Member:
    #11307
    Messages:
    6,943
    Gender:
    Male
    First Name:
    Blake
    middle of S.C.
    Vehicle:
    1998 tacoma 2.7l 4wd/1986 POS
    Mall crawler status
    also the radiator cap has some gunk around where the spring and seal are
     
  4. Nov 1, 2009 at 5:00 PM
    #4
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Staff Member

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    103,954
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Clean it off. ;)
     
  5. Nov 1, 2009 at 5:02 PM
    #5
    Blumpkinson

    Blumpkinson Fuelled by plutonium and wild animals

    Joined:
    Aug 30, 2009
    Member:
    #22009
    Messages:
    556
    Gender:
    Male
    First Name:
    Chris
    OR
    Vehicle:
    03 4x4 5spd
    The lower hose in my old talon did that. I read online that the cap usually causes this to happen. So i got a new one from the junkyard and changed the fluid and it never did it again.
     
  6. Nov 1, 2009 at 5:03 PM
    #6
    higherlux

    higherlux [OP] Well-Known Member

    Joined:
    Dec 5, 2008
    Member:
    #11307
    Messages:
    6,943
    Gender:
    Male
    First Name:
    Blake
    middle of S.C.
    Vehicle:
    1998 tacoma 2.7l 4wd/1986 POS
    Mall crawler status


    k
     
  7. Nov 1, 2009 at 5:17 PM
    #7
    tigerfan00

    tigerfan00 BECAUSE INTERNETS!! Staff Member

    Joined:
    Apr 14, 2008
    Member:
    #5966
    Messages:
    37,146
    Gender:
    Male
    First Name:
    Jeff
    Dunkin Donuts
    Vehicle:
    02 TRD 4x4
    i think that just means your truck is sucking hardcore :D
     
  8. Nov 1, 2009 at 5:19 PM
    #8
    jeremiekc

    jeremiekc Well-Known Member

    Joined:
    Apr 15, 2009
    Member:
    #16031
    Messages:
    801
    Gender:
    Male
    First Name:
    Jeremie
    Vilseck, Germany
    Vehicle:
    07 Regular Cab Base Model
    Secondary Air Filter removed, Painted Brake Calipers, AFN Drop in air cleaner, OEM Chrome Bumper, OEM Chrome grilll, OEM Cruise Control, OEM Interval Wipers, Hard Wired Garmin Nuvi 670, X-Runner Rims, Devil Horns, 6000w HID's, Bling Light Fogs with Blue Halo, OEM Bilstein Rear Shocks, 12V Plug in Truck Bed pocket. Debagged, 13" Antennax, Color Matched Satoshi Grill, URD Short Shifter, WeatherTech Floor Mats, PainLess Wiring Switched Fuse Box, Black Sand Pearl X-Runner Badges
    They are pretty inexpensive compared to a blown engine, I would replace the hose and the cap just to be on the safe side.
     
  9. Nov 1, 2009 at 5:20 PM
    #9
    MotoXXX

    MotoXXX Well-Known Member

    Joined:
    Oct 1, 2009
    Member:
    #23632
    Messages:
    158
    Gender:
    Male
    San Jose
    Vehicle:
    02 Pre-Runner
    Thats called the Monica Lewinzki! Change your rad cap.
     
  10. Nov 1, 2009 at 5:28 PM
    #10
    higherlux

    higherlux [OP] Well-Known Member

    Joined:
    Dec 5, 2008
    Member:
    #11307
    Messages:
    6,943
    Gender:
    Male
    First Name:
    Blake
    middle of S.C.
    Vehicle:
    1998 tacoma 2.7l 4wd/1986 POS
    Mall crawler status
    yea but i like smaller nipples better :D

    yea but atleast i still wheel mine so its expected
    you dont wheel yours and it breaks so what dose that say about yours?
    if it blows then its time for a 1uz swap :D:D:D:D
    will do
     
  11. Nov 2, 2009 at 4:29 AM
    #11
    Janster

    Janster Old & Forgetful

    Joined:
    Mar 25, 2007
    Member:
    #1138
    Messages:
    13,745
    Gender:
    Female
    First Name:
    Jandy
    Lancaster, PA
    Vehicle:
    2007 4.0L 4x4 TRD Sport Access Cab A
    Advantage Torza top (tri-fold), Husky floor mats, RuffTuff seat covers, C2C hood struts, Homelink mirror, USA Spec PA15-Toy (120gig Classic & 8gig nano), Garmin Nuvi 660, Protecta Bed mat, Pop-n-lock, TSB Springs, Scangauge II, Heated drivers seat, Fumoto drain valve, Aries pushbar, PIAA 540 fog lights, Hood scoop grahics, Flowmaster 50 series dual catback exhaust, RainX Latitude windshield wipers, Husky rear floor liner (ontop of folded down seats). Console Vault.
    Could it be a thermostat problem?
     
  12. Nov 2, 2009 at 10:48 AM
    #12
    PrezidentRedz

    PrezidentRedz Uncivilized Creations Prez

    Joined:
    Nov 17, 2008
    Member:
    #10820
    Messages:
    3,687
    Gender:
    Male
    First Name:
    Redz
    Owings, MD
    Vehicle:
    00 Taco 4x4 Xtra Cab, Locked and Lifted.
    Custom Everything! WHAT º¿º
    thats the output hose. the water is coming from that side of the motor. that side should have pressure. I would flush the system and see what happens.
     
  13. Nov 2, 2009 at 2:51 PM
    #13
    higherlux

    higherlux [OP] Well-Known Member

    Joined:
    Dec 5, 2008
    Member:
    #11307
    Messages:
    6,943
    Gender:
    Male
    First Name:
    Blake
    middle of S.C.
    Vehicle:
    1998 tacoma 2.7l 4wd/1986 POS
    Mall crawler status
    alright heres what im gonna do
    1 buy a new radiator cap
    2 buy (?) gallons of antifreeze
    and possibly a new hose
    anything else?
     
  14. Nov 2, 2009 at 3:40 PM
    #14
    ubermx5

    ubermx5 Well-Known Member

    Joined:
    May 21, 2008
    Member:
    #6783
    Messages:
    264
    Santa Clara CA
    Vehicle:
    98 2.4 5 speed
    K&N Air filter
    Get Distilled water. or buy water made for this.

    Do not use tap water or filtered water.
    it has stuff in it that will rust your block out.

    I would asl get water wetter to add as well, but it is over kill.
     
  15. Nov 2, 2009 at 3:57 PM
    #15
    higherlux

    higherlux [OP] Well-Known Member

    Joined:
    Dec 5, 2008
    Member:
    #11307
    Messages:
    6,943
    Gender:
    Male
    First Name:
    Blake
    middle of S.C.
    Vehicle:
    1998 tacoma 2.7l 4wd/1986 POS
    Mall crawler status
    ok if you will fund the 1uz swap :D
     
  16. Nov 2, 2009 at 7:57 PM
    #16
    PrezidentRedz

    PrezidentRedz Uncivilized Creations Prez

    Joined:
    Nov 17, 2008
    Member:
    #10820
    Messages:
    3,687
    Gender:
    Male
    First Name:
    Redz
    Owings, MD
    Vehicle:
    00 Taco 4x4 Xtra Cab, Locked and Lifted.
    Custom Everything! WHAT º¿º
    Na man you need a 2JZ.. Turbo!
     
  17. Nov 2, 2009 at 9:46 PM
    #17
    tigerfan00

    tigerfan00 BECAUSE INTERNETS!! Staff Member

    Joined:
    Apr 14, 2008
    Member:
    #5966
    Messages:
    37,146
    Gender:
    Male
    First Name:
    Jeff
    Dunkin Donuts
    Vehicle:
    02 TRD 4x4
    [​IMG]
     
  18. Nov 3, 2009 at 7:18 AM
    #18
    higherlux

    higherlux [OP] Well-Known Member

    Joined:
    Dec 5, 2008
    Member:
    #11307
    Messages:
    6,943
    Gender:
    Male
    First Name:
    Blake
    middle of S.C.
    Vehicle:
    1998 tacoma 2.7l 4wd/1986 POS
    Mall crawler status
    thats my second choice
    hahaha
     
To Top