1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Radio Harness Help Needed

Discussion in 'Audio & Video' started by bear263, Jan 25, 2015.

  1. Jan 25, 2015 at 8:30 AM
    #1
    bear263

    bear263 [OP] Well-Known Member

    Joined:
    Sep 25, 2012
    Member:
    #87716
    Messages:
    655
    Gender:
    Male
    Florida
    Vehicle:
    2013 PreRunner TRD SP
    LED interior lights. Steering wheel mod. New radio. Amp, speakers and sub woofer.
    I also posted this in the specific thread on the buy/sell/ trade forum. Hope it's not a problem to post it here.

    I have a '13 with nav, apps ..etc by having the jbl upgrade. I wanted the new features of the '15 radio so I pm'd FLTrucks and he had a jbl version so I bought it.

    Well........there's a problem. [​IMG] Hope someone can help me get the right harness adapters.

    2013 JBL
    [​IMG]

    2014 JBL
    [​IMG]

    I have one plug that will fit in the '14 radio top right. The xm plugs actually fit in the top left 2 plugs of the '14. Not sure if that is where they go though. The AM/FM antenna fits no problem.

    There has got to be an adapter that will go from the '13 20 pin (bottom left) to the 2 plugs on the bottom left of the '14. I can use the gps antenna that FLTrucks provided, but would like to use the shark fin. Is there an adapter that will allow me to covert the blue port on the '13 to the '14 plug? I am also not sure of what the Top left plug on the '13 is used for but there is something plugged into it. I don't think I need to use the brown and grey plugs on the '14 as I have the 2 plugs that fit in the xm module directly.

    Sure would like some assistance here. Thanks
     
  2. Jan 26, 2015 at 12:02 PM
    #2
    moonman50

    moonman50 Well-Known Member

    Joined:
    Jan 4, 2012
    Member:
    #69984
    Messages:
    235
    Gender:
    Male
    First Name:
    richard
    San Diego
    Vehicle:
    2010 TRD Sport MGM
  3. Jan 26, 2015 at 2:26 PM
    #3
    bear263

    bear263 [OP] Well-Known Member

    Joined:
    Sep 25, 2012
    Member:
    #87716
    Messages:
    655
    Gender:
    Male
    Florida
    Vehicle:
    2013 PreRunner TRD SP
    LED interior lights. Steering wheel mod. New radio. Amp, speakers and sub woofer.
    I appreciate it moonman50. But not sure about that harness. It seems that it only hooks up 4 speakers. I have 7.
     
  4. Jan 26, 2015 at 4:07 PM
    #4
    moonman50

    moonman50 Well-Known Member

    Joined:
    Jan 4, 2012
    Member:
    #69984
    Messages:
    235
    Gender:
    Male
    First Name:
    richard
    San Diego
    Vehicle:
    2010 TRD Sport MGM
  5. Jan 30, 2015 at 8:15 PM
    #5
    moonman50

    moonman50 Well-Known Member

    Joined:
    Jan 4, 2012
    Member:
    #69984
    Messages:
    235
    Gender:
    Male
    First Name:
    richard
    San Diego
    Vehicle:
    2010 TRD Sport MGM
    You're going to have fun because 14 is non jbl plug and your 20 pin is jbl
     
  6. Jan 31, 2015 at 3:39 AM
    #6
    bear263

    bear263 [OP] Well-Known Member

    Joined:
    Sep 25, 2012
    Member:
    #87716
    Messages:
    655
    Gender:
    Male
    Florida
    Vehicle:
    2013 PreRunner TRD SP
    LED interior lights. Steering wheel mod. New radio. Amp, speakers and sub woofer.
    Both are JBL radios. And yes the harness are different. I called metra and they said to get the 70-8113 and 71-1761. I would have to cut the rca plugs and hook up just the wires. I got a 2 day sub at Toyota TIS and have the wire diagrams for both radios. There's a few changes that I'm not sure I can overcome that as to do with the 28 pin harness. Might have to ask someone about that.
     
  7. Jan 31, 2015 at 10:13 AM
    #7
    moonman50

    moonman50 Well-Known Member

    Joined:
    Jan 4, 2012
    Member:
    #69984
    Messages:
    235
    Gender:
    Male
    First Name:
    richard
    San Diego
    Vehicle:
    2010 TRD Sport MGM
    The 70-8113 won't work dose not have the correct pins on the plug
     
  8. Jan 31, 2015 at 10:18 AM
    #8
    moonman50

    moonman50 Well-Known Member

    Joined:
    Jan 4, 2012
    Member:
    #69984
    Messages:
    235
    Gender:
    Male
    First Name:
    richard
    San Diego
    Vehicle:
    2010 TRD Sport MGM
  9. Jan 31, 2015 at 12:04 PM
    #9
    moonman50

    moonman50 Well-Known Member

    Joined:
    Jan 4, 2012
    Member:
    #69984
    Messages:
    235
    Gender:
    Male
    First Name:
    richard
    San Diego
    Vehicle:
    2010 TRD Sport MGM
    Try a pt546-00120ch from clutchfield
     
  10. Feb 1, 2015 at 6:07 AM
    #10
    bear263

    bear263 [OP] Well-Known Member

    Joined:
    Sep 25, 2012
    Member:
    #87716
    Messages:
    655
    Gender:
    Male
    Florida
    Vehicle:
    2013 PreRunner TRD SP
    LED interior lights. Steering wheel mod. New radio. Amp, speakers and sub woofer.
    I think, unless you make your own harness, you will have the same problem I am having. TX+ and - is coming off pins 5 and 15 on your 20 pin plug. The new radio has TX1+ and - coming off pins 7 and 8 off the 28 pin plug. so while a 70-8113 might work, with either depinning or repinning, I think the problem lies with the 28 pin TX wires. I goggled TX1+ and seems that there are problems without it. http://www.vfaq.net/docs/TSBs/EL002-05.pdf

    I think the thing I want to try is get male 20 and 28 pin plugs for my harness and then wire up accordingly. I can't seem to find the male plugs to fit my harness. Unless someone else has a better plan.

    I have an audio shop that wants to tap into my harness (not use the 20 pin) and then wire up the metra 71-1761 straight to the new radio. Would like to avoid this.
     
  11. Feb 1, 2015 at 10:29 AM
    #11
    moonman50

    moonman50 Well-Known Member

    Joined:
    Jan 4, 2012
    Member:
    #69984
    Messages:
    235
    Gender:
    Male
    First Name:
    richard
    San Diego
    Vehicle:
    2010 TRD Sport MGM
    Keep me informed on your hook up process, it will save me some time i don't have!!
     
  12. Feb 4, 2015 at 2:07 PM
    #12
    bear263

    bear263 [OP] Well-Known Member

    Joined:
    Sep 25, 2012
    Member:
    #87716
    Messages:
    655
    Gender:
    Male
    Florida
    Vehicle:
    2013 PreRunner TRD SP
    LED interior lights. Steering wheel mod. New radio. Amp, speakers and sub woofer.
    [​IMG]

    You will need 2 Toyota housing connectors. Part #90980-10996 N23 Plug (6 pin) and 90980-10997 N24 (10 pin) or you can get the metra 71-1761. There is no 20 pin male plug that would plug into the 20 pin female that I could find. What I did was depinned the 20 pin plug and repinned the 10 and 6 accordingly. Still has factory look. I have the wire diagrams if you need. It was really a plug and play. There are 3 wires on the 20 pin that needs to be moved to the 28 pin. We already have the plug. It controls the steering wheel buttons. And lucky enough, the pins are empty so you just move them from the 20 pin to the 28 pin. The USB is plugged into the current navigation module. Unplug and plug straight into the usb plug on the 2015. No other adapters needed.
     
    Last edited: Feb 4, 2015
    UssMoGn likes this.
  13. Feb 4, 2015 at 2:18 PM
    #13
    moonman50

    moonman50 Well-Known Member

    Joined:
    Jan 4, 2012
    Member:
    #69984
    Messages:
    235
    Gender:
    Male
    First Name:
    richard
    San Diego
    Vehicle:
    2010 TRD Sport MGM
    Pass the info please!!!
     
  14. Feb 4, 2015 at 2:24 PM
    #14
    moonman50

    moonman50 Well-Known Member

    Joined:
    Jan 4, 2012
    Member:
    #69984
    Messages:
    235
    Gender:
    Male
    First Name:
    richard
    San Diego
    Vehicle:
    2010 TRD Sport MGM
    Can you make another harness to work on a 10?
    I don't have the knowledge or time!
     
  15. Feb 4, 2015 at 6:33 PM
    #15
    othater

    othater Well-Known Member

    Joined:
    Aug 22, 2009
    Member:
    #21558
    Messages:
    346
    Gender:
    Male
    SoCal-Walnut
    Vehicle:
    06 Prerunner SR5 TRD Sport
    bear, Nice job.
    Glad it was easier than originally thought.
    I sent you a PM before I read your update.
     
  16. Mar 9, 2015 at 6:59 PM
    #16
    bfum1059

    bfum1059 Active Member

    Joined:
    Jun 18, 2014
    Member:
    #132222
    Messages:
    31
    Gender:
    Male
    First Name:
    Michael
    Lexington, SC
    Vehicle:
    2012 Tacoma TRD
    bought used with the rims Added running boards, woods and waters matte black diamond tread toolbox, kryptek typhon seat covers
    Did the blue XM antenna plug into the new radio with an adapter?
     
    Last edited: Mar 12, 2015
  17. Mar 10, 2015 at 3:43 AM
    #17
    bear263

    bear263 [OP] Well-Known Member

    Joined:
    Sep 25, 2012
    Member:
    #87716
    Messages:
    655
    Gender:
    Male
    Florida
    Vehicle:
    2013 PreRunner TRD SP
    LED interior lights. Steering wheel mod. New radio. Amp, speakers and sub woofer.
    Didn't get the xm module yet. Waiting for FLTrucks to get one. But, I know the blue plug won't fit. Still trying to figure that out.
     
  18. Oct 21, 2015 at 4:36 AM
    #18
    EasyLivin

    EasyLivin Well-Known Member

    Joined:
    Jun 30, 2014
    Member:
    #133024
    Messages:
    382
    Gender:
    Male
    First Name:
    Jeff
    Euless, TX
    Vehicle:
    2014 White TRD OffRoad Double Cab
    Focal PS165AC / Focal PS165V / Alpine PDR V75 / Kenwood Excelon KFC-XW1000F / Leer 100XR shell / Bilstein 5100 lift
    I am about to wire in my amp to the head unit. I am going to use the 70-1761/71-1761. Do I just run all the power from and ground from the 70 to the 71, and then run the speakers out to the line controller?
     
  19. Oct 21, 2015 at 4:58 AM
    #19
    bear263

    bear263 [OP] Well-Known Member

    Joined:
    Sep 25, 2012
    Member:
    #87716
    Messages:
    655
    Gender:
    Male
    Florida
    Vehicle:
    2013 PreRunner TRD SP
    LED interior lights. Steering wheel mod. New radio. Amp, speakers and sub woofer.
    Do you have the jbl setup? Or aftermarket amp?
    70-1761 doesn't work. Doesn't have the correct pin configuration. At least on my '13 it didn't. That's why I went with the 10 and 6 pin and repinned it. 71-1761 will work but you'll have to cut your harness to use it.
     
  20. Oct 21, 2015 at 7:24 AM
    #20
    EasyLivin

    EasyLivin Well-Known Member

    Joined:
    Jun 30, 2014
    Member:
    #133024
    Messages:
    382
    Gender:
    Male
    First Name:
    Jeff
    Euless, TX
    Vehicle:
    2014 White TRD OffRoad Double Cab
    Focal PS165AC / Focal PS165V / Alpine PDR V75 / Kenwood Excelon KFC-XW1000F / Leer 100XR shell / Bilstein 5100 lift
    I should have explained that. It is a non-JBL non nav setup. I am running out to a LC6i controller and an Alpine PDR-V75 amp.
     

Products Discussed in

To Top